Search the Community

Showing results for tags 'panelview 300 micro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 71 results

  1. Hi there, I'm wanting to connect a panelview 800 to an SLC5/03 the SLC is connected to an 1747-AIC which is run to another 1747-AIC. I'm trying to figure out what cable I require to connect the peripheral of the second AIC module to the panelview. I can't seem to find any reference online. Any help would be appreciated. Image attached to clarify.    
  2. I'm trying to connect a 2711-K5A8L1 FRN 3.13 PanelView 550 (DH+ three wire connector) to a 1747-L553 SER C REV C (RS232 and ENET). I read that I may need FRN 3.3 on the PanelView 550 to do a passthrough. This will be a dedicated connection with no other devices. The PanelView 550 has only the three wire DH+ connector and an RS232 printer port. I was trying to connect PanelBuilder 32 to the RS232 port and may only have PRINT and DOWNLOAD capability on this port. Is there an inexpensive way to connect the PanelView 550 and the PLC CPU? Something like the 1761-NET-AIC would be fine, but I did not see an option for DH+  .
  3. We've purchased an Autoclave at auction with CompactLogix L32e and PanelView Plus 1000.  With the help of some forum members and a local engineering company we have the machine finally working! I'm looking for some advise as to how to train users for standerd operation.  For example:  Their is a toggle switch on the front which powers on everything (PanelView, processer, switch, etc).  We close at 5pm each night.. Should we Power down the machine each night, or leave it on? Another user mentioned a battery and I was a bit confused with the manual. With the machine off, Is the PLC only holding the program because of the battery?? I have backups of the following.. (.acd, .apa, .mer) files.  I also have created a Disc Image of the Internal Flash card on the PanelView.  Is their anything else I should have a backup of? Their is a CF card in the PLC.  It has a folder called "Logix" and one called "System Volume Information"  In the Logix folder is  a CurrentApp folder with a .bin and .p5k file.  Does anyone know what exactly these are doing?? Any other advise is greatly appreciated.  Thanks so much for your time.
  4. Trouble Wiring a Simple LED with a Micro820 Controller

    Hi everyone, Recently, I started working with the Micro820 Controller Embedded I/O. My project is simple : when the output _IO_EM_DO_00 is set to true, an LED light turns on. But, even though it's super simple, I can't make it work. Here's my setup. If you need more information, feel free to ask anything !
  5. Find password from .mer or .apa

    We have a sterilizer w/ Allen Bradley controls which we bought at auction.  It has a panelview plus 1000.  It came with a CD containing .mer and .apa files.  I was able to load the .mer file via the configuration screen by using the external CF card.  When I run the application, their is a login button in the bottom right which when pushed brings up a user/password screen.  We do not know the user/password for this.  Is it possible to find the password by somehow reviewing the files.  We do not have any software, and do not want to make any changes to the program (rather than changing the password).  I've attached the files in case anyone can help. Also, was i correct to load the .mer file??  or should I be using the .apa?  I followed these instructions here. http://www.judiwa.com/2010/10/05/how-to-copy-panelview-plus-application-with-compact-flash-card/ Thanks for your time PA1525_PVP1000.mer PA1525_PVP1000.apa
  6. Socket communication with Micro820

    Hi everyone ! I have a little project wich involves communication between two Micro820 controllers via TCP/IP. To do that, I started to work with TCP/IP socket. Within CCW (Connected Components Workbench), I tried to create a new socket instance using the instruction SOCKET_CREATE and set the socket address to 127.0.0.1:21. Basically, my computer through the FTP port. The problem was that it couldn't create a new socket instance (error variable is set to TRUE and status is set to 4, wich I don't know the meaning) because I didn't have a server-side application that listens to TCP/IP socket requests. That said, I found an open source application called SocketTest that listens for TCP/IP socket requests on a specified IP address and port. So, I started a listener on the following address : 127.0.0.1:21, but the error variable is still set to TRUE and status is still set to 4. So, my questions are : Is my IP address OK ? Is my port number OK ? What means the status code 4 ? Is SocketTest doing what I think it does ? Do I need to do something else before using the SOCKET_CREATE instruction ? Thank you in advance for your help !
  7. Can't connect to Micro820 controller via CCW

    Hi everybody, Recently, I started working on a project. I want to develop a program for a Micro820 controller (2080-LC20-20AWB) using CCW (Connected Components Workbench). I built a little motor circuit for testing purpose. However, after building the program and downloading it to the controller, I tried to connect to my controller via CCW, but I can't. When I click the button "Connect", CWW crashes OR a window saying : "The controller has unnacepted changes" appears and asks me if I want to "Download current project to the controller" (wich I already did) or "Upload the project in the controller to overwrite current project content" (wich is grayed out). When I choose to "Download current project to the controller", CCW starts downloading the resource, but fails. In the "Output" window, there's a line saying : "Download failed for Device:Micro820: An error occured while reading from GETACTIVERESOURCELIST.". The problem is that there's no documentation at all concerning this error. I even tried to reinstall CCW, but it didn't fix the problem. I joined some images so you guys can see what I'm talking about. Don't mind asking for more details !
  8. Good morning i want to know how i can recognize into the compactlogix 1769-L24 ER the micro 850 (2080-LC50-24QBB), because i want to communicate this two devices with MSG, i already i can see these two equipments into RSlinx but when i start Studio 5000 i don't know whick module i have to use it to recognize the micro 850, please help me
  9.  I am a begiiner at this so please bear with me. Recently we replaced a HMI that had gone out and we upgraded to a fairly newer version our old unit was a PanelView 600 and we upgraded to a PanelView Plus 700. I thought the process was going to be straight forward just swap and go boy was I mistaken not only was the panel a upgrade but we had to get new editing software. So I took the pba. file and converted it to a Factory Talk mer. file I thought I had completed the task after converting the file I got the following messages. Screen 1 - RECEIVING: Message display object will be converted to Multistate Indicator object at (226, 63). Screen 1 - RECEIVING: Message display object will be converted to Multistate Indicator object at (140, 35). Screen 2 - LOAD OUT: Message display object will be converted to Multistate Indicator object at (80, 30). Screen 2 - LOAD OUT: Message display object will be converted to Multistate Indicator object at (226, 0). Screen 2 - LOAD OUT: Message display object will be converted to Multistate Indicator object at (0, 120). Screen 2 - LOAD OUT: Message display object will be converted to Multistate Indicator object at (0, 0). Screen 2 - LOAD OUT: Message display object will be converted to Multistate Indicator object at (300, 120). Screen 2 - LOAD OUT: Message display object will be converted to Multistate Indicator object at (273, 120). So I continued with the file and then I went to the communications section and selected the target area and because we are using DH+ communications we installed a communication module to the panel and installed a resistor  as directed in the AB instructions. Now back to the software I selected the target area and added a driver for the DH+ then selected the DH+ and added another driver this time I selected the SLC 5/04 1747 L541. Then I went to the the shorcut area and added a shortcut to what I believe is the PLC we are connecting to then selected the driver and selected apply then I went and created a runtime application and saved it to a usb device and loaded it on to the panelview plus and when it runs all the tags show a erro such as the picture shows I uploaded I cant decide if it is a missing communication driver or a error in the programming would love to hear your thoughts on the issues. Thanks everyone for any posts you have  
  10. Hello, I am currently installing a PLC control panel and due to space constraints, we will need to install the Panelview 600 HMI separate from the Micrologix. We purchased a 50ft Allen Bradley communication cable, but 50ft will not be long enough. We have about 70 to 75ft of conduit between the panel and the HMI. I would like to know what options we have for this connection. I read that for serial connection, we shouldn't go past 50ft. I understand the Micrologix 1100 has an ethernet connection and the Panelview does as well, but I'm not sure what changes would be needed in order to communicate through the ethernet port, instead of the RS-232 port. Any suggestions will be greatly appreciated.   Thanks, JCG
  11. Greetings, I have a network in my facility with a dozen or so redundant ControlLogix PLC's, switches and Panelviews.  I want to back up and remotely access my Panelviews as I do the PLC's via the Engineering workstation.  Do I need to add RSView to the workstation to facilitate this?  I used it many years ago but don't recall how it was setup?  What should I buy? Thanx in advance  Steve in Las Vegas  
  12. Hello, I have AB PV 300 micro HMI and AB ML 1000 PLC . i want to configure it so how i can do it ? is it possible to configure both without AIC ? Which cable is required please help me.   Thanks in advance
  13. Hey guys, this is probably a stupid question so I apologize if it is, but I have a PanelView Plus 6 700 and a CompactLogix L36ERM on one of my machines at my plant.  We have several different molds that run in this machine, so we have 5-7 different PLC programs that can possibly run in this processor, depending on which mold is in.  I'm planning to go to a single program with recipes, but I haven't had the time to set that up yet.  So we use the PanelView for troubleshooting, and adjusting process paramters.  On the main screen in the PanelView I have the time/date and also the program name.  What I have been doing is just creating a string tag in RSLogix 5000 that is the program/processor name (we use the same name for the processor and program) and then on my PanelView I just create a string display that looks at the string tag name in the processor.  That way anytime a mold is changed over and the PLC program is downloaded, the PanelView displays the correct program/processor name.   Now this is all fine and dandy and works as long as if a new program is created, we remember to change the string tag to the name of the new program, we often run new sample parts and what we do is rename an existing program that has similar logic and save it as a new program name.  The problem comes up because if somebody copies an existing program and makes a new one, the string tag is still going to say the name of the old PLC program.  Now if we only had one or two or even 5 machines, it would be simple enough to just remember to change that string tag.  Our, or I should say MY problem is that we have approximately 40ish machines in our plant, and I can't always remember to change that string tag every time we create a new program.  I should say that I have been, but there are times that I may forget. My question is this, is there any way that in FactoryTalk View ME Studio to have a string display the name of the processor or the name of the PLC program automatically without having to manually enter the name into the string tag that I created in RSLogix 5000?  Like is there a system tag somewhere that has the name of the processor or the name of the program?   That was way more explaining then probably necessary.  It's early and I've had way too much coffee haha.   Thanks guys.
  14. panelview

    Customer has a 2711 keypad unit with a suufix 'x' at the end.....does anyone know what the 'x' designates? I can't find any reference on the AB knowledgebase or in the manuals. thanks
  15. Hi everyone, I was wondering if anyone knows why we cant change the date on an application using the system tags? I was able to use the system tags for time and that works fine. however, year,day and month are giving me a write error. (Basically made a screen for the user to change the datae/time instead of going through the terminal settings. Using RS500 controller: Micrologix 1400 HMI: PV+700 Factory talk studio ME.
  16. Macro Burned by the Micro 850

    I'll try and keep this neutral and not degenerate into a rant, but my recent experiences with the AB Micro 850 have been less than heart-warming and encouraging.  We recently purchased a production line for my place of employment from a trio of OEM Equipment builders.  All were supposed to use AB ControlLogix or CompactLogix PLCs.  However, two of the vendors called purchasing and said "let us save you some money, by using the Micro-850 PLC Rockwell's latest and greatest offering".  And our purchasing bought it.  So this week we brought in a Rockwell Premier System Integrator to add 9300-ENA units to these machine so we could collect SCADA Data from them. Now in full disclosure these were CCW version 6 not the latest and greatest 9.1,  So we came to machine 1 a micro 850 and uploaded, saved a copy for safety, then changed the Gateway  from blank to the NAT device IP and downloaded.  Machines on our SCADA Net could now see the Micro 850, but the machine it was in wouldn't start or communicate with the Component Panelview.  Turns out that thing was in remote and came up in program.  Chose run and all appears well.  Go on and do machine 2 another Micro - 850 and it went equally flawlessly.  Our downtime window was up so we started making product.  Only one problem the previous maximum speed was unattainable.  As a matter of fact several configured variables were at their Initial Factory State rather than the state they were when we shut down.  SO HERE COMES BURN NUMBER ONE.  Upload and Save only gets the logic not the variables or the values.  You must export the Controller and each programs variables to a separate excel file to have them around to restore.  That means 1 upload and 15 exports per machine backup and no word of this "FEATURE" in the tech database.  Now today we got a window to do the third machine also a Micro-850. This time we went to program and changed the Gateway without downloading.  Went back to run and all was well in CCW, except the NAT couldn't find the Micro-850.  Blowing the project totally away and doing an upload we learned that the Gateway was not there.  So we did the 1 upload, 15 exports, 1 download and 15 imports and this time all worked fine.  SO HERE COMES BURN NUMBER TWO.  So now we try and place message instructions from Machine 1 to Machine 2 in place and nothing will communicate.  Now before you think we're total fools we had to Micro-850's talking to a Compact Logix on the shop bench just fine when they were all in the same subnet.  But when we placed NATs between them nothing works.  Hopefully our SI will sort this out over the weekend and I'll post that answer later.  SO HERE COMES BURN NUMBER THREE.  We've decided it is in our best interest to flash our Micro-850's to version 9.1, but given the Micro's track record we decided to flash a spare first and swap it in.  Only one problem, the Micro-850 is either such a hot commodity or poor unit that you can't get one for at least 2-3 weeks.  ANd FINALLY BURN NUMBER FOUR.  Trying to troubleshoot this week I wanted to force an INPUT on; only there is no right click and force option.  It is called variable monitoring and you must lock and un-lock.  It has been FORCE for two decades, why change what we call it.  Really did we need to make this more complicated.   OK I am done.  I will not knowingly spec or buy another 850 in my Plant.  Enough said.  Control and Compact Logix only.
  17. Micrologix 1000

    Hello,  I am getting this fault when I am trying to load one of my program and set to run mode.  I have the same plc and I have not had this problem again. 1761-L16BWA Any suggestions ? I think this plc is older than the other I have. 
  18. Panelbuilder 32

    I am in the learning phase of HMI and PLC programing and am trying to use some of the hardware that has been donated to me. I have an AB panelview 300 micro terminal and a Micrologix 1000 Plc (they are not tethered yet). I have constructed a small test board with everything mounted to it and have successfully written and downloaded a simple project to the plc with timers, etc.   Now I need to find a way to program the terminal to make changes to the program.   I am looking for some free panelbuilder 32 or anything that will allow me to program the terminal and use it.   Can anyone help me? All help will be greatly appreciated!
  19. We have a Panelview Plus 600. One of our panels is labeled "Motor Control," in charge of turning on/off different pumps. The problem is while the system is running, clicking the on/off button will not turn any pump off. When the system is shut down, the pumps can be turned on and off but not when the system is running. I'm trying to shut off one pump without shutting the whole line down. Any help is appreciated. Thanks.
  20. We have a Panelview Plus 600. One of our panels is labeled "Motor Control," in charge of turning on/off different pumps. The problem is while the system is running, clicking the on/off button will not turn any pump off. When the system is shut down, the pumps can be turned on and off but not when the system is running. I'm trying to shut off one pump without shutting the whole line down. Any help is appreciated. Thanks.
  21. We have an old 9" PanelView screen, connected to a SLC5/03 processor. 2711-T9C3     PanelView controls a blender. This system has been in place since 1997  with no problem until the past few months. At the end of the batch, operators must toggle a PushButton on the screen--from AUTOMATIC to MANUAL. Change of state  is indicated by a back ground color change. Operators then toggle a VALVE OPEN PushButton, again indicated by background color changes. Both of these are Maintained PushButtons. Problem in the past few weeks is that the VALVE OPEN button has been toggling on its own---with no operator touch---the screen shows the change of state of the bit. When this happens, the valve closes automatically, and the operators can simply go back and touch the screen 1 time to open the valve. Problem is very intermittent. Problem DOES NOT happen between batches when operators are cleaning blender. Blender is used for plastic powders, so static can be a problem at times--screen. PLC, and all panels are grounded. I thought perhaps that particular area of the screen was developing problems, so I moved the button to another location---has not helped the problem. Any suggestions?
  22. Hello all, I am new to this forum and it happens to ask a question here. Any advice would be much appreciated! I have created alarm display for PVP 6 600 using FTV Studio ME 8.00 (CPR 9 SR 7). The problem is the alarm time stamp was not fit with the column width. I was unable to find way to adjust the column width of the alarm list object. I am using Courier font, size 10, 4 lines per alarm. The max no of characters in alarm message is 33 characters including spaces.  Aung
  23. Using a Panelview Plus 7 HMI with FT view Studio. Is it possible to enable/disable a button? I can't  find anyting on the button 'Animations' menu or anywhere else.   Thanks.
  24. PanelView C1000 Terminal

    Hello, Our factory has a panelview C1000 ternminal. I have never seen this one before. I am trying to modify some of its graphics. Does anyone know which software i have to use to modify them?? and is it free to download? Thanks
  25. I am working on a project with Micrologix 1400 and PanelView C600 I am not able to communicate over Ethernet with any device and my computer. I was not able to load the HMI screens so I don't know if they are communicating between themselves. The RSLinx does not see any device connected via Ethernet. I am using EtherNet/IP driver for this, not sure if that is right. I have tried connecting directly to each device from PC over ethernet and also connecting to them through switch. I can however ping each device and the packets are coming back. The IP assignments are as follows: 192.168.0.1 Router 192.168.0.2 PLC 192.168.0.3 HMI 192.168.0.25 PC Would anyone have any suggestions what I need to try to get this resolved? I was able to communicate with the MicroLogix via serial port but was not able to communicate with the PanelView through serial port at all. I have tried using the USB-2711-NC13 cable for the PanelView connection. Thank you.