Search the Community

Showing results for tags 'not able to make object vba contolled (sos)'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 9 results

  1. op320-a communication

    Hi,   I have a plc s7-200 (224xp) and a hmi op320-a, made the programs and download both, but the hmi don't connect with plc. the cable is correct like manual (op side pins 1-9 to plc pin 3, and op side pins 6-8 to plc pin 8) but the hmi just show CONNECTING... and never ends.    someone could help me, need add some configuration to plc? or another pin configuration cable?    thanks.
  2. UNABLE TO MAKE CONNECTION

    TRENDS ARE NOT SHOWING ON MY FTVIEW SE V8 . AS DATALOG MODEL STARTS IT SHOWS UNABLE TO MAKE CONNECTION IN DIAGNOSTIC VIEWER .  YOU CAN CHECK THE SCREENSHOT FOR THE SAME . I THINK DATALOG MODEL IS NOT ABLE TO CONNECT TO SQL DATABASE . WHAT MIGHT BE THE PROBLEM ? Please Help Guys .....
  3. Hello! I want to execute a script exactly one time when I touch a switch. I add a switch on my screen, I set on the register "script" a little script to test, I checked  "use object script". When I start the GOT1455, the script runs all the time, even if I never touched the switch. Can somebody help me to find the issue? Or give a TODO List to exceute a script only If I touch a switch? Thanks a lot in advance MBoerner
  4. hi.  i want to make some program that work with indirect adress. example, i make program with many much type. I make with Got-1000 mitsubishi.   can you bring me some example? i am sorry, my english is Bad
  5. Does anybody use it successfully? With what kind of RSLinx activation? I am using The Studio v28.00, which installed the v2.00 of the Tool and v 3.80.00 of the RSLinx. The latter is activated as Classic Single Node. I can see the processor in RSWho. The Tool fails to start, with the shown message. What may be wrong? Please, do not suggest links to the Rockwell articles that require the support contract, as we do not have such.
  6. ingineer

    hello. out there. I need som help. I never user Beckhoff Twincat before. but now I have a smal project on Twincat. after two days to undersatnd the Twincat . I still don't understand how to make configure hardware on twincat. som body can help me please or telle me where I can find the doc. thanks
  7. Hi, I'm trying to use a parameter pass a literal string (eg. "Tank Temperature") in a global object, but when it displays in the pop-up I'm passing it to, it shows up as all caps (eg. "TANK TEMPERATURE"). How do I fix this?  Thanks in advance PS. It's not showing up with quotation marks, I used the alt0160 to replace the spaces.  Is there something similar to fix the capitalization?
  8. Dear Experts!!! Actually i have two problems : 1.    I want to change the object (FT View SE v8.0) property to "VBA controlled". But its not allowing me to do it,  like as you can see on the pic.   2.    I want to make an array of objects in FT View like as shown in the pic (Image of VB form): the object name is azul and the index is 0 so the object shown in the pic is azul(0) VB Form code is : Private Sub Form_Load() Dim i As Integer For i = 1 To 224 Load gris(i) azul(i).Visible = True Next i azul(0).Visible = True For i = 0 To 224 azul(i).Top = gris(0).Top azul(i).Width = gris(0).Width Next i For i = 0 To 224 azul(i).Left = azul(0).Left + i * azul(0).Width Next i End Sub As you can clearly see in VB code I have created one object only, but rest of the objects are being created by Code only I want to do the same thing in FT View SE v8.0 Please please help!!!!!
  9. Hi guys, Need help!! First time using FactoryTalk SE and stuck here for hours. My objective is to create a standard object(Pump, Valve) and use it multiple times with different tag (P_101, P_102 .etc.) After read through help file and manual, I found that global object may be what I need, so i do some test with simple multi-state indicator but fail...... the log show "Failed to resolve item's ID '#1' because it does not exist on any server" Hope someone can let me know what mistakes I have make!!! My steps: 1) Create new Global Object 2) insert a multistage indicator 3) Properties -> States -> assign caption for each stage 4) Properties -> Connections -> Tag/Expression -> key in #1 5) Global Object Parameter Definitions -> Name -> Key in #1 6) Copy Global Object and paste in Display to create reference object 7) right click and open Global Object Parameter Values 8) click the tag button to browse tag from PLC online (Tag name: SV_505.STATUS, DINT, direct read from RSLINK that connect to PLC) 9) test Display result: [FactoryTalk]: The Item is no longer available: #1 Failed to resolve item's ID '#1' because it does not exist on any server I then 1) change the #1 to #1.Status, link to Tag SV_505 and repeat the step.............fail again 2) Create Memory tag and link to #1...................................................................fail again, start to miss citect genie 3) change to rectangle with fill animation with Bool tag.......................................fail again, take out lighter and try to burn the PC, operator stopped me....just kidding PS: I can link animation with PLC without problem, the error occur only when I use GLOBAL OBJECT Extra information: Software: Factory talk View Studio 6.10.00 (CRP 9 SR 4) OS: Win7 Professional SP1 64bit