Search the Community

Showing results for tags 'module sync alarm'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 60 results

  1. Hello Sirs! I have a problem with PF527. I get alarms 'control sync alarm' and 'module sync alarm' occasionally. I suppose this meaning that PLC is missing some data from the PF527 device. How to confirm this or what should I do with the problem? Any ideas? Motion group update period is 8ms. Also this device is the last device in the ethernet line. I am thinking to pull the cable directly to the switch near PLC. I am not sure does it help?  
  2. Hello, I am new to Scada Programming. I am using Citect scada V7.50. I have completed whole project, but I am unable to generate Excel report for Alarms generated during run time. Please help me for this issue. Thanks...
  3. FBs-CBE distortion

    Hi every one After sending some command to plc using fatek FBs CBE module , router internet connection goes off and internet LED turn red. i mean it works fine for a minute.. then internet connection of router will be off...  why this happens?
  4. QD75M4 AND MR-J2S-40B

    Hello i have problem about connection between QD75M4 AND MR-J2S-40B  now MR-j2S is display "Ab" every time i can't solve this problem 
  5. I need a Red Lion HMI to communicate with an IO module (8) IO's ... I don't really need a PLC.  Because the control of a certain LinMot drive for a linear motor can be activated by IO's.  This LinMot drive can store up to 100 curves... which can simply be called into operation by a single binary number between 0 & 255,  defined by eight IO's ..  you input the number on the HMI, the HMI converts to binary and set the (8) IO's in the module which sends the binary number to the LinMot drive..   Yes, there are some other IO's for starting and stopping ... and it may be unrealistic for me to not use a PLC.   I'm trying to get the cost way down...    If a "stand-alone" IO module does not exist... then is there a simple, low budget PLC out there, with 8 or 16 IO's available..?    Thanks much, Michael
  6. IC200ALG264 Analog Input module

    Hello all, Thanks for the forum which has provided me with a lot of help overtime. I'm posting my first thread since I can't seem to find an answer to my issue. I'll quickly explain the situation: I'll be installing a RTD sensor to a GE Fanuc IC200ALG264 analog input module using a 4-20mA converter. Everything is fine except I can't seem to understand the polarities of the Fanuc inputs. I'll explain better: the module has an IC200CHS022 for the terminals, 15 terminals total, and the manual is reporting a "number" and a "connection" for each terminal. Now, the "number" seems to correspond to the visible pin of the terminal. But the positive and negative symbols are represented on the "connection", which I can't seem to wrap my head around what it means. Attached are abstracts from the manual and a photo of the terminals. Please tell me where to connect positive and negative outputs of the 4-20mA converter. Thank you. Terminals Table Terminals drawing Terminals photo (front)
  7. E-Designer

    I have E-Designer 7.52 Build 344 installed on 3 windows 7 laptops the 2 that the problem is on are Pro 64 and the 1 thats working is Home Premium 64 but I seem to recall having this problem on the the Home one 9 years ago and getting it sorted but cant remember how The problem In Alarms,  Alarms New Alarm Alarm text: When typing cursor stays at left side and can only be moved to the right by the arrow key then jumps to left side after letter is pressed or you can type in reverse Signal:        Typing works normal OK:             Entry is not valid ;May not be blank Copy: Ok: Same result Properties:Ok:Same again Is there anyone who can help me with this as the laptop that works is on its last legs Thanks  
  8. Sysmac Cj2m Cpu35

    Dear All,  Need your help. I have problem with plc cj2m cpu35. After power trip plc error. Err HE Ip 01..what is mean? plc also connected with one pc using ethernet cable. Any suggestion need to do... 
  9. Hi all! We have a problem with a Mitsubishi system. After switch off the machine in home position and back on, it resets the servo encoder value to 0.  I checked the servo parameters, and the Absolute encoder is enabled, the ext. battery is ok and no zero reseting in the program ( I think...). Is there a parameter I should check or some setting in the intelligent module? The system consists Q01CPU, QD77MS2 im., J4 200B amp with 6v battery, and HG-SR152 motor.
  10. Sysmac Cj2m Cpu35

    Dear All,  Need your help. I have problem with plc cj2m cpu35. After power trip plc error. Err HE Ip 01..what is mean? plc also connected with one pc using ethernet cable. Any suggestion need to do... 
  11. Hello Dear Colegues. I am using historian 7.0SP6 (enterprise license). I have installed OPCAE collector to collect alarm and events data from a project in cimplicity in order to have an historical data of it. Also I have checked the Historian OPCAE interface box in the cimplicity project´s properties. The problem is that when I try to see the tags from OPCAE collector on historian administrator I have the following error "No Tags Matched The Criteria You Have Entered. Please Try again or Cancel your Search". Also, I am not able to see the "last 10 alarms in the collector´s configuration tab. What could causing this problem?
  12. PID Loop Review

    Hi all, I am trying to set up a PID loop for a project I'm working on, and I was hoping someone could take a look at it for me. Most of what is written comes from the Q, L programming manual, but I've changed a few things so that the program can write changes to the SV as needed. The processor is a Q03UDE and the Analog Module is a Q64AD2DA, using only channels 1 and 5. Thanks for looking! PID Project.gxw
  13. Deleting Alarm Logs Wincc HMI

    Hi, how can I get rid of those alarms with status I(O) ? They are simply something like duplicates and they re making it hard to read the logs.
  14. I am using a Label as a Message Display with Resource Group.  I want to do the same thing with my User Alarms, I do not like the Alarm View Popup.....The image is how I assume it needs to be setup.  It compiles and downloads without fault, but messages do not display. Any thoughts on what I am doing wrong?  I could retype all the User Alarms in a Message Resource folder, but I have a lot of User Alarms.... Thanks,
  15. Hello Everyone, I am new at this forum, seeking help from you guys and gals. Scenario: I have a Controllogix 1756-L71 5570 controller installed with 1756-TIME module. The function of time module is to take time from GPS clock module in NTP format and send it to controller in PTP format. All the status LED's on Time module are OK. Also sync LED is Green. Still the time of controller is not synchronized with GPS clock there is a difference of 45 mins. Fellows please help. I'll be helpful.
  16. Does anyone know how to reset the "Maximum Total Observed" CIP Connection statistics on a EN2T or a L83 Processor?
  17. TIA Portal V13- Alarm for Bool Data type

    IN TIA Portal V13 HMI Alarm Setup, Discrete Alarm Not allowing Bool Tags in "Tag Trigger". Please help how to set Bool Alarms?
  18. Omron Hardware

    Please let me know if it is allowed to sell PLC hardware on your forum. I accumulated lots of Omron hardware  that I want to get rid off. Here is the list, I have several of each type, asking $12 each plus shipping. All in working condition.  Base Unit C200HW-BI051 Base Unit C200HW-BC101 16 Point DC Input Module C200H-ID212 16 Point Digital Output Module 24VDC C200H-OD212 Power Supply Module C200-PA204    
  19. Counter module FM450-1

    Dear all, the following error happened with me as following  1-power cut happened  2-rack with DO wasn't working "meaning no DO on plc module or from PLC but from function was active & some DO was blinking very fast" action I took  1-after more try change address for DO module from H/W configuration with spare DO "using Rewiring Option" worked well  but I face the following error "i don't if problem was new or related to last action' error on counter module FM450-1  I/O access error and error on FC40 "System function for counter module" no change in H/W wiring in field was done  any one need more data can ask  DO & FM not on the same rack  CPU416
  20. HI I'm using PlC5/20 when I click on setup screen on the BTR block (to view the analog input configuration) i find the following message: No modules exist in the IOconfiguration for this R/G/M however the analog input signals is running properly....i just want enter the setup screen for configuration. I'm assuming that I need to enter I/O module in the I/O configuration? Can I do this without taking PLC to Program mode?  
  21. A1S68DAV parameter

    please can anyone tell me how to set A1S68DAV analog output module parameters , such as voltage output and resolution? or is the parameter can't be set at aLL (ie, fixed at -10V to 10V)?
  22. hello everyone,,,, I want to running the motor in 100 rpm but how to setting electronic gear to control speed in servo motor HG-SR502,, does anyone know how?
  23. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  24. Panasonic FP0 C14RS

    Hi All, I am new to the forum and new to programming PLC and like every newbie I have a lot of questions - Brief History of me - I had been a Manufacturing Technician for 20 years and recently got my BS on Electrical Engineering and now working as an Equipment Engineer. The main reason that got me interested in PLC's is my degree,  the field that I would like to get into and a recent problem that arise at work. My experience with PLC is very small in programming, some in TS I/O- However I had been studying by my self to the point that I built a test bench to understand it better and in the future create different project for learning purposes Currently I am putting together a tool Alarm delay program - Basically my exhaust sensors trigger an alarm (input signal turns OFF) before its send  the signal to my tool for abort, I want to create a different Alarm which will cause a different response from my tool and delay the original Alarm by 10 min and then trigger the original Alarm - PLC = Panasonic FP0C14RS  Reasons: Create a different Alarm: The response from my tool to this alarm will allow me to return my material back from the tool and put it in a safe spot. Delay the Alarm: Use a timer to perform this tasks - This the time that approx. it takes the to return the material. Trigger the original Alarm: I need to know which sensor was the problem in order to properly TS- So after my timer is complete - I want to know which sensor created the original Alarm My Current problem: I created the LD program, and while the original alarm stays OFF the program works fine - but since my exhaust sensor are always on - If my original alarm is trigger for  a few seconds, just enough to start my Delay Alarm: I dont have a way to know which sensor trigger after my Delay(Timer)is complete,  I reset my relays in order to be ready for new alarm.   Please provide feedback to my program - I know currently is not the best way or efficient way to do this and there are better ways, but my plan is to get it to work and then later revisions improve the way the program can be written   Thanks in advanced for your feedback and help Exh_delay_inv_rev1.pro
  25. Every time my rsview32 project starts up all the alarms which are set up to alarm on 0 tag value show up on the screen even though the bit in the PLC is not in alarm condition. I believe this is because the communication between RSView32 and PLCs is not established yet and the tags are seen as having value of 0 in the HMI. Is there a way to disable or suppress these tags at startup to give enough time for the RSView to update the values so the false alarms are not being displayed?