Search the Community

Showing results for tags 'micrologix 1200 fault led blinking.'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 135 results

  1. Problem: I am getting a control sync fault on 2 recently installed kinetix 5500 but only when my programing PC is connected to the machine network.  Install and setup all went great over a 5 day period.  Then all of a sudden I started to get this fault. Sometimes 100 times in an hour.  As soon as I go offline, and unplug my PC the problem goes away.  I have also tried another PC connected to the Machine network and still get the same result.  Sometimes machine can run for hours with my PC connected with no problem.  I do not have to be online with controller for fault to occur. Setup: I have the 2 K5500's ethernet ports daisy chained together, and then connected via shielded CAT 6 cable directly to port 2 of the Compact Logix Controller Coarse Update is set to 3.5ms and utilization's are at 33% and below.(I have tried the default 2ms with same results) Ethernet modules are configured with FW rev 7.013. Machine network is isolated.(not connected to plant network or internet) Equipment: Compact logix L33ERM Running version 30.01. There are a total of four servos in this system all running over ethernet.  2 Kinetix 350's(not affected), and 2 kinetix 5500's. I have tried: separate ethernet cables for each drive ran through a switch different ethernet cables resetting coarse update speed connecting a different PC for programming   I am just not sure where else to go with this.  Thanks in advance for any help.  
  2. 1769-IT6

    Hi all. I have a 1769-IT6 thermocouple/mv input module. It is connected to a micrologix 1500 unit. The green okay light illuminates on power up, but after you download the program and put it in run mode the processor faults. Terminal block with the cjc's are on the unit. The error message just says the I/O module has encountered an error. The hex code under status bit 6 is 179h. This error code is not in the manual. Has anyone else encountered this? Oh and I only have channel 0 enabled for type k thermocouple. Has anyone else had this issue, or know if it is a configuration issue. Any help would be appreciated. Thank you. 
  3. Uploaded a program from a micrologix 1400, I added an integer data file. Went to download it, and the processor types were different. I suppose I am just going to change it to match what is on the machine, but why did this happen? The controller was password protected. so maybe it did not get the processor info for some reason. Even when online with the processor, it reads incorrect.  
  4. Siemens and SCADA system

    Hello !  I have a problem. i'm new in tia portal and all siemens PLC. I woudl like to connect my Siemens s7-1200 CPU 1215DC/DC/DC and HMI KTP700 Basic PN to a SCADA system. Can someone give me some advice? Thank you in advance. i use tia portal v17
  5.  I am very green at this and learning online as I have purchased a brand new Micrologix 1400 1766L32BXBA. I am pulling my hair out as I cannot even power an LED or for that matter get any 24 volt reading from the outputs via program. I have even forced them on so shouldnt I be able to see something? I am connected via Ethernet ,Rslinx in concert with using Micro starter software (not lite) and the unit does not show any faults and is in the run mode. I can see the bits forced on the software and on the unit's LCD screen in I/O status. Is there a way to trouble shoot if the unit is bad or I am overlooking something incredibly simple. I do not have any floating inputs or outputs with the common from the power supply and the unit is properly grounded all nice and tidy on a din rail. Like I said I am very new at this so I am sorry if this is a bad question.
  6. Hello everyone, I am a newbie with PLC. I have a Micrologix 1000. The last time I connected with RSLinx easy, however, I change it to DH485 (I do not remember exactly). And now I can not connect it to RSLinx, I tried many times for all types of drivers. Please help me. Thank you very much.
  7. Error PLC S7-300

    Hi all, My system is using PLC S7-300. Now, it is being SF fault. I followed the manufacturer's sf error instructions. I replaced the CPU Module, but it is still fault. Diagnostic of Simatic announced I/O can't access for reading and writing. Please give a solution, thanks Sincerely.
  8. I have 23 Micrologix 1400s and I want to take the same register, N100:99, out of each one and put in a single array in a CompactLogix L18ER. From what I have tried, it only seems like I can only map a range of integers, N100:77-N100:100, to the array and not an individual register to a particular element. (For example, mapping N100:99 from machine 16 to Selected_Model[15]) Can you map to individual elements in an array? If so, are there any instructions on how to do so? Thank you in advance for reading my post!
  9. Good day everyone, First post here so hopefully I'm not violating community guidelines in anyway. I've got a system that has some 50 odd Micrologix 1100 and 1400 in use and I'm currently working on setting up an auto timesync for all of them using just 1 of the PLCs that will be my master time PLC. So far I've put together the logic for all the message instructions with the corresponding IP of the slave devices. I'm running. Into an issue with not being able to terminate/break the message connection on a PLC that I have already synced. Is this even possible to do on the ML1100. Once I get to 16-17 messages DN it starts to ER and will not complete any further messages. What I have is a message instruction ladder with a timed trigger to activate a MSG and write the RTC data then time down and connect and write to the next and so on. When it triggers the message instruction of one PLC it also fires an OTE to trigger the BK of the previous message instruction. However it doesn't seem to be actually cutting the message connection and holds it persistent until a power cycle/download event.
  10. Version 1.3.2

    27 downloads

    ASComm IoT for .NET 6.0, .NET 5.0 & .NET Core developers. Class library for use in Visual Studio.NET to create HMI/SCADA apps that communicate with A-B ControlLogix, CompactLogix, Micro800 Series, PLC5, SLC500, and MicroLogix PLCs via Ethernet. Does not require OPC, RSLinx, or 3rd party drivers Visual Studio.NET 2017, 2019 and 2022 compatible All .NET 6.0, .NET 5.0 & .NET Core targets are supported, including Web, Windows, console, and service apps. Runs on Windows, Linux & Android Extremely high performance - 5~10 mSec typical transaction time Supports ControlLogix family native tag names Supports reading and writing entire ControlLogix family UDTs and PDTs Supports unsolicited messages Abstract base classes allow you to write generic code that works with all drivers Synchronous and asynchronous read/write methods Data change notifications Provides common user interface across all driver classes No limit on number of devices or data points Multi-threaded for high data throughput Includes extensive help system Example applications with VB and C# source code included. Easily connect office systems to factory floor. Runtime-free for qualified applications
  11. View File Allen-Bradley Ethernet Driver for .NET Core & .NET 5 .NET Core / .NET 5 compatible class library for use in Visual Studio.NET to create HMI/SCADA apps that communicate with A-B ControlLogix, CompactLogix, Micro800 Series, PLC5, SLC500, and MicroLogix PLCs via Ethernet. Supports unsolicited messages Does not require OPC, RSLinx, or 3rd party drivers Visual Studio.NET 2017 and 2019 compatible All .NET Core & .NET 5 targets are supported, including Web, Windows, console, and service apps. Extremely high performance - 5~10 mSec typical transaction time Supports ControlLogix family native tag names Supports reading and writing entire ControlLogix family UDTs and PDTs Abstract base classes allow you to write generic code that works with all drivers Synchronous and asynchronous read/write methods Data change notifications Provides common user interface across all driver classes No limit on number of devices or data points Multi-threaded for high data throughput Includes extensive help system Example applications with VB and C# source code included. Easily connect office systems to factory floor. Runtime-free for qualified applications Submitter Automated Solutions Submitted 10/25/21 Category Demo Software
  12. Error PLC S7-300

    Hi all, My system is using PLC S7-300. Now, it is being SF fault. I followed the manufacturer's sf error instructions. I replaced the CPU Module, but it is still fault. Diagnostic of Simatic announced I/O can't access for reading and writing. Please give a solution, thanks Sincerely.
  13. Hello everyone! I would like to connect a Micrologix 1100 with Citect 7.5 via ABMLXEIP (updated to latest version). I tried everything and it is still not working. The Citect and the PLC are on the same subnet and the ping works fine. All the configuration is done as the manual says (I attach the pictures). I have one NIC card and is connected to the PLC. The role is setted to “Server and Control Client”. The kernel has this error: [ERROR] [CORE] [0x07fc] [IOServer] [(GLOBAL)] [ErrorLog()][errlog.cpp] [266 ] Error: Channel offline, cannot talk CINIT 0015 PORT1_BOARD1 IODev_1100 Error_in_CMD-2 16 Generic 000021 Driver 00000020 (0x00000014) Any help would be much appreciated! Thanks, Gustavo.
  14. Unconverted Ladder Code?

    Hi All, Please see attached screenshot: Whenever I want to save the ladder program or start simulation, this window pops-up. If I press 'yes' I loose the whole work. I tried to open existing program and modify it, but it did the same. When I clicked 'yes' I lost all modification and just the original program remained. (I made the program in the morning, opened and saved many times but it started popping this window later.) I work with FXCPU series, FX3U/FX3UC type, simple project in ladder. This worked well but now is not anymore. I use Melsoft GX Simulator! Can anyone advise why this is happening? It is very annoying! It is pointless to work on anything now! Many thanks
  15. Would someone be so kind as to document a method to clear a fault on a Micrologix 1000. Does one need programming cable and software or is there another method to clear a fault to see if it returns? regards.  
  16. communication

    i want to communicate ml1400/compact logix L24ER to simatic s7200 via ethernet.Please help me with it i am new to it and dont know how to do it.
  17. I have an analog output card 1734-OE2V. As a default, there is selected fault mode as 'Go to Low Clamp'. I am using output range -10V to 10V. What is the value for Low Clamp. Is it 0V or -10V? If I want it to be 0, do I need to select 'use fault value' and set the fault value to '0'.
  18. Question from a PLC newbie....  We had a "blip" during a thunderstorm where we saw multiple signals on a 1734-IB8S point I/O transition from true to false for ~ 4 seconds (based on our DCS history from a serial connection).  There are several other modules on the backplane, and we only saw state change on this one card.  The 24VDC power is sourced from T-0 for points 0-3, and T-2 for points 4-7, so we don't suspect a short.  It's been suggested that we either had an I/O card "blip", or temporary loss of power to our field contacts (limit switches) caused by dust/vibration of the removeable terminal block.  Our controller is a 1756-L73S GuardLogix 5570.  My question is should I expect to see an I/O fault in the Minor Fault history (we did not)?  Would an I/O fault necessarily show up in this history, or does it need to be configured somewhere? Our points on this card are set up as single points with test pulse from T-0 and T-2.  We are reading status of limit switches in the field. Thank you in advance for any response. Kathy  
  19. I had axis fault, which stopped the PF527. Only way to go on was to switch power off and on again. Checking the faults&alarms, I find out that the reason was Bus Undervoltage user limit. This made 'Immediate Stop' for the PF527. Looking at the parameters, I can not find any parameter for this. In the manual it is said 'DC Bus voltage level is below user defined limit given by Bus Undervoltage User Limit, or device defined limit if the user limit attribute is not supported.' What does it mean?  Is there parameter for this limit? Checking the AXIS_CIP_DRIVE tag parameters, DCBusVoltage is not showing anything, why is that? => Reason found, not marked in 'Axis properties' Cyclic Parameters page
  20. I'm trying to connect a SMC EX-260 to a Allen Bradley Micrologix 1400 PLC so  I can run some valves with it. However, RsLogix 500 doesn't allow me to just setup a generic ethernet device like I would on RsLogix 5000. Is there a way I can communicate these devices together so I can use the SMC Valve system with my Micrologix?
  21. Hi, I have problem with 5069-obv8s, trying to use it for a first time just to power relays and contactors. All outputs are in internal fault, even if their are not conected. The card is set to use single output as safety outputs. Additional power on LA+ and LA- ports is connected. I don't know what else should I checked to fix this problem. There is no problem in controler or this specific module just on all of outputs. Hope someone will be able to help.
  22. Is there a way to clear a CPU fault on power up without having to connect to software?
  23. Hello all, this is my first post. I am using an AB Micrologix 1400 (1766-L32BXB Ser C FW 21). I was trying to generate a pulse train using the PTO instruction. I have modified PTOX funct. file. The ladder is just a simple XIO followed by PTO, (The Quick Start ladder from 1766-RM001). When I looked at the output waveform on my oscilloscope, I noticed that it wasn't a square wave. I decided to run it at several different frequencies to see how the wave form would change. At 10Hz i got a square wave. As I increased the frequency the falling edge became sloped and almost horizontal. Is this how the output should behave? The data sheet indicates a max frequency of 100kHz, but at frequencies over 150 Hz. The wave form looks like the output of SMPS. 
  24. Hello My emulator go to fault state as soon as it goes online and runs (Within a second) and the following error  Code 01, (May have been caused by an infinite loop, a complex program, or a higher priority task.) The same logic runs perfectly fine on a colleague's laptop  I'm using  RS Logix 5000 V30.00  Emulator V30.00.01 Running on Virtual Machine, Windows 7 Host system specs are:  8 GB RAM  Core i5 CPU @ 1.80GHz Socket 1 Cores 2 Logical Processor 4 Windows 10 Virtual Machine's specs:  4 GB RAM  Number of Processors: 2 Number of Cores per Processor: 2 Kindly suggest a suitable solution, what is the possible cause of this fault.    Thank You  
  25. Hi all, I have my own driver to communicate with a MicroLogix 1400. Please refer to the attached screenshot from Wireshark. 10.10.21.10 is my driver's host, and 192.168.1.192 is the ML1400. The startup sequence to establish a connection & session with the PLC is correct I believe: - In the grey highlight, client requests a connection to .192 via SYN and this is ack'd - A session is registered, and forward open is successful - There's a lot of stuff in green simply because I've also got an HTTP browser session open to the PLC to monitor its session table - In between, spaced 8 seconds apart, are my two attempts to keep the connection alive by sending a List Identity request (as a ping, if you like). These are highlighted in pale blue. - However, 16.5 seconds from the start of the grey highlight, and 16.4 seconds after sequence=115 ack=99, the controller sends back a [RST, ACK] and a callback from my socket code tells me that the session has been dropped. The connection timeout for the PLC is configured as either 30 or 60 seconds, so I don't see how that's relevant here when the reset is happening only 17 seconds after it was established ? However, presumably the PLC doesn't see the application-level "List Identity" request as a valid means of keeping the connection alive. What is the correct mechanism to use that the PLC will accept as a keep-alive ?