Search the Community

Showing results for tags 'memory problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 71 results

  1. Hello, has anyone noticed that plenty (not all) forum posts are changed to quotes from TWControls? What is happening here?  Hopefully only a momentary breakdown  
  2. siemens 1212C PLC

    All, I have bought a new siemens PLC 1212C. connected to TIA V13 software working perfect. When i use the clock memory byte, and selecting the 1sec bit M255.5 it is not counting. Why this is not working? What do i wrong? grtz Frans  
  3. Program 16 position rotary selector switch

    I have a 16 position rotary selector switch I'm trying to program to a CQM1 PLC, that I will also be programming to a micrologix 1200 in the future, using CX Programmer. The switch connects to the PLC using 4 inputs, and activates the inputs in a binary pattern 0-16 as I turn the switch. For example: if the switch is wired to the first four inputs of the PLC, and is turned to "9" 0.0 and 0.3 will be activated and 0.1 and 0.2 will not, just like binary 9 = 1001. I have tried several things trying to get the PLC to accept these inputs as a single "data-point," and then convert to BCD or Hex to use in a timer. I'm having no luck! Does anyone have any ideas how this is done? The switch is a Tosoku DPP01 015L20RCB, and because of the age of the PLC my instruction set is limited. Thank you in advance!
  4. Mitsubishi A850 GOT

    Hallo i have an Mitsubishi A850 GOT Display and on this i lost the programm. The company who was building the machine was sending me the program for the display but i´m not able to load it on the A850 GOT The programm was written with GT Designer2, but this software is wrong for my panel . How can i convert this software from A9gotp.got to A8gotp.got I have the program got2000 data transfer and Greetings Jörg This is the program for our machine.   Edt4-g4-1 Hodde.rar
  5. CP1E-N40 + CP1W-TS102

    Hi ! I have a question regarding the handling of the signal from the TS102 connected to my PLC.   I downloaded a .pdf  LINKED from "my omron", read it and put together a small program just to test the expansion unit and sensors. But I cant get any readings from the sensors and can't figure out why. I have never used a TS102 expansion unit before and would be glad if someone have an idea of what I'm doing wrong. Everything is brand new, so I'm quite sure I am the problem here..... If someone have an answer and maybe even an programming example to upload I would really appreciate it. Best Regards!  PT100 sensor test 3.cxp
  6. Factroy talk SE v8.0 screen problem

    Dear Experts!!! I am facing one problem in FT View SE v8.0 : I have 15 screens : 5 "are replaceable" with full resolution and other 10 are popup displays with half the resolution of that of Monitor and are "on the top" type. I have a buttons to go to those pop up screens. Whenever I press any button to open any pop up screen the background screen (Replacable type, full screen) becomes shorten and pop up displays works like they should. i.e. whenever a pop up display opens, full background screen display suppresses automatically. Then i go to another full screen and then come to the main working full screen then it becomes ok. This phenomenon occurs whenever a pop up display open (not VBA controlled). Its a simple display open button ( not VBA controlled) As you can see in the picture the back image is suppressed :- http://postimg.org/image/c5um49c5h/ Normally it comes to full screen , its like :- http://postimg.org/image/vtli1bd7f/ when I go to some other replaceable type screen and come back again to this screen, it becomes OK. Here in this pic below, you can see the properties of the screen which is giving problem :- http://postimg.org/image/gcqpkfb65/
  7. PIDE autotune problem

    Dear Experts!!!! Can you tell me the complete clear cut procedure of  PIDE autotune functioin And plz tell me when i shoukd do it ??? I.e. when the set point near the actual or when its far away and reaching to the SP. Can't i do it in FBD in Auto mode :  If yes then how??? Have to put FBD Block in manual mode always???? Any other way to autotune it???  
  8. Micro830 Out of Memory

    I'm using the connected component workbench software and the Micro830 plc is there a way I can tell how much memory is left? I have done some programming on the Micro830 and with just a few rungs and variables it is already reporting out of memory.
  9. OMRON CJ1M CPU 21

    Hello to all Since a certain time I've noticed that the parameters values sent to the plc via IHM are not anymore recognized by the plc I'm obliged to re-enter other parameter values to see the machine working fine again. The plc reference is: CJ1M CP 21 The IHM reference is NS10 What would be the problem,? Best regards.
  10. CS1G-H CPU42 with CS1W-PRM21 problem

    Hello everybody, I have a problem connecting CS1G-H CPU42 with CS1W-PRM21. Prm21 is inserted in slot 9, and i have previously made connection to prm21. After downloading configuration to prm21 i cant connect to prm21 anymore (connection to plc is working fine). The cx-configurator says CS1W-PRM21 PROFIBUS DP-V1 Master Communication Failure with UnitERH is on (red), BF is flashing red, RUN is on (green), PRM is on (green) and BST is flashing green. How can i restore comunication with the cs1w-prm21 to diagnose the problem? After some examination the problem is (probably) that i have configured prm21 to write in the adresses of CIO3000 to CIO3400. That is interfiering with other address. Is there any way to force the output of the prm21 off, or make device go in offline mode.At the power on of the prm21, i can test the connection via cx-configurator and is working and after 2 seconds the prm21 goes to stop mode and begin writing to address of the sysmac bus area. I am thinking if i can stop prm21 from writing to that area i will be able to connect and load default configuration.is that any way to stop the prm21 from automatic start? or is there a way to reset prm21 to factory settings? best regards
  11. Good day, I´m helping with small project and currently i am stuck because of this problem. And I hope you can help me out. I´m using PowerFlex 525 connected with AB CompactLogix 1769-33ER PLC via EtherNet/IP. Connection is working, I can read and write values from/to 525. To configure both devices i´m using RSLogix 5000. 1) First problem occurs after I loaded configuration to 525 and it´s, that 525 keeps overwriting values of Accel and Decel Time 1. It happens when i directly change parameters in Module Properties (online) or after I upload configuration to device. It happens even if i set parameters directly to 525 with its HMI panel. - I kinda get around this problem when i use Accel/Decel Time 2 for Step logic, but if i send direct reference value motor still jump to it and that is not good, especially when changing direction of rotation. 2) Second problem is that I cant get Speed Sources and Start References right. Usually Is working only option 1 and others are not, or they are doing something else that they should. For better imagination this is what i want to do: I have 3-state switch (left = 1 ON(DigIn TrmBlk 02), 2 OFF; center = 1 OFF, 2 OFF; right = 1 OFF, 2 ON(DigIn TrmBlk 03)), In center position I want to control 525 with EtherNet (already working when: Start 1 AND Speed 1 = EtherNet/IP). In left position I want to control motor directly with Drive Pot and In left position a want to start Step Logic (which i have already set) - Funny thing, If I set Start 1 = Ethernet, Speed 1 = Step, Start 2,3 = DigIn, Speed 2,3 = Drive Pot then in all three position motor goes in Step logic.. Or when i get left and right position working then Ethernet is blocked.. and this kind of things.. I Attach print-screen of my current settings, if you need something more just, tell me. Thank you for your time, and I hope someone will be able to help me.
  12. Hi guys, I have a problem with GX IEC Developer 7.04, i hope some of you can help me. When i try to connect with the PLC type - Melsec FX1s- 30MR-DC, there is an error: I check all COM port settings, and everything is ok. Com_port parameters: FX Parameters: Transfer setup: PLC Type in the program is the same like physical one (FX1s). I try to change all of this stuffs but there is no result. The cable I use for comunnication is this type: Thank you very much in advance. Have a nice day! eng R. Bukov
  13. CPU 314IFM adress

    Hi, I have a CPU 314IFM order number 6ES7 314-5AE10-0AB0 when i select it in hardware config it show I/Q adress 124 -155 while it should be to 129 only (the manual mention that and it covers all inputs and outputs and the special funaction also) I try (offline) to change the order number only (another 314IFM) found it give different address range for each CPU while it all have 20 DI/16DO 4AI and 1AO
  14. I am trying to find a way to do a "batch monitor of Global Labels" in Mitsubishi GX Works2 Software. I can monitor Device/Buffer Memory Batch but can't find a way to monitor all Global Label's status online? Can anybody help me on this?
  15. Hello all, I'm new to this forum, hope I will be able to get some answers on this forum. I'm wotking on maintanance for machines under productiona and I would like to conect one machine to my work PC. But when I try to setup conection with RSLinx, RSLinx don't see my PLC. Problem is that my PC is on network with IP addresses 192.168.8.XXX and machine is on 192.168.0.1 IP address and between is cisco RV180 routher which is set to have LAN address 192.168.8.168 (company network), and WAN is set as 192.168.0.200 (subnet 255.255.255.0, gateway 192.168.0.201, dns 192.168.0.202). When I conect directly 1756 ENBT/A card to my laptop (laptop is set to same range of IP addresses) I can see PLC and everything is working but this way is not practical for me. Is there any way to conect my office PC to PLC, some settings in RSLinx Clasic? Any idea would be helpful. I attached simplified network drawing for easyer understanding. network.pdf Thank you for your time and help, best regards, baric1007
  16. Keyenece , read PLC KV40

    Anyone know how to read a program of KV 40 with protection MEMSW $ 8,000. It's an old ladder diagram I want to retrieve. I've seen this link which talks Pseudo reading it. Link http://forums.mrplc.com/index.php?showtopic=6782 Thanks, Ágora
  17. Non-volatile memory GX Works2

    Hi all, Im trying to figure out how to create non-volatile memory tags in GX Works 2 (using a FX3U controller), so that the values stored in the D registers won't keep zeroing out every time the controller powers down. Does anyone have any helpful tips on how this is done? Thanks
  18. Hi there, I have trouble understanding the "mechanics" of STL programming language for Siemens S7-300 PLC. For instance I have a code which looks like this (taken from the Siemens manual for extended pulse timer): With regards to the first line, AND operator checks whether the state of I 2.0 is '1'. According to the "Bit Logic Instructions" manual, it also ANDs the test result with RLO. Now the question is - what RLO is it if there are no operations beforehand? What memory area does it use for that particular RLO? Moreover, what is the Boolean bit logic string in this case? I presume it is all the lines up to the '=' sign. The confusion is also caused by instructions (FR, L, T) which are not logical operations or RLO, although there is associated memory bit with them. I'd be grateful if you could clarify this matter? Many thanks!
  19. I am trying to setup communication between an EIP21 and a AB Compactlogix processor. Setup both units with Network configurator and Logix5000. In Logix5000 I used the Generic Ethernet Module with the correct consumer and producer tags and instances. When I go online Logix can see the EIP and bring up the module information but the connection itself is in Error 16#0114 Electronic keying Error. Unfortunately cannot find a way to disable keying like possible on the Controllogix Ethernet module. Can Anyone help. An application example or some tips how to resolve it would be great. Kind Regards Rolf
  20. A2SH PLC

    I have encountered memory backup battery failure/fully drained in MITSUBISHI A2SH PLC.So RUN LED started flashing on PLC. Thus no field parameters values were being shown on HMI. I connected PC with PLC through serial RS232 cable using GX DEVELOPER 8 , the connection test was successful. Then I tried to download my project saved on PC to PLC, then I was amazed as It asked for a keyword. However when the backup battery was working , I downloaded the same project but it did not ask for any keyword. Can anyone explain this. Now the real problem is that the program was developed by somebody long ago , to whom I don't have any contact right now and I m helpless as I don't know the keyword and can not download the program and thus my machine is at halt. I tried to clear the user memory from online menu , but it says the function not supported. I m stuck and frustrated . Anybody 's help is greatly appraised in anticipation. Of course I m not asking for hacking a keyword. Just to know how can I make my system functional. Thanks everybody.