Search the Community

Showing results for tags 'i have problem to connect 2 temperature device with him delta with plc delta by rs485..when i run plc i can see the temperature change on pc but the problem in him its'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 155 results

  1. NS Runtime 1.30 v 8.1

    Hi  I prepared test application (attachment) and all the time when I start Runtime I get error: "Failed to initialize communication processing. Exit the application except Run and re-start the system." I think I did everything correct. Below my specs. CX Designer 3.730 NS Runtime 1.30 NS Runtime is on PC WIN7 64 bit  res. 1024x768 Maybe you can help to find the problem     test3.7z
  2. RS485 to Scale

    Hi guys, I'm trying to communicate with a scale controller (Rice Lake ACT20-AN) to read gross weight. Scale controller: RS485, ASCII bidirectional protocol, Baud 9600, Address 1, Delay 0, Parity None, Stop 1 PLC: Channel 1, Data Bit 7 (unclear if it should be 7/8), Parity None, Stop 1, Sum check code Exist, 9600bps, Non procedural protocol (should this be bidirectional?), Station number 2 (should this be different than scale?) I am using $Movp "$01t75CR" D6050, Movp K1 D6000, Movp K4 D6002, G.Output U8 D6000 D6050 M7000 which seems to work okay since M7001 does not turn on? I do not get any data, however, when running Movp K1 D6100, Movp k7 D6102, G.Input U8 D6100 D6150 M7100 at the same time as the G.Output instruction. I have attached the PLC program. Also, for wiring I wired the RS485+ to SDB and RDB, then RS485- to SDA and RDA as suggested by the scale controller manual. I then grounded the cable shielding along with SG and both FG connections.   Any help would be appreciated in figuring this out, thank you!  Scale_111219.gxw
  3. Hello everyone, I have a problem with packing machine. There are some issues with one of the axis, when axis actual position is near to 1800000 some error appear and operator has to turn off machine on main contactor. This axis is working in Linear mode. I think that rotary mode would be better for this axis. And here is my question. Which instructions, and what options i should change/check when i change count mode in axis's options. Can any1 point me some manuals to read or give me some advice ? Thank you in advance.  
  4. Hi,  I have a problem with modbus communication. I set everything as shown in the pictures and I get a error 04. What is wrong ? program.bmp ustawienia.bmp
  5. Q06UDEHCPU MELSECQ Upload

    Hello ,  I dont have experience with Mitsubishi PLC.  I want to do a modification on the ethernet configuration but i dont have the source code .  According the information that i read we can use GX IEC developer or GX developer but my question are :  Can i upload and download the program with GX developer?  Even if was previous developed with GX IEC Developer i will not do any change on the code only on ethernet configurations , add a MC communication. I have another concern about the profibus module. For the profibus is necessary another program right ? But if i don't want do any modification on the profibus is dont need it, right?  My experience on Siemens when is necessary do a modification on the hardware configuration. I should have all the hadware configuration " right"  it means if i have profibus i should have the right GSD to allow do modification on the configuration .  But on Mitsubish i can´t understand that well . Regards  Roberto Fonte  
  6. Janitza UMG96RM RS485 Bus

    Dear All.     i'm a new user for Janitza. and i have issue related to RS485 actually, not to Janitza itself. i have one device (UMG 96RM), where there is only RS485 (2 pin only), no RS232, no USB, No Ethernet port. i'm trying simply to connect the device to the PC, via (USB to RS485) convertor, but i'm not able to do it. for me, this is the first time i'm see (RS485 2 Pins), usually there is Ground signal also. anyway, could you please somebody help how to connect? shall i add a pull up & pull down resistors at the device? and what is the power supply i must use? noting that, i tried many things, but still nothing happened.   Appreciate if somebody can help   Best regards.  
  7. Hi I'm trying to figure out how to use the OP320-A to control the relays on the FX1N-20MR. I have mastered the OP edit tool, but I havn't learnt how to use GX Developer. The FX3U and op320 by 485 setting youtube is a good start. Does anyone have a GX Developer project file available. Is there an OP320 and FX1N or similar that comes together, pre-programmed, ready to use. I know how to write C++ programs to send RS485 commands, but this GX developer looks complicated. many thanks Tim
  8. Delta PLC UP ZP connection

    Hi all, I have Delta 12SA2 11T transistor type  plc and I am confused about the output wiring, A video on youtube :  https://www.youtube.com/watch?v=8kW9AwN2fs4  says that we can connect UP to +24V and ZP to 0V for sinking outputs (NPN wiring) figure1 and the reverse i.e.,  connect UP to 0V and ZP to +24V for sourcing outputs (PNP wiring) figure2, please see the img.png attached here with. The first one is working ok but the second one not, when i connect UP to 0V and ZP to +24V for sourcing outputs (PNP wiring) figure2 then my indicator remains always ON no mater i trigger the output on or off The manual says that the PLC only has NPN transistors in the output inside the plc then how he in the video is showing both ways. Please help me to understand this. Thanks in advance.
  9. FX3GA-60MT Modbus RS485 as Slave

    Can Mitsubishi FX3GA-60MT PLC be used as Modbus RS485 Slave? Any sample code or documentation would be very helpful. I am planning to communicate to Weintek HMI (Modbus RS485 master) to FX3GA-60MT PLC (Modbus RS485 Slave). Any other ideas would be nice. Thanks
  10. HMI Password Reset

    Hi freinds, I have problem during the setting up the communication to HMI to take the back up. It doesnt allow me as it has been set a passsword.How do i reset the password??? Please guide me. The model of HMI is: DOP-B07S411. Somebody please say.  Thank you.  
  11. Hallo, i want to connect Omron PLC CP1E use CP1W-CIF11 to AD4329A with RS485 communication.  my wiring is CP1w-CIF11     AD4329A SDA-                  SDA & RDA SDB-                 SDB & RDB and until now, i cant get data from AD4329A. Do you have any clue for this project?   Thank you Riandanu PLC to 4329A coba.cxp ad4329aex.pdf
  12. Hello all, hoping for some help with an issue we currently have. We have a stationary unit provided by an automation company which is controlled by an Omron CP1E PLC unit. We have just purchased and installed the latest CX-One software with key etc as we are aiming to make modifications to the machine. When connected to the PLC via USB the drivers install however we get an error message when viewing the driver properties stating windows is unable to verify the digital signatures. When attempting to connect via USB direct online we get a failed to connect to PLC error.  We have tried updating the drivers but it states the most up to date drivers are installed. Also tried uninstalling and reinstalling drivers. Anyone able to offer any advice? We have no experience with Omron so unsure if there is something we are missing. Thanks!
  13. Good day sirs, i am currently asked by my boss to convert the existing delta plc to mitsubishi due to the requirements of the head maintemance... i am current ly having a trouble of converting this line  MODWR and MODRD What is the equivalent of it in mitsubishi    Thank you sirs
  14. Delta PLC RTC Delay

    Hi all. I'm having the issue of an instruction executing 30 - 40 seconds after it is programmed to execute using RTC. The thing I cant figure out is that it is not happening in the whole program but only at certain parts. I've tried using different markers, registers, timers,etc. Just cant get it to work. Any ideas?
  15. Hi everyone My system consists of 2 main stations with 2 CPU Q06UDEH and connected together by QJ71GP21S-SX module but I don't know how to link the address between these 2 CPU together? so can anyone help me? Thanks so much   
  16. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  17. Omron CJ1m - bluetooth connect

    Hi, I write app to smartphone to communication omron CJ1m and Android. I want to connect devices by standard bluetooth. I plug in bluetooth adapter directly to omron RS232.  I want to ask you, how i can connect by FINS command. Bluetooth device baud rate is set 9600. If i connect to omron, i sent code: "AC01" and i sent how long as omron return me "AC01" ?? And what's next command i sent? If I want read CIO 10 i sent: "0101B000000A" ? and FCS and "*" ?? how i calculate FSC? Is it XOR my data sent? 
  18. connect Mitsubishi FX in network

    Hello I have a Mitsubishi FX in my production line, but I have a problem, If I lose the electric power I lose the connection between PLC and network, I need to restart the PLC for connection again of PLC in my network.  
  19. Pulse instruction in ST

    Hi all, I'm making a program for Delta AS228-T using ST and I want to use the pulse instruction . Is there an analogue for LDP instruction from IL for ST? Or is there another way to replace this instruction somehow? Thanks.
  20. Hello I would like to first let everyone know I am new to the world of troubleshooting or programming plc's . What we have is a SLC500 system that is connected to a Panelview 1000 HMI via the DH+ network. The issue we have is the panelview displays a gate that is suppose to be closed at as gate fault. When i connect to the plc the ladder rung shows that the gate is closed. To show various positions of the gate the programmer used N13:70 as gate opened and N13:71 as gate faulted and N13:72 as gate closed. When i checked the logic it showed the bit N13:72 as engaged or true if you will. This logic is in the ladder rung that is labeled PV Status which i take is the status the HMI reads so my question is why does it show GF when it should be reading GC. Ive searched all through the logic and it doesnt appear to be wrong here is the logic the best I can simulate it  ladder 6 rung  53  instruction is  XIC O:13.0/11 and OTE N13:76/0 (Gate Open ) and the branch is XIC I:5.0/11and OTE N13:76/1 (Gate Fault) next branch is XIC N13:3/11 and OTE N13:76/2 (Gate Closed which this section is green or highlighted or true which ever you like) when i looked at the input XIC N13:3/11 this is what I found is that this XIC is on ladder four rung10 and has the following XIC T4:154/DN and branchoff that is XIC I:5.0/11(gate opened)XIC I:6.0/11(gate closed) which these two inputs are false or not lighted the output is OTL N13:3/11 and it is true which makes the previous rung true showing the gate closed. So why is the panelview showing the wrong position. I even went as far as resetting the HMI and the PLC so if anyone has a helpful hint I would greatly appreciate it.
  21. Hello, please i wish to know the right communication cable for Delta HMI DOP B07S411 and Allen Bradley 1400 PLC
  22. Hi Friends, In My new project I have used two Delta PLC'S (DVP-60ES2 and DVP 14SS2) I want to communicate both through RS 485 Communication protocol.We have  tried communication trough manual help.But Master Slave device not communicating.We have checked for any error code in D1130 but it always showning "K0" value.here with I have attached screen shots and complete program for yours kind reference.Kindly help and guide us to communicate.   Master.pdf RS485 master trail 1.dvp Rs485 trail 1 slave.dvp Slave.pdf
  23. Hi  I need to show 2 different history buffer setup ID's in a single Historical Trend graph. as much as I tried only 1 ID of buffer setup is shown on trend graphs, but for comparison purposes I need to show 2 or even more? ( i already have defined 2 rows of my history buffer setup with different D in row 1 and 2 = ID1 and ID2 ) can somebody help me please?  thanks
  24. I am trying to communicate Delta HMI Dopsoft -W software on PC and corresponding PLC program in Delta PLC ES2 .I don't have Delta HMI at the movement.I have prepare communication cable myself. This cable communicate properly when I simulate the plc Software with delta PLC software WLPsoft. But it dosn't communicate with online simulation with Delta HMI software DOPSoft-W .but whenever Ipressed any button on PC HMI I can see the PLC communication indication LED blinking every time. I have set all the parameters of communication many time but no use. I am using comm1,9600,even,1 and station 0 or some time station 1. but I get the communication error 7 and 10. evey time and no action. Every time I compile my program in dopsoft it compile with no errors, and if i go for off line simulation it works fine. I have put the correct read and write address of my used components, like X0, X1 and Y0 and data memory D400 same in DOPSoft and PLC. could any body help in this situation. I can also attached the image files of my PLC Ladder program and HMI program on PC later on.
  25. Device point error between Parameter and PLC

    Hello all, I am a beginner with PLCs programming. I have an issue on GX Developer programming software from Melsoft trying to program my Mitsubishi Q-series PLC. CPU is Q03UDCPU. When the program is written and I try to upload it to the PLC, with the write to PLC window, I check -Program -- MAIN and -Prameter -- PLC/Network/Remote, click EXECUTE and a message appears : "Device point that is set in parameter is not match the device point in PLC". I can't fix it. In Parameter - PLC Parameter - Q parameter setting (window) - I/O assignment tab : I have (see image). Whe I use CHECK button it says there is no error. The X41 input device is plugged on slot 1/00. I am making this folowing the instructions a PDF I found on the Mitsubishi electric's wesite : Q-series basic course (for GX Developer). Thanks for the help, A. S.