Search the Community

Showing results for tags 'heavy ethernet problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 233 results

  1. Is CP1H with Ethernet option board (CP1W-CIF41) is capable to communicate More than one client? If yes what settings I need to be Done?  
  2. Problem with CX-one instalation

    Hi I have problem with the instalation of CX-One over the instalation it stops and give the message: "Error-3: CX-Server Device Driver(Generic FINS Ethernet)failed to install. Try to install it manually from CDROM (Generic FINS Ethernet Device Driver\setup.exe) at the end of instalation." Then if I go to the CDROM and try this instal manually I got the message about the "Unable to locate CX-server" but CX-server I correctly instal from CDROM with sucesfull finish message. And If I try to start CX-Programer I got the message about missing cdmapi32.dll. So what I can do about this :(
  3. FX3U to FX3U via wifi

    Good day fellow PLC ninjas! I have a question/ concern which I would love your opinions on. We have 3 FX3U PLC’s+ENET cards. Two of the 3 PLC’s move around in an EMS trolley. The other is a ‘base station’ with a GOT2000 connected via Ethernet. Base PLC IP = 192.168.1.11 HMI IP = 192.168.1.31 Carrier 1 IP = 192.168.1.61 Carrier 2 IP = 192.168.1.62 I have programmed the base PLC to use Active communication; we are using fixed buffer communication to send and receive data to/ from the Carriers. The carriers are set up as Fullpassive ‘slaves’. This part works well and the update time changes (using a counter in the base station) from 1s to 100ms (because it enters a different work station).  My issue is the following: using a network sniffer (WireShark), I pick up plenty of re-transmits and sequence number errors coming from the base PLC’s ENET card. This is troublesome and causes delays when the update time is required to be fast (100ms). I am sending and receiving 10 words of data. The wifi seems stable, and there is minimal noise in the area. The power has been turned down and the antennas used are suited well for the application. The antennas are at a similar height to minimize possible loss of signal. I have LOS (line-of-sight) to the carriers at all times; to at least one of the antennas (I am using 802.11n). Has anyone picked up issues or found settings which can be used for comms over wifi? I can easily do this using a S7-1200 Siemens PLC and have done so using 12x S7-1200 clients and 2 AP’s with 1 base PLC. I have also successfully done this using 8xFX3U client with a System Q base PLC. My suspicion is that the delay in reading and writing to/ from the BFM in the ENET card is causing this. I am not sure that if I change to a FX5U will help. The communication cards on the Mitsubishi PLC’s seem very limited. Does anyone have any technical details on the access times between the CPU and communications cards’ BFM? Help is as always, appreciated.
  4. [Utilities] - NX-EIC202 Utility

    NX-EIC202 Utility View File A nice little utility created by PMCR that calculates the power consumption for NX I/O, provides the I/O layout for a given allocation, creates symbols for use in CX-Programmer and aliases for use with an RSLogix5000. Submitter Michael Walsh Submitted 09/22/16 Category Utilities
  5. Hi all. My experience is using Studio5000 / RSLogix5000 to program CompactLogix PLC's. I need to use a basic (cheap) PLC to get data from a Control Techniques Drive (about 9 DINT's for Speed, Torque, etc) and then display on a PanelView Plus 600. Its a bit extravagant to use even a basic CompactLogix for this, so I believe the most basic AB solution I can go for is the Micro820.In Studio5000, to add in CT Drive comms, I simply just add a Generic Ethernet Module and setup the IP address of the CT Drive and the Connection Parameters and that is pretty much it. I look in the Controller Tags and there is my DINT array that I can interrogate for the information. Very simple.Anybody any clue how to replicate this in Connected Components Workbench for the Micro820? I cant seem to fathom it out at all?Just to clarify, I am not doing any control of the Drive from the HMI or Micro820, merely displaying on the HMI parameters like speed, Torque, etc.Thanks.
  6. Trouble Wiring a Simple LED with a Micro820 Controller

    Hi everyone, Recently, I started working with the Micro820 Controller Embedded I/O. My project is simple : when the output _IO_EM_DO_00 is set to true, an LED light turns on. But, even though it's super simple, I can't make it work. Here's my setup. If you need more information, feel free to ask anything !
  7. Hello all, I am still fairly new to this forum and PLC's in general. I am trying to connect a EA9 touch panel via Ethernet to an Allen Bradley Micro Logix 1400 PLC. I am using Ethernet over serial because I need the serial connection to program while using the touch panel. I have given the Panel the IP Address 192.168.1.20 with a subnet mask 255.255.255.0 and I have given the PLC the IP address 192.168.1.10 with a subnet mask 255.255.255.0. The panel is not communicating with the PLC and I have very little knowledge on the subject, anyone's help would be greatly appreciated. The picture on the top is from the PLC and the picture on the bottom is from the C-More program for the panel.
  8. Hi guys. I have 1 cj2m cpu33 reciving 3bits of info from 3 other plcs (all similar type cj2m cpu 34-33) The problem is that 2 bits are ariving the third one is not. See the pictures i uploaded:   I do not know these instructions, in the other cases it was working. However i noticed that the output plc had a different adress with D950. I changed the adress to D804 as you can see on the pictures but still not reciving the data.  I guess i will have to configure somwhere else also. All i found (https://www.myomron.com/index.php?action=kb&article=1416) on internet that i have to open this datalink tool from the integrator. When i actually do that of course i just get an error: FATAL Error. Cannot read the file.   How can i make this work? Is the other way to constantly send this one bit with ethernet? Any sollutions, advices are welcome!
  9. Connecting PLC to ethernet

    Hello, Just recently bought a used CJ2M-CPU33 Omron PLC and I am trying to hook it up via ethernet. I keep getting an error F3. I figured it was because I didnt populate my I/O table so I did that and still no change. I have tried to connect to it via USB (which works fine) and then upload it a new IP address but no luck. Communication problems are my enemy and any help would be appriciated. Its a CJ2M CPU33 with a PA202 power supply. Analog in and out, digitial in and out cards. Thanks
  10. Socket communication with Micro820

    Hi everyone ! I have a little project wich involves communication between two Micro820 controllers via TCP/IP. To do that, I started to work with TCP/IP socket. Within CCW (Connected Components Workbench), I tried to create a new socket instance using the instruction SOCKET_CREATE and set the socket address to 127.0.0.1:21. Basically, my computer through the FTP port. The problem was that it couldn't create a new socket instance (error variable is set to TRUE and status is set to 4, wich I don't know the meaning) because I didn't have a server-side application that listens to TCP/IP socket requests. That said, I found an open source application called SocketTest that listens for TCP/IP socket requests on a specified IP address and port. So, I started a listener on the following address : 127.0.0.1:21, but the error variable is still set to TRUE and status is still set to 4. So, my questions are : Is my IP address OK ? Is my port number OK ? What means the status code 4 ? Is SocketTest doing what I think it does ? Do I need to do something else before using the SOCKET_CREATE instruction ? Thank you in advance for your help !
  11. NB Designer V1.4

    I found NB Designer really struggled running on Windoze 10 Pro x 64 bit - bloody painful to be honest - on both the massively fast desktop and very fast laptop - no time to wait around - likes my horse power. Selected it to run in Windows 7 compatibility mode - way better - quite nippy actually. Highly recommended - it appears the NB Designer team may have not quite caught up with the latest Windoze OS.
  12. Good day  I require some assistance with the configuration setup (GX Works 3) for FX5u PLC inter-communication (PLC to PLC), over Ethernet (using the built-in Ethernet port). The purpose of the inter-connection is data exchange. (Values stored within the PLC storage registers such as words and bits).  Does anyone perhaps support files on this such as a procedure or example? Thanks
  13. In general, this control PLC program is written in GX Works. I did a simple visualization on TIA Portal v14 (WinCC RT Advanced) and I would like to now test it on Mitsubishi FX3U driver with ENET Module. I do not have much experience in this kind of thing, I'm still learning. I know that someone previously made a visualization in LabView and downloaded the tags from the PLC using NI OPC Server. Someone also did visualization in iFix and also downloaded tags through server opc. I do not know just how or what program to download tags in PLC so that I can no longer use it in visualization in TIA Portal. Unfortunately I still have a connection problem. The driver is connected to the router. From the connection options with RT Advanced I chose in the connections tab Mitsubishi and entered the appropriate IP. Still nothing. I do not know if the lack of a connection can be related to a virtual machine (VM Vare Workstation 12) on which I have TIA Portal installed. The driver pings but can not connect. I also tried using KEPServer EX to connect and unfortunately also failed. (I have information about the can not connect). Anyone know what program I should use? or had contact with such a problem? I attach a photo of communication from my station to more visualize the problem. Thanks  
  14. Good afternoon fellow members,I once again ask for your help to know if any of you have struggled with similar issues. For the past year and a half, Every 1-2 months we seem to be losing communication with one of our PLC's/racks. We have in the rack a 1756-EN2T card (revision 3.006) that will flash as if it is communicating and status OK (green LED), yet we will be unable to ping it and our operator interfaces go into error. We could also not open the web browser page of the EN2T card, nor connect to the PLC/rack through RSLogix5000. As this happened over the weekend, the local electrician was called and he tried cycling power to the rack and there was no change after it came back on (not sure how long he left power off to the rack though). The problem seemed to be fixed after we told him to pull the EN2T card out of its slot and then re-insert it.We verified the CIP cinnections for this card and it is around 98 to 101 CIP connections out of a max of 248, so not too high. the card's CPU usage is 24-29%, so no indication of problems there. EN2T Card is set to auto-negociate, just like all the other cards we use at all of our plants. Has anyone ever experienced a similar problem?Thank you in advance for all your help and knowledge-sharing!
  15. Problem with Ethernet module CMM321

    Hi, I am new in the group and also a new user of PLC series 90-30 an we have a communication issue. I want to know how to go to baseplate configuration window through Cimplicity machine edition?
  16. Hello, I am hoping I can get some assistance configuring an Allen Bradley PanelView C600 (2711C-T6C). All a long I have been able to communicate with the HMI using Ethernet protocol, but after I switched communication settings to what my Professor recommended by using the Panelview software, the Ethernet connection seems to have stopped working. The HMI has now been reset to the factory settings (by pressing ctrl + shift during start up then selecting F1 when prompt appears asking if the user desires to return to factory condition of terminal). Once the terminal resets I am able to eventually get to the configuration screen. When in the communication settings Protocol says "*", Status says "Unavailable", I've changed the device name to "plc" and the Node Address says "0". When I click on the "Ethernet" option the IP mode says "DHCP" then the IP Address, Mask and Gateway all read "0.0.0.0". I get into CMD/DOS PROMPT on my laptop while the terminal is connected to my laptop via an Ethernet cable and type in "ipconfig" to see if my laptop is communicating with the terminal but it is not. The lights where the terminals are located are also not blinking. After plugging in several different Ethernet chords from the terminal to my laptop I am convinced the issue is not the cable. I've tried resetting the terminal several times as well and I'm having no luck. Can anyone assist me with regaining Ethernet communication with the terminal or some work-arounds? I see there is an option to use the USB but it looks like AB no longer provides the drivers on the website. If it helps, the manuals I am using are 2711C-UM001 and 2711C-QS001.
  17. I have the Ultra 5000 Intelligent Positioning Drive for lifting purpose. Now currently the only way i am able to go online with the drive is through the Serial Communication cable (db9) and till the time i am online with the drive the movement of the lifting operation has to be put on hold.  So is the anyway possible to go online with the ultra5000 drive on the wireless network?  need some suggestion on accessing the drive parameters over wireless network instead of conventional serial communication cable. Thanks
  18. Hello,  I am a newbie to the Omron world. We have a new machine come in made on Omron PLC, we are trying to get it connected to our OPC server so that the server can read and write tags via ther Ethernet/IP protocol. We have given out ethernet card 10.14.9.187 IP and the NJ501-1300 controller is on 192.168.250.1. But still our OPC server cannot see the tags/variables. I dunno if we have to add the ethernet communication card to the network configurator and add the tag sets ?  We are also getting a tag resolution error on sysmac studio while being online.    Thanks Pratik 
  19. HI  , I would like to ask you for your opinion    THIS IS MY PROBLEM WITH THE kinetix 6500  The equipment was working fine , but now i cant make to servo move with the program, cant run the test or autotuning    Status in front of servo drives say running. Everything is green, no errors,     when I activate the MSO  I can hear a click  at servodrive, but the servo is not energized, because i dont hear the usual noise when the servo is energized, I have check the cables and conectors, everythig is fines, I check the servo resistence , no shortcuts or open lines, The wierd part is when the servos are in the running state i can move by hand, they are supossed to be locked.     after that I activate the home MAH, or test or autotuning , or a direct command ,and then it  fails  When i try to jog . move, test or  autotuning  the servo it says s55 velocity error or excess positon error, i can not get servo to move at all I can see the position from the encoder back to the plc. I have turned the servo and i see the position at actualposition     Before the equipment was working , moving , I just swith it off one day, and the next day I couldnt make it move   Best regards    I have added the programm as an attachment k6500.ACD
  20. schneider somachine

    hello everyone,  Im new with schneider electic , ı m planing to work with Altivar 630 variable speed drivers and i want to control it with M241 plc in somachine . but when i want to configure in somachine i could not add the driver to my hardware. is there any document about it ? or does anybody control it like this ? 
  21. Gentlemen, I am beginner in field of PLCs and I need some help to create backup of project / program running on PLCs installed at our project. We have a  Quantum Hot Standby PLCs ( 140 CPU 67160) installed at our water treatment plant; we connect to PLC via ethernet (TCP/IP) and I am preparing backup of these installed PLCs as vendor did not give us backup project files and provided little useful documentation.  The problem is that, I have transferred the project from all of the PLCs using UnityPro XL, but for one PLC, when I connect to it the "transfer from PLC" option is not available. I am hoping if someone could help me with that.
  22. Version 1.0.0

    56 downloads

    Using this module to replace of FX3U-ENET to reduce the cost(if not using the e-mail function)
  23. FX3U-ENET-ADP User's Manual View File Using this module to replace of FX3U-ENET to reduce the cost(if not using the e-mail function) Submitter pigflying Submitted 01/19/17 Category Manuals, Tutorials
  24. Dear, i am doing one project on Omron PLC with VB.net.  i am using Ethernet communication  with  VB to PLC but i am unable to show analog value on VB page please guide me how to get data of analog value in vb and show in VB.net for DI/DO i am using CIO &H0  forreading   and  &H1 for write but for analog value how i will show on VB.net.
  25. Hi again I browse through half a dozen mitsubishi manuals but turn up nothing for mitsubishi plc cross-communication. In this project there are about six L-06 plc:s. All are on the same ethernet network already, communicating nicely with the SCADA system. Per today information is (temporarily) exchanged via the SCADA system. Here is another hole in my knowledge. Namely how to correctly setup communication between these plc:s. I plan to continuosly exchange some 50 bytes of information. I would be grateful for some pointers and/or perhaps a reference to a manual. Cheers to all of you //