Search the Community

Showing results for tags 'fatek fbs cbe module'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 46 results

  1. Good day everybody,    Currently I am working on an application using 3-axis controlled by a QD77MS4 Simple Motion Module.  In this case, I have already set up most of the configuration, but when I try to execute the program, I get the following error:   SP. UNIT ERROR - The location designated by the FROM/TO instruction set is not the intelligent function module/special function module.  - The module that does not include buffer memory has been specified by the FROM/TO instruction.  - The intelligent function module/special function module, Network module being accessed is faulty.  - Station not loaded was specified using the instruction whose target was the CPU share memory.   The QD77MS4 Module is mounted in Base Slot #3, so I use U2\G800, U2\G1500, etc... to Read/Write from it.  The Diagnostics tool indicates the error occurs as soon as I try to access the U2\G800 Buffer Memory. If I set this part of the program to No Execution the error is no longer displayed.  Additionally, if I try to monito the Buffer Memory area of the Module, it says that "The Module Stat Address is incorrect".   I already tried changing the position of the module in the base (Slot 3 --> Slot 1) and changing the corresponding values to reflect that, but still the problem persists.    What am I doing wrong? Is there some kind of configuration I could be missing?    Thanks in advance for your help!   
  2. Fatek PLC Communication Problem

    hy all. i am having an error while communicating with fatek plc. when i communicate it gives an error. " Com port open fail, plz check if this port is used by other programme when we online the PLC (Fatek/ WinProLadder). kindly Guide me   as it looks like port is already used by another program . and i dont know how to kill that program ..       
  3. Hello! I'm trying to connect my QD75M2 with a MR-J2S40B1 Servo amplifier with an SSCNET cable. The problem is when I try to turn on the Servo ON/OFF on the Intelligent function in GxWorks2, an error occurs saying the servo amplifier is disconnected with my QD75M2. I'm confident that I've wired it properly. What could be the problem? Hoping you might help. Thank you.
  4. Hello, My coworker and I are commissioning a new panel. We have a 1732-AENTR series C remote IO thats Rev 6.1. The project file from a previous identical panel has the module at rev5.3 in the project tree. I downloaded the AOP and ran the installer, it worked no issues. My co worker then did the same thing but now the module is unrecognized in the project tree and the module is missing after installing the AOP. Im concerned he corrupted something. I tried uninstalling and reinstalling the AOP but no luck. It works on my computer but not his? TechConnect said something about corrupting the aop core. My coworker did the first install and he was getting confused about zip files and the virtual machine we run rsl5k on. Maybe he broke it? any suggestions?
  5. Hello Sirs! I have a problem with PF527. I get alarms 'control sync alarm' and 'module sync alarm' occasionally. I suppose this meaning that PLC is missing some data from the PF527 device. How to confirm this or what should I do with the problem? Any ideas? Motion group update period is 8ms. Also this device is the last device in the ethernet line. I am thinking to pull the cable directly to the switch near PLC. I am not sure does it help?  
  6. FBs-CBE distortion

    Hi every one After sending some command to plc using fatek FBs CBE module , router internet connection goes off and internet LED turn red. i mean it works fine for a minute.. then internet connection of router will be off...  why this happens?
  7. QD75M4 AND MR-J2S-40B

    Hello i have problem about connection between QD75M4 AND MR-J2S-40B  now MR-j2S is display "Ab" every time i can't solve this problem 
  8. I need a Red Lion HMI to communicate with an IO module (8) IO's ... I don't really need a PLC.  Because the control of a certain LinMot drive for a linear motor can be activated by IO's.  This LinMot drive can store up to 100 curves... which can simply be called into operation by a single binary number between 0 & 255,  defined by eight IO's ..  you input the number on the HMI, the HMI converts to binary and set the (8) IO's in the module which sends the binary number to the LinMot drive..   Yes, there are some other IO's for starting and stopping ... and it may be unrealistic for me to not use a PLC.   I'm trying to get the cost way down...    If a "stand-alone" IO module does not exist... then is there a simple, low budget PLC out there, with 8 or 16 IO's available..?    Thanks much, Michael
  9. HSPsO

    I am using fatek FBs 32MN PLC. i need to run the nema stepper motor synchronized with induction motor's speed with some ratio. in my case the speed of stepper motor will change as the speed of induction motor changes its speed, may be many times in a second. Problem is that the speed of stepper will be constant as before until i have to disable and then enable again HSPSO function. is there any solution that i can dynamically change the speed of stepper without disable and enable HSPSO function ?
  10. IC200ALG264 Analog Input module

    Hello all, Thanks for the forum which has provided me with a lot of help overtime. I'm posting my first thread since I can't seem to find an answer to my issue. I'll quickly explain the situation: I'll be installing a RTD sensor to a GE Fanuc IC200ALG264 analog input module using a 4-20mA converter. Everything is fine except I can't seem to understand the polarities of the Fanuc inputs. I'll explain better: the module has an IC200CHS022 for the terminals, 15 terminals total, and the manual is reporting a "number" and a "connection" for each terminal. Now, the "number" seems to correspond to the visible pin of the terminal. But the positive and negative symbols are represented on the "connection", which I can't seem to wrap my head around what it means. Attached are abstracts from the manual and a photo of the terminals. Please tell me where to connect positive and negative outputs of the 4-20mA converter. Thank you. Terminals Table Terminals drawing Terminals photo (front)
  11. Hi all! We have a problem with a Mitsubishi system. After switch off the machine in home position and back on, it resets the servo encoder value to 0.  I checked the servo parameters, and the Absolute encoder is enabled, the ext. battery is ok and no zero reseting in the program ( I think...). Is there a parameter I should check or some setting in the intelligent module? The system consists Q01CPU, QD77MS2 im., J4 200B amp with 6v battery, and HG-SR152 motor.
  12. PID Loop Review

    Hi all, I am trying to set up a PID loop for a project I'm working on, and I was hoping someone could take a look at it for me. Most of what is written comes from the Q, L programming manual, but I've changed a few things so that the program can write changes to the SV as needed. The processor is a Q03UDE and the Analog Module is a Q64AD2DA, using only channels 1 and 5. Thanks for looking! PID Project.gxw
  13. Hello Everyone, I am new at this forum, seeking help from you guys and gals. Scenario: I have a Controllogix 1756-L71 5570 controller installed with 1756-TIME module. The function of time module is to take time from GPS clock module in NTP format and send it to controller in PTP format. All the status LED's on Time module are OK. Also sync LED is Green. Still the time of controller is not synchronized with GPS clock there is a difference of 45 mins. Fellows please help. I'll be helpful.
  14. Does anyone know how to reset the "Maximum Total Observed" CIP Connection statistics on a EN2T or a L83 Processor?
  15. Omron Hardware

    Please let me know if it is allowed to sell PLC hardware on your forum. I accumulated lots of Omron hardware  that I want to get rid off. Here is the list, I have several of each type, asking $12 each plus shipping. All in working condition.  Base Unit C200HW-BI051 Base Unit C200HW-BC101 16 Point DC Input Module C200H-ID212 16 Point Digital Output Module 24VDC C200H-OD212 Power Supply Module C200-PA204    
  16. Counter module FM450-1

    Dear all, the following error happened with me as following  1-power cut happened  2-rack with DO wasn't working "meaning no DO on plc module or from PLC but from function was active & some DO was blinking very fast" action I took  1-after more try change address for DO module from H/W configuration with spare DO "using Rewiring Option" worked well  but I face the following error "i don't if problem was new or related to last action' error on counter module FM450-1  I/O access error and error on FC40 "System function for counter module" no change in H/W wiring in field was done  any one need more data can ask  DO & FM not on the same rack  CPU416
  17. HI I'm using PlC5/20 when I click on setup screen on the BTR block (to view the analog input configuration) i find the following message: No modules exist in the IOconfiguration for this R/G/M however the analog input signals is running properly....i just want enter the setup screen for configuration. I'm assuming that I need to enter I/O module in the I/O configuration? Can I do this without taking PLC to Program mode?  
  18. fatek plc monitoring by labview

    Hi, I'm going to monitor my data by labview, I am using FUN150 to monitor R0 (for example) into labview as 400001, but the function in winproladder show error. I attach the winproladder programm
  19. A1S68DAV parameter

    please can anyone tell me how to set A1S68DAV analog output module parameters , such as voltage output and resolution? or is the parameter can't be set at aLL (ie, fixed at -10V to 10V)?
  20. hello everyone,,,, I want to running the motor in 100 rpm but how to setting electronic gear to control speed in servo motor HG-SR502,, does anyone know how?
  21. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  22. Hi, totally new to PLC's .. Just trying to do a university assignment I've connected a DTC1000 to Fatek PLC Port 2 - RS485 I want to know in which register I can find the measured temperature. A friend said you should add 400000 to the converted from hex to dec number which is mentioned in DTC manual. http://www.deltronic.su/userdata/files/dtc_manual_eng.pdf But I'm not sure which value should be used in manual and is 400000 the number to add (and where it has come from!) If I can just find the register, I can do the rest (just a bunch of normally open and close and  .. Thanks
  23. hi there is a 1215c and a fatek B1 plc here. 1215c as master and fatek as slave. i want to read 10 16bit words from Fatek to 1215c and i use Modbus rtu 485. i have a problem with what comes from Fatek To 1215C. thx 2018-08-25_11-56-16.mp4
  24. Is it possible to add another AB Rockwell PLC to the network tree as a Generic Ethernet Module and use it as IO? Any idea where I would find information regarding assembly instance and size of I/O/C for AB Rockwell products? If possible, what are the pros and cons when compared to produce/consume and MSG instructions? Don't need to use it real world, just curious. Many thanks in advance.
  25. Delta PLC Analog Noise Reduction

    Hello All, I am Using Delta SE Series PLC and 06AD Module for Pressure Transmitter. But Analog input get fluctuate continuously. Is anybody have program for analog scaling.