Search the Community

Showing results for tags 'failed to change mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 39 results

  1. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  2. Problem failed to start ladder engine

    Hello my brother and sister at this forum, please help me, my problem is after i make ladder diagram and iam click button simulation -> Work online simulator ( CTRL + SHIFT + W ) then appear warning  "failed to start ladder engine", what a problem?? thanks before
  3. I have an analog output card 1734-OE2V and there is in the fault/actions page parameters for program mode. What is program mode and when it is activated? Fault mode is clear but... Program should be written the value, but when this happens?
  4. I am looking for how others have set up vertical axis motions using the Kinetix 5700 servo system. I have a 2 axis pick/place unit with a horizontal axis (X @ 2500mm) and vertical axis (Z @ 1200mm) that works as designed during normal operation. X axis has no holding brake and Z axis has a factory installed 24vdc to unlock brake. There is a GuardLogix L81ES control system that handles the safety and control. On pressing E-stop/opening Gates the vertical axis will stop the motion, apply the brake and hold with no problems. (2198-D032-ERS3 Drive, 2198-P031 Bus Power, MPL-B430P-MJ72AA X Axis, MPL-B330P-MJ74AA Z axis) The issue that I ran into was an accidental download of the program without activating the e-stop and the vertical axis dropped unexpectedly when entering program mode on the processor. I am aware that this instance was my fault as the programmer, however I am also concerned that this might occur again in the future if the controller ever enters fault mode or someone else completes a download. I have done some investigation with the "ProgrammedStopMode" parameter on this single motion axis and attempted all 5 options and the vertical axis still has a free fall drop for a second before the brake grabs hold - so evidently this is not working for me. (Page 24 of Vertical Load/Holding Brake manual - https://literature.rockwellautomatio...t003_-en-p.pdf) I am curious if there needs to be something done elsewhere as the X and Z axis are set up as coordinated axis? I also am unaware if I need to preform some action/parameter with the bus power supply for this? The current state of the machine as it sits now is preforming a MSF in manual mode after 5 seconds of inactivity or 30 seconds in auto mode. This axis is usually in demand every ~22 seconds. This will shut down the axis after preforming a brake test on the vertical load and seems to function OK, however it is still in the back of my mind the issues mentioned previously if we ever enter a controller fault while indexing. Thanks for your insight
  5. Hmi temperature delta

    I have connected 2 temperature devices with him delta with plc delta by rs485. When I run plc I can see the temperature change on pc but the problem in hmi  it's give errors. Com 2 errors  I need someone help me to connect these devices please 
  6. Hello everyone, I have a Kinetix 6000 CIP drive (unwind) and I need to control its speed by a PID controller. I have everything working except the MCD instruction doesn't pick up on the PID output value change. It changes the JOG speed, which I use to control the unwind, if I set the speed manually, which is slow. The PID changes the speed almost continuously. Any suggestions are welcome. This is how I'm attempting to control the speed: A1_r_JogSpeed = PID output value   Thank you    
  7. Folks, we have a set of Mitsubishi Q12PRHCPU (redundant) running effortless since many years. CPU-A as standby and CPU-B as Control. Recently we noticed BATT low alarm on CPU-B. So we arranged for a spare battery Q6BAT and started the procedure as per manual(attached procedure and flow chart). We did memory copy from Control to standby (as prescribed precaution) and did the Reset of Standby PLC CPU-A. Memory copy from B to A completed successfully 100%. But the BACKUP LED did not turn Green from Red & Error LED kept flickering on standby CPU-A. CPU-B remain in Control but backup LED turned RED. From system monitoring we found that there is a Error 6000 (FILE DIFF.) observed in One of the .QPG (program 00-MDBUS.QPG). We tried to reset it but were not successful. We are surprised that why does the program differs when it was copied from CPU-B to CPU-A using the memory copy. Still we did the VERIFY and found no difference between the programs in CPU-A & CPU-B.  Can anyone explain the cause of this issue and the solution. Please note that the CPU-B is still in control and plant is running. Backup LED on both CPU are red which means (redundancy loss) and error LED on standby CPU-A is flickering RED. There is no error in the CPU-A (Control) -we checked this using the GX Developer. Also attached here are the image of the error and error help. Thanks in advance. Battery Replacement procedure.pdf Battery Replacement procedure-Flow Chart.pdf Error.pdf MELSEC QCPU ERROR CODE 6000 FILE DIFF.pdf
  8. If it is about changing Gmail ID on phone it is advisable to open the device settings application further at the top the user should click the personal information account then under the “Profile” or “contact info” the user should make the necessary changes. If you are still looking or searching for more information than in that case it is advisable that the user gets connected with the certified Gmail technicians. Lines are open for help and support all the time there is no such issue that cannot be resolved by the Gmail technical team.
  9. Hello everyone, I have a problem with packing machine. There are some issues with one of the axis, when axis actual position is near to 1800000 some error appear and operator has to turn off machine on main contactor. This axis is working in Linear mode. I think that rotary mode would be better for this axis. And here is my question. Which instructions, and what options i should change/check when i change count mode in axis's options. Can any1 point me some manuals to read or give me some advice ? Thank you in advance.  
  10. Fatek Ethernet PLC Module online

    Dear All,  Anybody can help me in communication between Fatek 20MAR2 & CBEH2A. The jumpers setting are JP1 is on left two pins (No password protected) & JP3 is on right two pins (forced boot operation mode). The Ethernet cable i used is type b T568. Fatek Ethernet module config software detecting module successfully (shown in attached pic) but on online PLC via ethernet cable its showing connection failed.   please help   thanks in advance
  11. Q06UDEHCPU MELSECQ Upload

    Hello ,  I dont have experience with Mitsubishi PLC.  I want to do a modification on the ethernet configuration but i dont have the source code .  According the information that i read we can use GX IEC developer or GX developer but my question are :  Can i upload and download the program with GX developer?  Even if was previous developed with GX IEC Developer i will not do any change on the code only on ethernet configurations , add a MC communication. I have another concern about the profibus module. For the profibus is necessary another program right ? But if i don't want do any modification on the profibus is dont need it, right?  My experience on Siemens when is necessary do a modification on the hardware configuration. I should have all the hadware configuration " right"  it means if i have profibus i should have the right GSD to allow do modification on the configuration .  But on Mitsubish i can´t understand that well . Regards  Roberto Fonte  
  12. PLC occasionally going out of Run mode?

    Has anyone had an issue with Siemens plc's occasionally going out of run mode? I was doing some research and found that it could be due to a bad analog input. Is there a way to tell which input or output is causing this fault? I know I can create a hardware diagnostics error organization block but that only correct from what I've read.     Edit: I've added a screen shot of the diagnostics report. The fault that may be the problem is: Temporary CPU error: Serious firmware exception  CPU changes to DEFECTIVE mode (system reaction)  This plc / system was installed 2 year ago and we've had this problem occasionally since. I'm guessing the wrong firmware was used during the install. Will try upgrading firmware this weekend.   
  13. Melsoft Series GX Develop Error

    Good day everyone.  Somebody can help me to to resolve the issues in our PLC. I am not a PLC engineer, your help will be highly appreciated. It is showing - Failed to open the Project file.  Possible causes: 1.The data in the project file is completely damaged; 2.The data is created by new version more than this S/W; 3.The project file does not exist. Hopefully, somebody can help me or give instruction on how to check those possible causes.   Thank you.
  14. BECKHOFF CX-9020

    Hello PLC experts, I am master student currently writing thesis. For this, I have a initial task of making some changes to PLC program (Just started getting to know about PLCs- complete beginner). I have a BECKHOFF cx 9020 PLC connected to my notebook using ethernet. I am using TWINCAT 3.1 (VS) as IDE. Firstly, I cannot find my PLC IP address connected to my notebook . I added the route in the Twincat and it shows the PLC is connected. When, I am trying to run a program (activate boot project), I am unable to login to the PLC. It gives an error "login failed for application port 851". What I undertood from BECKHOFF scripts,  there is something wrong with the ADS ams net ID which I am trying to figure it out. I appreciate all the help. Thank you.
  15. Hello all, hoping for some help with an issue we currently have. We have a stationary unit provided by an automation company which is controlled by an Omron CP1E PLC unit. We have just purchased and installed the latest CX-One software with key etc as we are aiming to make modifications to the machine. When connected to the PLC via USB the drivers install however we get an error message when viewing the driver properties stating windows is unable to verify the digital signatures. When attempting to connect via USB direct online we get a failed to connect to PLC error.  We have tried updating the drivers but it states the most up to date drivers are installed. Also tried uninstalling and reinstalling drivers. Anyone able to offer any advice? We have no experience with Omron so unsure if there is something we are missing. Thanks!
  16. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  17.  Hi all. I have a question about how to set up the motor in rotary mode. My application will be a basic rotary table driven by a servo motor without gearbox between. So, in my servo drive axis settings, I select the motor as a rotary mode. then I defined the maximum position setting value for 360 degrees, and minimum to 0. So far so good. But the problem comes when I want to make an absolute move using the mc_moveAbsolute to move 360 degrees. Whit this settings the error "target position settings out of range " will come up. So, what is the solution to rotate 360 degrees without generating this error? if I set up the maximum value to 361 degrees and then if I rotate 360 the error will not occur and the motor will rotate 360 degrees as I aspected, but it's this correct ? or there is another way to do it? Thanks  
  18. C-mode hostlink library for NJ/NX1P or CP1L

    Anyone knows if there is a C-mode hostlink library for NJ/NX ? Also, a C-mode hostlink library for CP1L could be helpful, to translate such a library to work with NX1P is probaly less work whan writing a new library.  Maybe Omron France has developed such a library? - they seem very active..   Background: Looking into writing a programmatic c-mode hostlink master for NX1P12, this is for connecting the handheld NSH5 HMI to the NX1P12 via RS232C using a CIF01. I have the hardware set up, and an machine built, expected some compatibility efforts by Omron.... but the NSH5 seems to talk C-mode hostlink, and the CIF01 only seems to support the FINS version hostlink.   On the NJ you can of course add an SCU module, thus not need a library.  But working with NX1 ( due to limited space available ), you are dependet on available CIF-modules which do not support C-mode hostlink.  
  19. Here is a link to a thread on a recent post showing how to communicate serially to an Omron PLC using VB.Net. This uses the Omron Host Link serial protocols. (C-Mode Commands) It will read 10 DM registers and display them on the form.   http://accautomation.ca/implementing-the-omron-host-link-protocol-vb-net/ Here is the source program that can be downloaded. Other links: VB6 Program: http://accautomation.ca/how-to-implement-the-omron-plc-host-link-protocol/ VBA Program: http://accautomation.ca/how-to-implement-the-omron-host-link-protocol-part-2-vba/ Regards, Garry www.accautomation.ca
  20. Hi, I have some trouble with a CJ2M-CPU33. My client did a backup to memory card earlier today, and after this we did some changes through remote link. Now the client wanted to restore the previous backup to the PLC and has done so, but the system would not function correctly. After going online on the PLC it seems like the PLC is stuck in "Stop/Programming Mode". When trying to change to "Monitor" or "Run" mode a dialog comes up containing the following message: "Failed to change the operating mode. The operating mode may be still changing in the PLC."  - All the dip switches are set to off after restoring backup - The PLC has been rebooted  - I have downloaded the application again through CX-programmer  - Verified that the PLC is set to start up in "Monitor mode" But nothing helps. The same message comes up when trying to change the operating mode.  Hoping anyone can help to resolve this issue as it is very critical for us and the client. In advance, thanks for any tips or help received. Best regards Stian
  21. fx3u ENET card, ip change

    hallo all again, is there some way to change external IP (target one) using ENET-502 card without reinit via sending 1 to BFM1600? I would really appreciate it (time savings) but from little what i know it seems impossible :(   thanks in advance
  22. Hello,  As the title indicates, we have a micrologix 1400 that has been installed for a long time.  Recently it faulted out on 71h and was in Remote Mode.  Do these PLCs revert to Remote Mode when in a fault condition?  We placed it back in Run Mode and everything worked fine, but how did it get to Remote Mode in the first place? Thanks,  J 
  23. Change Management LogIn(lost password

    I cant able to make any changes on the points (datatype from INT to DINT) on cimplicity workbench  everything thing is greyout!! i checked and found that the workbench has a change management logOn option asking to logon! Which asks for user name and password!! And No one here Now has the user name or its password!! what to do now on such cases , Also on doing modifications on logic developer validating project generates error  may be due to mismatch data type of that associated point on workbench.
  24. Binary Mode vs BCD Mode

    Hi all, I have created a program using the binary counter and timer instructions and everything works fine (yay!), but I am not entirely sure if there is a major difference between using Binary mode or BCD Mode on the PLC. Does it just come down to personal preference or is there an advantage to using a particular mode over the other? Also, does the operating mode affect anything besides counter/timer? The option in CX-Programmer seems to indicate it doesn't. Cheers, Jay
  25. I got a CJ1M CPU11 that I can connect to but I can just go to run mode but when I try to switch to program mode I'm tell that I can modify the mode