Search the Community

Showing results for tags 'factory talk view studio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 150 results

  1. NJ Modbus

    I need to write c# with modbus TCP to read NJ,  Anyone able to to use PC communicate with NJ by using Modbus TCP?  Any Function need to be added in the PLC, for Example , PC to read Register 40000 to 40020 ?    
  2. Dear automation friends,   I just like to put some issue in the clear that I have seen no reported issues on yet, but it is killing me. Maybe some other people in the world also have this issue. We use Windows 2016 on FT View v10. All patched with all compatible patches (both Windows and Rockwell). We install this software a lot but we only got this issue seen/reported on windows 2016. I never had a Rockwell issue that took so long without getting it fixed. Support is also not really helping.   We just have a setup of Windows 2016 with 2x redundant FT View Servers and about 10x Clients with each 4x screens. The HMI clients run perfectly but every few days, 1 application (on 1 of the 4 screens) just crashes "DisplayClient.exe application crash...". That closes the HMI interface and then the users needs to click on the hmi.cli file to launch that screen again. Refering to ntdll.dll in the windows events. No additional info except for the windows error reporting that is unable to contact the internet to send the crash report. Looking in the FT Diagnostics, it happens while the operator is operating the hmi screen. Not when there is no activity.   We reinstalled 1 client completely from scratch, including the OS, domain integration, everything brandnew. And 10 hours later: crash on 1 of the 4x screens. In a control room with almost 30 screens, this is very annoying and unacceptable.   If you have a similar issue or got the issue fixed, please let me know. If you have a similar issue and don't have it fixed, we can share more detailed logs.   Best Regards,
  3. Ok so I recently got the Factory i/o software to practice plc programming more in depth.  I got it working easily enough with the siemens TIA software and I am now trying to get it to work with the Omron Sysmac Studio software.  I am not sure if it is possible or not.  I have access to the hardware but I was really hoping to use the simulation like I can in TIA.  Any insight would be appreciated on the subject.
  4. Connect PLC to Kepserver

    I have Delta 12SA2 PLC it has RS232 port and I have connected it to kepserver (by Modbus serial) and then factory IO Now my problem is that when I connect my PLC to kepserver the RS232 port becomes busy with the kepserver and not available in the ISPSoft and therefore I could not demonstrate factory io and my logic in run mode in the isp soft together like you do in your videos. My PLC don't have ethernet port but is there an option in kepserver or any way by which i can use the same serial port of the PLC in isp soft run mode and kepserver+factory io together so that I can simultaneously show the logic running in isp soft and application working in factory io to my students. I googled a lot and found some softwares which make virtual serial ports for a given serial port but they don't work and soon hang Please help me I am in a great need of it. Thanks in advance.
  5. I have hundreds of .dat files to convert to .csv format. Factory Talk SE viewer can convert them but I was wondering if there is a way to batch convert the files? 
  6. hi dears, I have one CS1D omron Redundant controller ( CP65H) that must be connected to NS15 Touch panel. I want to use Ethernet for connecting HMI and CPUs (CS1D-ETN21D). I have one question. for NS15 we can use CX designer and sysmac studio? is it true? which one is better? what is your recommendation for HMI software? Thanks.
  7. How do I edit an array size ARRAY[0..13] OF REAL to ARRAY[0..15] OF REAL? Sysmac Studio doesn't allow it to be done online, as far as I can see. If I do it offline and then go online and Synchronise, Transfer to Controller I receive error Any ideas?
  8. SECS (SEMI Equipment Communications Standard)/GEM (Generic Equipment Model) are communication interface protocols for communication between semiconductor equipment and a fab host. Fab host is a software application that is controlling and monitoring equipment processing using SECS/GEM protocol. 
  9. Hello everyone, I have a problem with packing machine. There are some issues with one of the axis, when axis actual position is near to 1800000 some error appear and operator has to turn off machine on main contactor. This axis is working in Linear mode. I think that rotary mode would be better for this axis. And here is my question. Which instructions, and what options i should change/check when i change count mode in axis's options. Can any1 point me some manuals to read or give me some advice ? Thank you in advance.  
  10. Hi, I have a problem in my Panelview Plus.I made a view with a trend object ( 2 tags temperature and pressure) , this tag is save in a data model which is started in startup setup.When the view is on  the historical data is working, but if I quit in another menu and return in the view, the historical has been cleared... Can you help me? Thank you,
  11. Hello, I have a .PBW file in an obsolete PanelView that I need to troubleshoot, but I can't open it.  Called AB TechConnect for support, but tech said it was too archaic and he, essentially, needed to start with a Windows98 machine and PanelBuilder 32 to even begin.  FactoryTalk doesn't know what to do with it.  File is attached.  Any suggestions/assistance is much appreciated ABWWTP.PBW
  12. I am trying to use the Event "SaveUserAlarmLogToFile" tied to my F1 button to save my alarm history to my SD card installed in my screen, but I can not find any details on how to specify the file name for the save...can someone please clarify what should be entered for the file name?     Thank you!!!!
  13. Hello good day ! I have a problem with a Panel View 1000 plus, I accidentally connected this device to 240V and the rv2 of the circuitry has burned. I am not sure what reference this device is but I need to change it as soon as possible, I would appreciate it if you could help me! Thank you
  14. How do I communicate between an Omron NX1P2 Automation Controller and Indusoft Web Studio. This is the first time using an Automation Controller. I am familiar with communicating between Omron PLC's and Indusoft using OMETH drivers. What driver should I use?
  15. Hello All I am new to sysmac studio, i am using a NJ301-1200  and R88M-KN10H servo drive , i connected the servo to the NJ using ethercat. I was able to write a program where i was able to activate the servo from the NJ using the mc_Power instruction . My question is , i am not able to run the servo using the mc_movevelocity and mc_moverelative . Do any one have any suggestion to how to go from here ..  
  16. I use Netgear routers with multi-NAT capability to attach machines to the company LAN. One of the advantages is that similar machines can have identical network addressing schemes while a multi-NAT router on each machine can be used to assign unique external addresses. The usual error on these setups is to forget to assign a gateway IP address and so the PLC can't respond to requests from outside its subnet. I have the router set up as normal (as I have done a hundred times before on other machines). PLC has correct IP address, subnet and gateway (that of the router LAN address). Router has NAT rule configured, correct LAN subnet, etc. I can PING the PLC from the company network. This implies that the router, wiring, etc., are all OK. If I disconnect the PLC ethernet cable during a PING I get errors. This implies that the address is unique, etc. Controller --> Communication Setup --> Ethernet connection via hub --> Ethernet communication test --> "A communication error has occurred." Has anyone seen this? Any reason why it shouldn't work as I expect? Many thanks.  
  17. Hello, I am looking for a way to programatically select a recipe. Any time that a recipe is change or saved, the recipe viewer object always resets its view and selects the first recipe. This will lead to possibly writing the wrong recipe to the controller, as well as frustrate the user if they have to scroll through a hundred items to find the recipe again. I looked at the VB functions, but the only one I could find that was close was the .SelectedRecipe, which is a read only. I am using Sysmac Studio v1.1.7, and an NA5 HMI. Any help would be appreciated.
  18. Factory Reset IC200CPUE05

    Hi everyone, My plc got a fault, then I power down the PLC => remove the battery => Turn on the PLC until fault led off => Power down the PLC once again => Mount the battery and turn on the PLC. After that, I cannot connect the PLC via either Ethernet or COM port. Please tell me how to factory reset the PLC.   Thanks in advance,
  19. Hi all, Does anybody have experienced problem with communication while connecting  32k and 16k plcs to same SCADA via factory talk linx?   Does anybody have got problem with communication while RSView32 and FTView were used simultaneously with same plcs in different pcs with different shortcut names?
  20. Hi, Now I am using Sysmac Studio - NA HMI. I am facing the problem of Data edit tool here I am unable to give Indirect address. Like this address HM15_Recipe_hmi(Index_No).SetPoint_1 But If I give direct Address its working HM15_Recipe_hmi(8).SetPoint_1   I Hope someone give the solution.    
  21. Hello everyone, Working in Automation for the first time as a Co-op student so i'm fairly new to PLC's and the Automation field in general. I've recently been tasked with converting a RSlogix 5 program from an old PLC 5 project into a Studio5000 project. I referenced the manual (I'll attach link below), and had no issues using the RSlogix Project Migrator tool that I downloaded off the Rockwell website. My problem is that once I convert the program, my I/O tags that were originally sequenced in octets(0-7, 10-17, 20-27, ...) from the RSlogix 5 program, are switched into a sequential scheme in Studio5000 that just increments them in order (1, 2, 3, 4, ...). I hope this make sense, but basically the first seven tags match between the projects, but then I:010 in rslogix 5 is equivalent to I[8] in 5000, I:011 is I[9], and so on and so forth. Has anyone had this issue before and found a way to have Studio5000 keep the original octet scheme? I don't see this normally being an issue, but the customer has specifically asked that the I/O tag names be kept the same as the original program. Thanks for any help. - Ben   Converting PLC-5 reference manual link: https://literature.rockwellautomation.com/idc/groups/literature/documents/rm/1756-rm085_-en-p.pdf
  22. I have a new PC that is running Windows 10, I have RSLogix 500 loaded and working no problem, along with RSLinx, Factory Talk Activation... etc. I also loaded the Studio 5000 package and it loaded without a problem however will not run. It starts and allows you to pick a project to work on, then will display the Logix 5000 splash window for a second, then just close. No error message, crash or idea of what it is doing, just closes. So far no help from AB, perhaps someone here is running this on Windows 10 or has an idea how to figure out why it is closing. Thanks
  23. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  24. Hey, I am fairly new to the NA screen so I didn't get time to research much but for some bizarre reason, if my alarm message is long instead of going to the next line it just continues. Is there a specific way of creating a multiline alarm. Any suggestion or if you have inside for a crash course on NA screen would be helpful. Thanks
  25. Factory Talk Linx 6.0

      Hi all, Iam currently working with a migration project from Rsview32 to FTView. I was able to convert the RSView32 SCADA to FTView successfully. Current scenario is like RSView32 (which was the existing pcs) SCADA is running in two stand alone PCs and Iam trying to line up the new Factory talk view SCADA in another system.Communication is taken from same ethernet switch to which all ethernet cables from 5PLCs in the field are terminated and from which RSView32 scada has taken itz communication. PLCs used there are 2 No.of  1747 L532E slc 5/03 OS302 Ser c Frn 10 & later and 3 Nos of 1747 L533E slc 5/03 OS302 aer c Frn 10 & later. communication taken via net eni (1761 NetEni) Ftview installed system is Windows 10 pro OS) Issue is while RSView32 scada is working properly, Factory talk view is not getting neither online tags nor able to play display for those linked with L533E processor.But everything is fine with L532E processor. I just tried with downloading L533E program to L532E processor and everything was getting. So am i missing something or what should i do to get proper communication with L533E processor.   plz help..Iam a beginner in this field.