Search the Community

Showing results for tags 'dh485 issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 13 results

  1. Allen Bradley 1747-UIC DH485 Issues

    Hi there, I am having issues connecting my computer to our SLC 5/02. We have a genuine Allen Bradley 1747-UIC USB to DH485 adaptor, I have read into it a fair bit and have tried many different things. I have removed pin 3 configurations from the ethernet (DH485) as advised previously.. I have tried many drivers to get it to work to no prevail. I cant even change the CPU over to a 5/03 as I cant guarantee the program we have a copy of is the exact one in the CPU, therefore I cant just change to a different unit and establish comms that way. Does anyone have a step by step guide to connecting the 1747-UIC to the PLC? Many youtube clips dont seem to work for me like they do in the videos.   Thanks a lot in advance if you can help!
  2. DB9 Connector SLC 5/03

    Hi Im hoping someone can help me out! i have a PLC SLC 5/03 and i want to connect the DB9 port with DH485 protocol to a computer 100 fts from there, is there any problem with the distance? and what kind of cable should i use , i already connected with my laptop with a USB-serial with a null modem cable RS232  (i did the cable by my self) but for the distance i cannot keep using that protocol so what is the recommendation?    
  3. Gentlemen, I'm new to Siemens and now working on a project for my client. I have a S7 1241 cpu,  CM1243-5 com module, a KTP700 hmi prifibus dp. The hmi is connected to the CM1243-5 via profibus cable. My problem: I'm not able to detect the hmi. My plc is connected to my router and I'm able to get online with it.  I've attached some diagrams..just in case. Appreciate any help. thanks, Moorthy.   
  4. Cannot Connect to CP1L-E

    Hi guys,     I was programming my CP1L-E over ethernet with no issues at all. I did get an error when uploading my program regarding cycle time, so I went into PLC->Settings->Timings and changed both values to maximum (4000*10ms watch cycle time and 32000ms constant cycle time). Once I restarted the plc it just wouldn't connect. I've tried option cards CP1W-DAM01, CP1W-CIF41, CP1W-EIP21 and i just cannot get comms with the PLC. I can see the CP1W-EIP21 card on my computer, however,, in its own IP address. From what ive figured, the plc is getting stuck somewhere in its boot cycle as I am unable to ping it either. The POWER and RUN lights are both green, and the LNK/ACT light flashes when i connect an ethernet cable to the inbuilt ethernet port. Any help is appreciated, thank you! Any way to factory reset the whole plc or even just the settings? I've disconnected the battery for 30 minutes before plugging it back in aswell but that did not help me.
  5. Hello I would like to first let everyone know I am new to the world of troubleshooting or programming plc's . What we have is a SLC500 system that is connected to a Panelview 1000 HMI via the DH+ network. The issue we have is the panelview displays a gate that is suppose to be closed at as gate fault. When i connect to the plc the ladder rung shows that the gate is closed. To show various positions of the gate the programmer used N13:70 as gate opened and N13:71 as gate faulted and N13:72 as gate closed. When i checked the logic it showed the bit N13:72 as engaged or true if you will. This logic is in the ladder rung that is labeled PV Status which i take is the status the HMI reads so my question is why does it show GF when it should be reading GC. Ive searched all through the logic and it doesnt appear to be wrong here is the logic the best I can simulate it  ladder 6 rung  53  instruction is  XIC O:13.0/11 and OTE N13:76/0 (Gate Open ) and the branch is XIC I:5.0/11and OTE N13:76/1 (Gate Fault) next branch is XIC N13:3/11 and OTE N13:76/2 (Gate Closed which this section is green or highlighted or true which ever you like) when i looked at the input XIC N13:3/11 this is what I found is that this XIC is on ladder four rung10 and has the following XIC T4:154/DN and branchoff that is XIC I:5.0/11(gate opened)XIC I:6.0/11(gate closed) which these two inputs are false or not lighted the output is OTL N13:3/11 and it is true which makes the previous rung true showing the gate closed. So why is the panelview showing the wrong position. I even went as far as resetting the HMI and the PLC so if anyone has a helpful hint I would greatly appreciate it.
  6. HI All, i am new to this site, if anyone can help me out for below topic. I am trying to communicate E1101 hmi with Q06UDEH PLC but its giving me continuous communication error. i am using e designer for hmi and gxworks2 for programming. i am attaching the communication screen shots for both,i am quite stuck at this point as i have used all options still not able to solve it. if anyone can help me out with this,help is much appreciated. Thanks in advance  
  7. I am trying to get the communication going between EZ3 EZAutomation Panel HMI and Omron NJ501-1300 PLC. I am currently using Modbus TCP/IP as a protocol. Has anybody figured out a way to do that? Or is there a better way to do this communication between HMI and PLC ? Right now I am using MTCP_Client_Connect function block to connect with HMI but it dont seem to be working. The IP address is correct along with Port no. I am still fuzzy about the Station address of NJ and the function code of the NJ for Modbus purposes. If anybody could help me out I would really appreciate it.
  8. PC to SLC5 using DH485 protocol

    Thank you for allowing me post here. I have a PLC SLC5/04, I usually connect to PC using DF1 (RS232 port). But recently, I had to use DH485 to connect to a new touchscreen.  Now, After setting RS232 port to DH485( In Channel Configuration/Channel 0-System). I couldn't connect to PC using RS232 port. In RS Linx, I tried both "DH485 UIC devices" driver  and "RS-232 DF1 devices" driver, but the PC couldn't recognize SLC5/04. Did I do something wrong?  
  9. Micrologix 1000

    Im having some trouble with a PLC and looking for a some help. Whats happening is output number 3 is stuck on. I thought maybe it was just the PLC. I pulled the program tried it on a new PLC with no luck. I checked for faults and the handheld shows no major faults. The output that is stuck on is for a door, its telling it that the door is open. Any help would be great.
  10. Hi All I am new here without much experience of plcs. I have a PV 550 with DH485 coms port that I want to replace another PV550 with rs232 that communicated with an SLC 5/04. Is there some way to connect the two with a cable or protocol connector? Alternatively can you connect through the printer port on a PV600? CHeers   Azza
  11. I just commissioned a system utilizing 3 1756-IRT8I TC Analog Input Modules. It was soon discovered that there were sags in the order to 2 -10 % in the inputs across all channels. These sags occurred in all three modules but at different times but were occurring more or less on ~4-6 hour intervals. There are two CJC inputs (Cold Junction Compensation) and it was discovered that one CJC value also sagged while the other one remained constant through the sags. Tech Support had no information about the issue, but eventually found that there was a thus far unannounced firmware update, that was made available. The problem modules all had FW Version 1.013 and the Update Version as of Mid Oct, 2015 is Version 1.014. Following the FW update, the sags are no longer being seen. Bob A.
  12. Hello experts, There's an existing PanelView600 (2711-K6C5 which has only RS-232-DH485 communication port) communicating to a MicroLogix 1500 (it seem to be an LRP processor since the serial communication is connected on the CPU left side) via female-female 9pins ribbon cable (used all 9 wires that I tested just straight-connect). Now my questions: 1) I read that I can upload PV600 project direct to laptop w/serial port using also straight connect 9pins cable (using just pins 2,3 and 5) and 1747 PIC/AIC+ driver on RSLinx. Could I just use the 9pin straight ribbon cable (using all 9pins) currently used by the PV comm. to ML1500 (unplug port to ML1500 then plug to laptop serial)? 2) Could I also use this same cable to upload ML1500 program (unplug PV600 port then plug to laptop serial)? 3) The new PanelView Plus 600 is a 2711P-K7C4A8. Could this new one also used that old same ribbon straight cable? I checked that this PV+ basic RS-232 port could also handle DH485 protocol and I also checked on a manual named "Legacy PanelView to PanelView Plus 6 Catalog Number Conversion" that it seems it's the particularly the correct counterpart of the old PV600, which also particularly emphasize the comm. port (RS-232-DH485). That's exactly what this is supposed to mean right, namely that the 2 panels have similar communication port, hence no need to modify anything on communication (esp. hardware/cable) right? I'm worrying because the plant guys said that those previous conversion, the other guys wasn't able to use the same ribbon 9pins straight cable from ML1500 side port to new PV+, instead they had to use the round port of the ML1500 and then used cable with some converters along the way before reaching the PV+. What do you think? Any inputs would really be appreciated!
  13. change port setting

    Hi, I have PLC slc500 /3, connected with panelview 550 DH485 I have to replace the panel view by another available one which is different in part number my old one is 2711-B5A2 the new is 27711-B5A5 communication port for the new is 9 pin RS232 (DH485) when i read manual for panel view it mentioned that if i want just point to point (it is my case) i can change port configuration for the lower port of PLC to be DH485 and use cable 9 pin from 2 side first I don't know how to change port setting, if i change it how i connect to modify or troubleshoot the plc later? could i make a cable form the above port (RJ45) of PLC which is used for old panel and configured to DH485 to the new port 9 pin RS232? why when i order a panel view should mention the "ser" by the way it is Ser H??? When I try to buy new one , I didn’t find Panel view (obsolete ) gust find panel plus is it direct replacement for panel view or I need to rebuild the application program from beginning?