Search the Community

Showing results for tags 'communication error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 254 results

  1. MPI Connection problem

    Hi there. Recently I've experienced problems when connecting to a S7-300 PLC via MPI/PROFIBUS. I use a PG with CP5711 processor. The thing is that I'm able to connect when I plug the 6ES7901-0BF00-0AA0 cable (male to male) directly to the PLC connector, but when I try to do connect to a PLC that has any device connected to the DP port (let´s say an inverter or HMI) I get 33:17075 error. PG/PC Interface it's correct, in fact another PG with the same configuration is able to connect through the already connected DP device's cable. Station number and transmission rate is all correct.  So I tried the Simatic NET Diagnostics Test and I got error 0x0313 and since the mentioned parameters are correct I refered to this link:  How do Diagnostics and Remedy work in STEP 7 when an online connection with the CP... - ID: 11492532 - Industry Support Siemens Where they say the following:    I've searched for this readme file but can't find it, and there are no useful results when looking for it on internet.  Why am I able to connect directly to the PLC but not when another device is connected and I have to use the female connector of the DP connector itself? Should I try to reinstall CP5711 drivers? According to Windows, I got the last drivers for the CP.    Thanks in advance and I hope you can help me!
  2. Hello,   Any one  have idea how to read and write variable for Schneider tm221 plc with Modbus function codes 3,6,16. I attached file for power supply communicator with registers, I need to adjust power supply from 25% up to 100. Please need help. Best regards,   Chyngyz   Modbus OPERATING INSTRUCTIONS.pdf
  3. FX-2NC-32MT PLC Error

    Hi, My PLC is showing error. I removed all the input & output cable from the module. Still the error is there. Can anyone help me please. What is the issue here?   Regards Sohel Ahmed
  4. FX-2NC-32MT Battery & Communication Cable

    Hi, FX-2NC-32MT PLC need to change Battery, Can you please tell me the battery model no? Which communication cable require  for FX-2NC-32MT PLC upload or download program? Thanks & Regards Sohel Ahmed
  5. OMRON NS5-SQ10B-V2

    Hello, I have an issue with NS-5 HMI. During transferring new program into HMI, after rebooting I get message: ERROR No.10: file system error: please recover the system program. What is procedure from where I can recover this HMI? I didn't find  folder on CX-Designer under C:\Program Files\OMRON\CX-One\CXDesigner\RecoverUpdate. Is there other way to fix this ERROR? I download firmware and copy it to the CF card. When I insert CF card into NS-5, and after power on unit, RUN LED light become steady orange for 10seconds and than it become steady green. Screen is black and there is not possible to do (chose) nothing. CF card is original OMRON card and wasn't formatted. How to solve this issue???
  6. I saved a project I am working on, had to conver it before I saved? Came back to make edits and when I went to add a new rung it come up with this error? Any fixes? Many thanks, Sean
  7. CompactLogixL24ER

    Dear Experts Request to let me know in case it is possible to get communication software to communicate with CompactLogixL24ER. As per my understanding Rs Logix Studio 5000 is needed , version number required is V21.000 Thanks and Regards
  8. PanelView 1400e Download Issue

    I'm trying to transfer an application file to a PanelView 1400e and I'm having some difficulty. We currently have 4 of these in operation on machinery and we acquired a spare that I'm trying to get ready. All use the same exact application. I tried using a memory card but none of the PanelViews recognize any of the cards I do have at the moment so that option is out (though at one time we did transfer the applications this way so we did have at least one card that worked in the past). I was able to extract the application file from one of the PVs via Transfer Utility 32 on Windows XP. I am unable to transfer it back to the spare PV. I am using a 9 for 9 straight through serial cable on COM1 of the laptop to the 9 pin DB connector on the back of the PV. I match settings between the PV and the TU32 (baud rate, parity, error). I put the PV on Transfer Application screen on the Serial tab. I open up TU32 and choose the application file (approximately 86kb in size). If I select memory partition 1 for the destination, I get a dialog that pops up telling me that partition 1 is full and it shows me the size and free space on both partition 1 and partition 2. The size for partition 2 matches what I see on the PV on the Terminal Information screen (approximately 2200kb in size and same is free). When I then select partition 2 for the destination and click OK, it asks if I want to format the destination. If I click NO, the transfer fails because "User did not format the destination". When I click Yes to format, the PV starts formatting partition 2 and the progress bar goes up to 100%, then a message comes up that the format is complete, waiting for application transfer. On the TU32 screen, the format progress goes up to 11% then hangs and eventually reports that the format failed. I've done this a number of times and it is always 11%. However, when I click OK and then go back to the main screen on TU32 and once again select to transfer, the PV screen goes into transfer mode with a progress bar as does the TU32. No progress is ever made and eventually I get the 4209 error. 4209 error means the TU32 and PV are not communicating, basically. But I'm confused as to why they initially do communicate but only get to a specific point each time before communications stop. Any ideas? EDIT: Once I get the 4209 error, I click OK, and go back to the main TU32 screen. If I immediately click to transfer again, the progress bar on the PV disappears and a message comes up saying File Download failed-Ready for Transfer. If I click to Transfer again, the progress bar reappears but still no progress and this process repeats. Thank you in advance for any help you can offer.
  9. Hi there! I've been working with NB HMIs with good result. But today I loaded a project to a NB7-TW01B and it feels slow, both offline and online. Switching screens and reading/writing take around 1sec or more. It first had some bmp images created with .bmp and .png files, so I tried using vector graphics instead, but didn't get any better. I don't have another NB to try it right now so I'd like to ask you if you've been in this same situation before or what could be causing this. PLC is CP1L and communication it's via Ethernet. Both devices are actually pretty close (cable is less than 3m) and the previous HMI (Pro-face GP) felt a lot faster. Thanks in advance!
  10. Delta plc Communication Issue

    Dear allI have DVP14SS211R series Delta PLC Which is having 24V DC supply voltage. I am using PLC as master and My end device as slave. My slave device set device_iD=1I am using Modbus RTU protocol for Function code1baud rate =9600parity =noneStop bit=1data length=8I would like to know how to send request with Function code 1(Read coil Register). i have attached code reference. Communication block it wont give error it shows 0 .means No error
  11. Hey Everyone,   My company decided to purchase a piece of equipment from China, and I have the pleasure of updating its terrible existing controls. We were given the PLC program by the manufacturer, so I was able to make my changes pretty easily - or at least that would be the case if I could actually connect to the dang thing. The source program is indeed openable and editable via GX developer (the original configuration shows it as an FX3). I figured connecting should be straightforward, but I was wrong.    I initially used a serial/usb converter that I've used on some older Allen Bradley equipment (which worked fine for that). However, after no luck using it on the "Mitsubishi", I purchased a different cable that I found recommended on this forum (Tripp Lite USA-19HS - https://www.alliedelec.com/product/tripp-lite/usa-19hs/70101537/?gclid=Cj0KCQiAj9iBBhCJARIsAE9qRtB_n8TVAnJdFyYokoEu42W6H6LaT4kVsgJQI1qvPUsUF3rFviKpbt0aApLHEALw_wcB&gclsrc=aw.ds). Still, no luck. I've tried 7E1 and every baud rate possible, as well as some other bit/parity configurations (and yes, I've verified that I'm using the right com port, as well as tried moving the converter to different ports and trying those). Nothing seems to go through.  I have almost no experience with Mitsubishi beyond a couple of FX5s (which have worked fine, but I connect to those via ethernet). Any help would be greatly appreciated; if I can't make these changes, I'm going to end up rebuilding the whole cabinet with a PLC I can rely on.   Thanks in advance.
  12. Hi,     I'm trying to communicate Omron CP1E unit with PC via serial port using hostlink protocol.  I need to read the Timer/Counter SV value and write the timer/counter SV values to the PLC.  I'm able to use other C mode commands (like RC (timer/counter PV read), WC (timer/counter PV write) etc.) but when I give the command for Timer/Counter SV Read 1 which is R#, I get the response as IC (Undefined Command).   How do I write or read the timer SV Values?  Example command and response : @00R#TIMH001028*  (TIMH is the high speed timer, 0010 is the timer number and 28 is the FCS) Response: @00IC4A* Is is that CP1E doesn't support these commands? If so what is the equivalent command that I should send inorder to perform this? Please help.  
  13. Hi guys, so i'm trying to send data to plc omron cp2e-n40dra via RS232C, I use RXD and TXD but it looks like my programs are wrong, the indicator of RS232C are on everytime i send the data so it looks like PLC receive my data but when i see it in memory PLC D i can't find any data stored. Can anyone help me please? I attach my Gdrive for pictures since i can't upload pictures in here *The data that i sent is in ASCII https://drive.google.com/drive/folders/1GPXa1U1PLMU2WKmo4YRPe32wHHyVCGUv?usp=sharing
  14. Error message

     hi everyone i m traying to   write to plc  a program and getting this message then program is not downloading to plc   'there is a device in the program (main) that is outside of the range  check the program and currect the device that outside of the  range ' I m using mitsubishi fx3ga-60mt  plc. please suggest me about it .                              thank you          
  15. Hello,  When i get error 2003 with sktTCPAccept what is causing it? Can it be caused if something was left open from previous session, is something wrong on server or client side? From F1 help i think error causes can be narrowed down to either open/close processing is in progress for SrcTcpPort although it doesnt specifically state that it causes error 2003. After closing port is there delay needed before i can use sktTCPAccept again?
  16. OMRON CJ1W-CT021

    MY OMRON CJ1M CPU12 SHOWS UNIT NUMBER DUPLICATE ERROR. ERROR CODE IS 0X80E9.  THE CPU HAS TWO NUMBER OF HIGH SPEED COUNTER IN A RACK SOME AND I/O UNITS.  PLEASE HELP HOW TO SET MACHINE NUMBER (ROTARY SWITCH)  IN OMRON CJ1W-CT021 IF TWO UNIT CONNECTED IN ONE CPU. PLEASE SEE ATTACHED PICTURE. CJ1W-CT021.bmp
  17. GT work 3 installation error

     GT work 3 installation....  How to clear this error    ' because the path name of installer folder is too long installation process is discontinued. Please move installer folder to the place which the path name became 87 or less letter and execute setup.exe onces again'  
  18. Error Indicator on FX3U-ENET-ADP

    Hi all, I have finished installing ethernet adapter module FX3U-ENET-ADP on the FX3U-48M PLC. From the ethernet module, i connected it to a wireless router and then i am planning of connecting to the ethernet module using GXWorks 2 on my laptop through wireless router. On the ethernet module, the error indicator LED is on (red). From the FX3U-ENET-ADP, it means that there might be setting or hardware errors.  I am asking if i have missed some steps on the installation process and if any of you have experience with similar problems. Thanks in advance for the answers.
  19. Dear All My system includes Module 1747-SDN which controls Micrologix via Module 1761-NET-DNI but Now Module 1761-NET-DNI is broken and I replace a new but the system issue error on both Module 1747-SDN and 1761 -NET-DNI. I don't know what I have to do when I replace Module 1761-NET-DNI? Thank you very much
  20. Hi all,  I want to ask some questions regarding Ethernet Communication with FX3U PLC series. I have 2 PLCs of FX3U series (FX3U-48M and FX3U-64M) and I want to monitor its data (input and output) using ethernet communication in real time. My questions are: 1. Does FX3U PLC have ethernet port so I can connect it directly to my Laptop/PC? 2. If no, do I need to use FX3U-ENET-ADP and can it be used for 2 PLC or only 1? 3. What software do I need to use to configure the communication between PLC and FX3U-ENET-ADP? 4. Does this configuration change the existing PLC program? 5. Can i transmit the data wireless-ly using some kind of ethernet to wifi adapter and what additional hardware do i need for that?  
  21. Hi,     I am trying to establish communication between master and slave through modbus rtu rs485. But I am experiencing error code 7378h. I already tried to make the values of Request Interval Timer from 100 to 200 and Broadcast Delat Value from 50 to 100. But the error still persist. Any tips how to solve this issue? There is no error on the slave evices.
  22. Check serial connection to Omron PLC

    Hello, I am building an application in CitectSCADA and I want to communicate with an Omron Sysmac CS1G. The connection between the plc and the Citect computer is through an ethernet to serial adapter (the computer doesn't have com ports on board). I'm having some difficulty establishing the communication and I want to make sure that I can actually reach the plc. Is there a way to check that the computer can reach the plc over the serial connection without using CX programmer? Maybe using Hyper Terminal, Putty or something similar. Thank you, Liron
  23. Hi every one ! I cannot use register D128 - D255 in the program when I create a program that uses the Block function in the PLC mitsubishi FX1S, it gives an error :  A device of the device range set in the device/label automatic-assign setting or a device which cannot be used due to system reservation is being used.Help me,Thanks !
  24. InTouch Comms

    Hi Everyone, I've just installed InTouch V10 and am trying to develop communication with Emulate5000, for educational purposes. I looked over the internet and found some videos on how to develop communications by setting up the topic name and node name in DA Server manager, but the issue I'm facing is that my SMC only shows logViewer and nothing else (snapshot attached). Am I missing some vital component or dirver? Or is there some problem with my installation? Help would be much appreciated.   P.S: Window Maker and Viewer are working fine. Thanks, Sabih
  25. hello expert i want ask some help So i tried to communicate my Omron PLC (cj2m cpu31) with SCADA from Schneider (power logic) on my omron side the comunnication on PLC already take to communication to NB so i add communication module CJ1W-SCU41-v1 I want asking how to open the communication if i want the scada become a master and my plc become slave i got this from omron website is that program compete for my case? i need configuration for scu41 module also to communicate or if you have suggestion i really open i just need to open port RS232c from scu41 so scada can read the data from my plc  tahnkyou for your help MRTU_CPU_Slave.zip