Search the Community

Showing results for tags 'change configuration'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 30 results

  1. Simatic pc to simple pc with profibus card

    Hi every one, One of my machine i have to fix , has simatic pc unit installed that causing too much trouble  and client want to replace it with simple pc with additional profibus card installed in PCI slot, is there any way to configure image of simatic pc in new simple pc
  2. Hi, I've got a very old version of Wonderware, version 9.5, which isn't going to be upgraded anytime soon. I would like to configure a button to perform 2 tasks under "Touch Pushbuttons", ideally "Action" and "Show Window". I am unable to enable both at the same time, so I've been trying to write a script that would perform both functions, but so far unsuccessfully. Is this something that can be done, or is there another way to get around this problem? I would like the button to toggle a bit and to open another window with more controls.   thanks
  3. Hmi temperature delta

    I have connected 2 temperature devices with him delta with plc delta by rs485. When I run plc I can see the temperature change on pc but the problem in hmi  it's give errors. Com 2 errors  I need someone help me to connect these devices please 
  4. Hello everyone, I have a Kinetix 6000 CIP drive (unwind) and I need to control its speed by a PID controller. I have everything working except the MCD instruction doesn't pick up on the PID output value change. It changes the JOG speed, which I use to control the unwind, if I set the speed manually, which is slow. The PID changes the speed almost continuously. Any suggestions are welcome. This is how I'm attempting to control the speed: A1_r_JogSpeed = PID output value   Thank you    
  5. Folks, we have a set of Mitsubishi Q12PRHCPU (redundant) running effortless since many years. CPU-A as standby and CPU-B as Control. Recently we noticed BATT low alarm on CPU-B. So we arranged for a spare battery Q6BAT and started the procedure as per manual(attached procedure and flow chart). We did memory copy from Control to standby (as prescribed precaution) and did the Reset of Standby PLC CPU-A. Memory copy from B to A completed successfully 100%. But the BACKUP LED did not turn Green from Red & Error LED kept flickering on standby CPU-A. CPU-B remain in Control but backup LED turned RED. From system monitoring we found that there is a Error 6000 (FILE DIFF.) observed in One of the .QPG (program 00-MDBUS.QPG). We tried to reset it but were not successful. We are surprised that why does the program differs when it was copied from CPU-B to CPU-A using the memory copy. Still we did the VERIFY and found no difference between the programs in CPU-A & CPU-B.  Can anyone explain the cause of this issue and the solution. Please note that the CPU-B is still in control and plant is running. Backup LED on both CPU are red which means (redundancy loss) and error LED on standby CPU-A is flickering RED. There is no error in the CPU-A (Control) -we checked this using the GX Developer. Also attached here are the image of the error and error help. Thanks in advance. Battery Replacement procedure.pdf Battery Replacement procedure-Flow Chart.pdf Error.pdf MELSEC QCPU ERROR CODE 6000 FILE DIFF.pdf
  6. If it is about changing Gmail ID on phone it is advisable to open the device settings application further at the top the user should click the personal information account then under the “Profile” or “contact info” the user should make the necessary changes. If you are still looking or searching for more information than in that case it is advisable that the user gets connected with the certified Gmail technicians. Lines are open for help and support all the time there is no such issue that cannot be resolved by the Gmail technical team.
  7. Hello,  I want to compare pulsed coming from flow meter with a constant value. And make a bit to high level when my set pulses are equal to present value in counter. I am using 1734 Vhsc24 module for this. If any body have sample program kindly attach it. 
  8. Hello All,  Am a bit new to practical PLC applications. I was trying to configure a Phoenix Contact I/O module (1452916) on a MicroLogix 1100 PLC but it kept faulting out with the fault light RED. It would say "Major Error Halt S:1/13". The error description says I/O mismatch. The error code is 187h (see attachment). The Phoenix module has a cable with 19 pin positions for the 8 input. I connected the pin 17 and 18 to 24 volts and  0 volts respectively. Then because I was using input 5 I connected the pink wire to PLC input (I/1) 24volts and the White/Yellow wire to the PLC common.  On the I/O configuration on RSLogix 500, I used "Other" ( See attachment) but did not know the vendor details. Could anyone help me with the steps on how to communicate with the module? I have also attached the PLC program I was running. Thanks        
  9. Hello, I have been so many days trying to comunicate the multiway software trought a serial usb converter with the SCU31 device, using a omron function block to read a holding register, but I can't achieved it. Now Im receiving some frames on multiway, but there is always some errors. I was wondering if somebody in here that have worked previously with modbus and omron can be able to help me in how to configure everything corectly to be able to read the value from multiway, on the plc, and where is this value saved.  I'll upload some captures to show what I have done till now.    
  10. Hello everyone, I have a problem with packing machine. There are some issues with one of the axis, when axis actual position is near to 1800000 some error appear and operator has to turn off machine on main contactor. This axis is working in Linear mode. I think that rotary mode would be better for this axis. And here is my question. Which instructions, and what options i should change/check when i change count mode in axis's options. Can any1 point me some manuals to read or give me some advice ? Thank you in advance.  
  11. Q06UDEHCPU MELSECQ Upload

    Hello ,  I dont have experience with Mitsubishi PLC.  I want to do a modification on the ethernet configuration but i dont have the source code .  According the information that i read we can use GX IEC developer or GX developer but my question are :  Can i upload and download the program with GX developer?  Even if was previous developed with GX IEC Developer i will not do any change on the code only on ethernet configurations , add a MC communication. I have another concern about the profibus module. For the profibus is necessary another program right ? But if i don't want do any modification on the profibus is dont need it, right?  My experience on Siemens when is necessary do a modification on the hardware configuration. I should have all the hadware configuration " right"  it means if i have profibus i should have the right GSD to allow do modification on the configuration .  But on Mitsubish i can´t understand that well . Regards  Roberto Fonte  
  12. BECKHOFF CX-9020

    Hello PLC experts, I am master student currently writing thesis. For this, I have a initial task of making some changes to PLC program (Just started getting to know about PLCs- complete beginner). I have a BECKHOFF cx 9020 PLC connected to my notebook using ethernet. I am using TWINCAT 3.1 (VS) as IDE. Firstly, I cannot find my PLC IP address connected to my notebook . I added the route in the Twincat and it shows the PLC is connected. When, I am trying to run a program (activate boot project), I am unable to login to the PLC. It gives an error "login failed for application port 851". What I undertood from BECKHOFF scripts,  there is something wrong with the ADS ams net ID which I am trying to figure it out. I appreciate all the help. Thank you.
  13. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  14. Hello all. I have been working with an SLC 5/04 system, which houses various Digital and Analog INs and OUTs, up to Slot 29. I am currently mainly working with Slot 25, an Analog Input: 1746-NI16I. This is a system which has already been set up and has been running for the best part of 8-10 years. This particular card has had some spare inputs, one of which I am trying to connect to. In the Advanced Configuration, only a few Channels are actually "Enabled", and each channel is pretty much slightly different from another in terms of Input Type, Filter Frequency and Data Format. I am trying to set up Input 14, which is Channel 15, to "Enable" it, 4-20mA Input Type, Filter Frequency of 6 Hz and Data Format of either Raw/Proportional or Engineering Units. Now, after I have made my choices, I click apply, and then OK. I am then confronted by a pop-up which states: "Configuration Rung and Data Integer Data File Number: 25 Integer Data Element: 100 Rung to be inserted: XIC S2:1/15 COP #N25:100 #O0:25.0 24 At Program File Number: 4 82" I have the options of OK or Cancel. If I click OK, I now have LAD 4, Rung 82 Highlighted. This First Scan Bit and COP function were already here, but does that mean I have now altered what is being written to "#O:25.0"? I now Download the Changes. However, after all this, I am not getting any Analog input reading coming in from the Live PLC. What is this COP function? What does it do? How do I properly set up this Analog Card?   Thanks for your time, -Jame
  15. Hi, I have some trouble with a CJ2M-CPU33. My client did a backup to memory card earlier today, and after this we did some changes through remote link. Now the client wanted to restore the previous backup to the PLC and has done so, but the system would not function correctly. After going online on the PLC it seems like the PLC is stuck in "Stop/Programming Mode". When trying to change to "Monitor" or "Run" mode a dialog comes up containing the following message: "Failed to change the operating mode. The operating mode may be still changing in the PLC."  - All the dip switches are set to off after restoring backup - The PLC has been rebooted  - I have downloaded the application again through CX-programmer  - Verified that the PLC is set to start up in "Monitor mode" But nothing helps. The same message comes up when trying to change the operating mode.  Hoping anyone can help to resolve this issue as it is very critical for us and the client. In advance, thanks for any tips or help received. Best regards Stian
  16. 1746-NO8V configuration

    Looking for a little help.  Replaced a 1746-NO8V analog card that hadn't been working for years and the new card is giving a Configuration Error (Module LED flashes twice, all 8 outputs are flashing 12 times).  I have 2 other of the same cards in the same rack that have been working for a very long time and still working that seem to be configured the same way.  Is there any way to know what is wrong with my configuration.  or maybe my new card is just bad???  I have not yet swapped one of my working cards with the new card, have considered but really think I'm missing something.
  17. fx3u ENET card, ip change

    hallo all again, is there some way to change external IP (target one) using ENET-502 card without reinit via sending 1 to BFM1600? I would really appreciate it (time savings) but from little what i know it seems impossible :(   thanks in advance
  18. I need solution for master & slave configuration between 2 PLC Twido TWDLCAE40DRF. My final project is about a system for filling drink on a cup and do the packaging. the component of the project is the filling system (dropping cup, filling water, pressing the seal) and the packing (packing into a box and sealing the box). This project is using 2 PLC Twido TWDLCAE40DRF. My problem is how to configure one of them as the master and the other as the slave. I've read the manual book but it's hard to understand the instruction. if anyone can give a simplify explaination to me please reply this post or you can reach me at mail: tatangprayoga11@gmail.com  
  19. Change Management LogIn(lost password

    I cant able to make any changes on the points (datatype from INT to DINT) on cimplicity workbench  everything thing is greyout!! i checked and found that the workbench has a change management logOn option asking to logon! Which asks for user name and password!! And No one here Now has the user name or its password!! what to do now on such cases , Also on doing modifications on logic developer validating project generates error  may be due to mismatch data type of that associated point on workbench.
  20. Hi, I was wondering if it's possible to detect a changed/updated value in a data block even if the value remains the same as before. The reason I ask is because we have a SCADA system providing a setpoint for a temperature every x minutes. The value of the setpoint can remain unchanged for hours even days. However we still want the PLC to be able to detect wheather it's setpoint is updated every x minutes or not. Any good solutions? Thanks!
  21. Mitsubishi CC link

    Hello every one. can any one explane me maximum how many CC link card we can configure in one  QJ61BT11N module. and whwt is difference between CC link and Input/Output card
  22. GT2708-STBA

    Hi. I have a GOT 2000 (GT2708-STBA ) with the version BootOS 1.17.00.R001.-Z i need to change versio more old.    How do I make the change?  
  23. Change the keypad design in FTView

    Hey Community, i would like to know if its possible to change the designe of the keypad in FTView which pop up at entering a numeric variable. There is a screenshot in the attachment. Thanks in advance!   Mit freundlichen Grüßen, Best regards Adrian Düringer  
  24. Ge Fanuc LM 90 30 PCM Commnications

    Hi ALL, Am trying to configure a PCM 301 (LM 90 30 Communication Co Processor Module) What software do I use,is it TERMF or PCOP? And where can I buy this software Thanks
  25. I am having trouble loading the configuration into a Micro984-230. I lost an old M84-002 PLC. I have the program. I purchased a Micro994-230 replacement. I lost my cable, so I made a new one. The only software that I have still running is Updoc 4.30b. I tested out my cable and Updoc by connecting to a 984-381. Everything worked fine online and offline. The error I get during the configuration loading is communication error 13. I have no idea what that is. Perhaps I can't do configuration loading with Updoc. I have Modsoft Lite  working but I do not think that it works with this controller. It is for MIcro and Compact controllers. I may have modsoft and taylor kicking around but I do not know if they are installable or not. I hope I can find out if my config is improper, I have used the wrong controller setup file (used Micro984), or where iI can have the config loaded for me? I also do not know if this used controller is functioning correctly.