Search the Community

Showing results for tags 'alarm or error occurred when power trip'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 152 results

  1. Hi guys, so i'm trying to send data to plc omron cp2e-n40dra via RS232C, I use RXD and TXD but it looks like my programs are wrong, the indicator of RS232C are on everytime i send the data so it looks like PLC receive my data but when i see it in memory PLC D i can't find any data stored. Can anyone help me please? I attach my Gdrive for pictures since i can't upload pictures in here *The data that i sent is in ASCII https://drive.google.com/drive/folders/1GPXa1U1PLMU2WKmo4YRPe32wHHyVCGUv?usp=sharing
  2. Error message

     hi everyone i m traying to   write to plc  a program and getting this message then program is not downloading to plc   'there is a device in the program (main) that is outside of the range  check the program and currect the device that outside of the  range ' I m using mitsubishi fx3ga-60mt  plc. please suggest me about it .                              thank you          
  3. Hello,  When i get error 2003 with sktTCPAccept what is causing it? Can it be caused if something was left open from previous session, is something wrong on server or client side? From F1 help i think error causes can be narrowed down to either open/close processing is in progress for SrcTcpPort although it doesnt specifically state that it causes error 2003. After closing port is there delay needed before i can use sktTCPAccept again?
  4. OMRON NS5-SQ10B-V2

    Hello, I have an issue with NS-5 HMI. During transferring new program into HMI, after rebooting I get message: ERROR No.10: file system error: please recover the system program. What is procedure from where I can recover this HMI? I didn't find  folder on CX-Designer under C:\Program Files\OMRON\CX-One\CXDesigner\RecoverUpdate. Is there other way to fix this ERROR? I download firmware and copy it to the CF card. When I insert CF card into NS-5, and after power on unit, RUN LED light become steady orange for 10seconds and than it become steady green. Screen is black and there is not possible to do (chose) nothing. CF card is original OMRON card and wasn't formatted. How to solve this issue???
  5. OMRON CJ1W-CT021

    MY OMRON CJ1M CPU12 SHOWS UNIT NUMBER DUPLICATE ERROR. ERROR CODE IS 0X80E9.  THE CPU HAS TWO NUMBER OF HIGH SPEED COUNTER IN A RACK SOME AND I/O UNITS.  PLEASE HELP HOW TO SET MACHINE NUMBER (ROTARY SWITCH)  IN OMRON CJ1W-CT021 IF TWO UNIT CONNECTED IN ONE CPU. PLEASE SEE ATTACHED PICTURE. CJ1W-CT021.bmp
  6. GT work 3 installation error

     GT work 3 installation....  How to clear this error    ' because the path name of installer folder is too long installation process is discontinued. Please move installer folder to the place which the path name became 87 or less letter and execute setup.exe onces again'  
  7. Error Indicator on FX3U-ENET-ADP

    Hi all, I have finished installing ethernet adapter module FX3U-ENET-ADP on the FX3U-48M PLC. From the ethernet module, i connected it to a wireless router and then i am planning of connecting to the ethernet module using GXWorks 2 on my laptop through wireless router. On the ethernet module, the error indicator LED is on (red). From the FX3U-ENET-ADP, it means that there might be setting or hardware errors.  I am asking if i have missed some steps on the installation process and if any of you have experience with similar problems. Thanks in advance for the answers.
  8. Dear All My system includes Module 1747-SDN which controls Micrologix via Module 1761-NET-DNI but Now Module 1761-NET-DNI is broken and I replace a new but the system issue error on both Module 1747-SDN and 1761 -NET-DNI. I don't know what I have to do when I replace Module 1761-NET-DNI? Thank you very much
  9. Hi,     I am trying to establish communication between master and slave through modbus rtu rs485. But I am experiencing error code 7378h. I already tried to make the values of Request Interval Timer from 100 to 200 and Broadcast Delat Value from 50 to 100. But the error still persist. Any tips how to solve this issue? There is no error on the slave evices.
  10. Hi every one ! I cannot use register D128 - D255 in the program when I create a program that uses the Block function in the PLC mitsubishi FX1S, it gives an error :  A device of the device range set in the device/label automatic-assign setting or a device which cannot be used due to system reservation is being used.Help me,Thanks !
  11. Hello, I am new to Scada Programming. I am using Citect scada V7.50. I have completed whole project, but I am unable to generate Excel report for Alarms generated during run time. Please help me for this issue. Thanks...
  12. Folks, we have a set of Mitsubishi Q12PRHCPU (redundant) running effortless since many years. CPU-A as standby and CPU-B as Control. Recently we noticed BATT low alarm on CPU-B. So we arranged for a spare battery Q6BAT and started the procedure as per manual(attached procedure and flow chart). We did memory copy from Control to standby (as prescribed precaution) and did the Reset of Standby PLC CPU-A. Memory copy from B to A completed successfully 100%. But the BACKUP LED did not turn Green from Red & Error LED kept flickering on standby CPU-A. CPU-B remain in Control but backup LED turned RED. From system monitoring we found that there is a Error 6000 (FILE DIFF.) observed in One of the .QPG (program 00-MDBUS.QPG). We tried to reset it but were not successful. We are surprised that why does the program differs when it was copied from CPU-B to CPU-A using the memory copy. Still we did the VERIFY and found no difference between the programs in CPU-A & CPU-B.  Can anyone explain the cause of this issue and the solution. Please note that the CPU-B is still in control and plant is running. Backup LED on both CPU are red which means (redundancy loss) and error LED on standby CPU-A is flickering RED. There is no error in the CPU-A (Control) -we checked this using the GX Developer. Also attached here are the image of the error and error help. Thanks in advance. Battery Replacement procedure.pdf Battery Replacement procedure-Flow Chart.pdf Error.pdf MELSEC QCPU ERROR CODE 6000 FILE DIFF.pdf
  13. CJ2M PLC power supply wiring

    HI all,  Is there anything issue or wrong in thing connection ( added noise filter & fuse. )?  
  14. E-Designer

    I have E-Designer 7.52 Build 344 installed on 3 windows 7 laptops the 2 that the problem is on are Pro 64 and the 1 thats working is Home Premium 64 but I seem to recall having this problem on the the Home one 9 years ago and getting it sorted but cant remember how The problem In Alarms,  Alarms New Alarm Alarm text: When typing cursor stays at left side and can only be moved to the right by the arrow key then jumps to left side after letter is pressed or you can type in reverse Signal:        Typing works normal OK:             Entry is not valid ;May not be blank Copy: Ok: Same result Properties:Ok:Same again Is there anyone who can help me with this as the laptop that works is on its last legs Thanks  
  15. Sysmac Cj2m Cpu35

    Dear All,  Need your help. I have problem with plc cj2m cpu35. After power trip plc error. Err HE Ip 01..what is mean? plc also connected with one pc using ethernet cable. Any suggestion need to do... 
  16. Hi everyone! I got this machine with a CP1H PLC and NS8-TV00B-V2 as PT. I was told that they were working fine, but suddenly, It appeared a communication issue: black screen and "connecting..." at right bottom. I dont know if It is a configuration problem or some hardware damage.  These are the configuration in the PT and the PLC. The communication is through RS232 Serial.  I tried to communicate another PT screen with the same communication settings and IT WORKED!. ' I've been thinking that, perhaps, the serial port A is damaged, I have tried to set port b, but I havent could. How can I configurate PORT B??   THANKS...  
  17. Sysmac Cj2m Cpu35

    Dear All,  Need your help. I have problem with plc cj2m cpu35. After power trip plc error. Err HE Ip 01..what is mean? plc also connected with one pc using ethernet cable. Any suggestion need to do... 
  18. Connect remotely to an OPC Server DA

    Hello, I need to connect remotely to an OPC Server DA. In my PC I have installed several OPC Clients but when I try to connect to the server (therefore located on another machine) I get an "access denied" error. How can I authorize the exchange of information between the 2 machines? Thanks
  19. Panasonic servo drive

    HiI have a Panasonic Minas A5 servo drive trying to test in free run a Panasonic A6 servo motor, But as there is a mismatch between the motor and the drive, error 95.0 appears, which declares "motor automatic recognition protection". I'm looking for eliminating this error. (saying that cause in other brands like Yaskawa or some mitsubishi drives this error, known as combination error, can be cleared). I think maybe by changing some parameters this error can be cleared.Any idia?Regards
  20. Hi, I wanted to run an SMC linear actuator and found this error in axis settings: No device is assigned to the required item. More strange is that I checked one of my old programs in which I ran a Fastech motor (with Ezi driver) by Omron Nj501 series. Everything is OK and the system works. But, If I change "output device 1" in "axis basic settings" to "<not Assigned>" then re-select again my Ezi driver it does not work and I get the same error message. I checked everything. There is no change in the axis settings. 
  21. Hello Dear Colegues. I am using historian 7.0SP6 (enterprise license). I have installed OPCAE collector to collect alarm and events data from a project in cimplicity in order to have an historical data of it. Also I have checked the Historian OPCAE interface box in the cimplicity project´s properties. The problem is that when I try to see the tags from OPCAE collector on historian administrator I have the following error "No Tags Matched The Criteria You Have Entered. Please Try again or Cancel your Search". Also, I am not able to see the "last 10 alarms in the collector´s configuration tab. What could causing this problem?
  22. Deleting Alarm Logs Wincc HMI

    Hi, how can I get rid of those alarms with status I(O) ? They are simply something like duplicates and they re making it hard to read the logs.
  23. A1s66DAI

    Can i help you? you can send code conection modul A1S68DAI with DR 700 of mitsubishi. Thanks all
  24. Is it possible to reset " Motor replacement detected error" ( Error code 95.01) using code without connecting to PLC through sysmac studio? If yes please suggest how to do it... Thanks in advance...
  25. I am using a Label as a Message Display with Resource Group.  I want to do the same thing with my User Alarms, I do not like the Alarm View Popup.....The image is how I assume it needs to be setup.  It compiles and downloads without fault, but messages do not display. Any thoughts on what I am doing wrong?  I could retype all the User Alarms in a Message Resource folder, but I have a lot of User Alarms.... Thanks,