Search the Community

Showing results for tags 'View'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 43 results

  1. Would someone please help me how to convert an integer to ascii?   For example if the output tag is an ascii string, of 3 characters and my numeric input is integer.   When user input a value of 5, I would like the input value to be convert and assign to output ascii string tag of "005".  How do I set the conversion format in either tag assignment or tag expression?
  2. Expressions

    Hi forum members!   I am spinning the wheels on trying to get my expression to validate.  I am new to expressions so after trying for a bit I have thrown in the towel and am looking to the experts here to help me out. As you can see with attachment I am trying to change the color of the valve top hat.  I am needing 3 colors: Gray when closed, Green when open and in Auto, and Yellow when open and in Manual. I was asked to not change the PLC logic as this could be done from the SCADA level.. After looking at my application and attempt do you have any suggestions on what I am doing wrong?    My Expression:  If {::[Process]Program:Boilers_Main.LV_36101_New} < 3  Then 0  Else  If {::[Process]Program:Boilers_Main.LV_36101_New} >= 3  AND {[Process]LIC_36101A_PIDE.Auto}  Then 1  Else  Then  If {[Process]LIC_36101A_PIDE.manual}  Then 2
  3. Hi all I am setting up a batch tank system, I have 1 pump which can pump to six different tanks(via pneumatic actuated valves). This is my first go with a HMI, usually I would use a multiple position switch. Is it possible to make a six position selector switch with a HMI? I am using a AB Panel-View 800, has anyone done this before? Any help would be appreciated.
  4. I have this panel view 1000 plus with accounts enabled but customer forgot the app password. I have both the executable and source file. Can I retrieve the password from any of both files? Can accessing configuration mode help disabling security to enter new passwords? Having the files, what is the best way of retake control over this application?    I am not experienced on AB equipment, but have general experience on automation. I have access to Factory Talk View.
  5. Hi everyone, I was wondering if anyone knows why we cant change the date on an application using the system tags? I was able to use the system tags for time and that works fine. however, year,day and month are giving me a write error. (Basically made a screen for the user to change the datae/time instead of going through the terminal settings. Using RS500 controller: Micrologix 1400 HMI: PV+700 Factory talk studio ME.
  6. I have an SE program that i would like to add ME programs into. I want to view the ME apps as seamlessly as possible. i need to maintain the security and alarms from the ME systems into the SE system. What would be the best way to do this? I want to duplicate as little effort as possible. Thanks, ALex
  7. I hope I am posting this in the right location, I did not see any sub forums specific to Rockwell or Factorytalk. We are finally converting from XP to Windows 7! WOO-Hoo! It has gone fairly well but I see one issue that has me concerned and I would like to resolve it now; my application converted fine except my translations did not come across. We have two base applications we build off of that correspond to the type of machine they are used for; both support multiple languages which are selectable with an on screen VBA based button that does a bit and language change in the background. One application supports English and Russian while the other is English and Spanish. I have tried doing the import on Windows 7 in both languages related to the application I am working with and the alternate language (in this case it is Russian) never comes across. I have tried both the direct copy and .apa methods with the conversion and the results are the same. Is there a step I am missing during the conversion process or will I have to export my languages from 6.0 and import them to 8.0 separately after conversion? I am not thrilled about this process as it never seems to keep the proper layout of the text when imported. I assume the issue is the conversion process as I can load the .apa on a fresh XP build and the languages are both present.
  8. I believe I have found a bug in FactoryTalk View ME version 8.10. I have a trend object that uses parameter file placeholders on the connections tab. These are direct-addressed to the shortcut ie {[PLC]...}. The historical data from the datalog does not show. (The pens write lines, but when I navigate away from the screen and come back, the lines are gone and begin drawing again from the right side.) The current data does show. This tells me that the placeholders are correct syntax. When the screen loads, the placeholders are being replaced by a string which yields a correct tag path, or else the pens would not be writing correct data. When I replace the placeholders manually and directly address the tag, the historical data does show correctly. This tells me that the datalog is set up correctly and is logging data. I have verified that a previous project of mine, using I believe version 6.0, successfully used this method of using one screen and one trend to plot various tags using parameter placeholders, and the historical data did show correctly.
  9. I want use the panel view 800 with micrologix 1100 but  i can't add the controller in connected component workbench. Exist another program to program the panel view???
  10. Hi Guys  I keep getting this error, when using Factory Talk View Point    But when I download to the HMI, there are no warnings or errors.  By searching the internet, I can't get ant clue of what EaseljsVisualContainer are....    Any experience ?     Cheers
  11. Popup windows on the FT View SE v8

    Dear Experts, I want to pop up a window automatically when a tag value becomes high. Please tell me how can i do it??? Eagerly waiting.
  12. Dear All!!! Please tell me the way how can i delete recipe from Runtime. There are only save and restore options in the inbuild recipe function. I am using inbuild recipe function. Factory Talk View SE v8.0 (all the patches till date are installed) I have RSView32 VBA code but i am not able to use it in FTV SE Please help me with it!!! Private Sub Display_AnymationStart() Dim sRecipes As StringList Dim vRecipe As Variant On Error GoTo ErrHandler Set sRecipes = gProject.GetComponents("recipe;files") For Each vRecipe In sRecipes LstRecipeNames.AddItem vRecipe Next vRecipe ErrHandler: If Err.Number Then gActivity.Log Err.Description Err.Clear End If Set sRecipes = Nothing Set vEachRecipe = Nothing End Sub 'user selects the recipe name in the list box, and then presses delete button Private Sub cmdDeleteRcp_Click() On Error GoTo ErrHandler If LstRecipeNames.ListIndex = -1 Then MsgBox "Select a recipe to delete" Else 'delete the recipe file, and remove from the project gProject.DeleteComponent "Recipe;files", LstRecipeNames.Text 'remove the item from the listbox LstRecipeNames.RemoveItem LstRecipeNames.ListIndex End If ErrHandler: If Err.Number Then gActivity.Log Err.Description Err.Clear End If End Sub The bolded points are problem, Bypased the error handler , but please lemme know how can use use this commands in FTV SE, as VBA in SE is client based blah blah... gProject.DeleteComponent "Recipe;files", LstRecipeNames.Text
  13. Dear  Experts!!! I want to log each and every tag if its value changes from the SCADA. Please help me. Please be clear about all the things. I don't wan to write all the tags in the event server in deviation tab. Its a very long time taking process.   Is there any other way to do it efficiently.
  14. Hello! I am programming with FT view studio version 8. In the program, when I make numeric display, I can not input values for this tag I am using in the display. Then I decided to make 'invisible button' for enabling the input for this tag which is shown in the numeric display. This is okey for me, only if there is other ways to do this please tell me. Now when I have created this numeric display with input enabling -'group', I have a problem, how can I use security levels for this group, so that only logging in values can be set? I have found that there is security code selection for this in the screen displays, but not for the buttons.
  15. Good Morning guys, I've been working on the last months in a complex project in Pharmochemical Industry, in this project the customers will need run FactoryTalk SE Client in a Data Collector(Motorola MC3190 with Windows CE and resolution 320x320), so because FT doesn't run in 3rd party Microsoft Windows CE devices/platforms, i will use Remote Desktop Connection from Windows to acess FT in a PC. Until here i didn't have problem, i created one script that detect the resolution of screen and open graphics developed in 320x320. And here comes the problem: FactoryTalk use one ActiveX developed by Rockwell to make Digital Signature, and this pop-up is too big for the resolution of Data Collector(320x320). I couldn't find a way to resize it.... I attached a picture from screen of MC3190. Anyone knows one way to resize the pop-up? If not's possible, have a way to send as a parameter the information to Digital Signature function? Thanks.
  16. Hi there I have a panelview in plant and when I try to buy, it tells me this obsolete, someone will know what is the recommended replacement for this equipment Rockwell, part number is 27711P-T7C4D1 or when i can found this number replacement part thanks a lot guys for the help Angel Leiva Project Manager Ingenieria Autintrol CA 584242608153
  17. Hi, Is there a way to record/log any operator activity in FTView SE? I have been working around FTView SE to find how to log/record operator activity (such as changing setpoints, valve commands, operation modes). I used to work with Wonderware most of the time, and I could just configure to log/record a tag such that any operator activity with that tag is recorded in the alarm history/summary. So, how do we get around this in FTView SE? Thanks, Junot
  18. I'm having an issue when using Factory talk ME on a PV+1500. When the alarm banner pops up the screen saver will not reactivate until someone at least touches the the PV screen to close the alarm banner. Has anyone seen this issue before? I'm using the default alarm banner that comes in ME. The screen saver works any other time. This is a CE version of the PV.