Search the Community

Showing results for tags 'FactoryTalk View'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 79 results

  1. VM With Studio 5000, FTVSE, Emulate 5000

    Ok, so I was tasked with setting up a virtual for our development team to be able to use to quickly deploy projects hmi, emulated plc, and studio 5000 project together on one virtual.  The main reason for this is when we get a project, many times we have to wait for an available plc.  We have plc’s in our rack but they can’t be used because they are being used for other projects.  I’ve used the compatibility matrix that Rockwell has but my boss wants to stick with Windows 10 Professional like we do in most our projects but according to the matrix, it looks like having FactoryTalk View SE Enterprise version 10, Studio 5000 Logix version 33 and Studio 5000 Logix Emulate version 33, FactoryTalk Gateway 6.11 and RSLinx 4.11 (mainly for communication to the emulated plc) but in the matrix says Windows 7 and Windows Server 2012  is the best choice.  I’ve ran into issues with Emulate opening, it takes up to 20 minutes to open.  Our licenses are on a server and accessed using FactoryTalk Activation Manager and all the activations are there.  Any suggestions would be appreciated.
  2. My Compact Logix PLC is connected to my computer by USB. When I try to create a new view designer file, I can not connect my view designer with my controller. "OK" button of the HMI to controller path remains INACTIVE. Please see the attached.  How can i solve this issue?
  3. This is my first post so let me know if there is anything wrong with my post. I am learning Studio 5000 right now for an internship and created a simple project involving a pushbutton and some LEDs. Now I am trying to create an HMI for it in View Designer. My problem now is that I cannot establish a connection to the project because I do not have a physical HMI connected to my plc (Logix 5380). I can't find any way to emulate an HMI module so that I can get it to run. When I emulate my HMI project it tells me "Unable to reach controller TEST" where test is the name of my plc program. I added a module that matched the model in my HMI program (panelview 5510 2715p-t7wd) which I arbitrarily picked at random. But when I go into references and try to add HMI to Controller Path it does not show up (I'm assuming it's because it is faulting in the plc program since it doesn't actually exist). Is there not a way to emulate an HMI or add a virtual HMI to my studio 5000 program that I could connect to from View Designer?
  4. I'm a young Controls Engineer at an integration company, and I need assistance.   I have a client that has about 330 different alphanumeric product numbers broken down by length and width. The operator must be able to select the product number at the HMI to pass along to the robot we are integrating. Is there a way to be able to have the operator select the product number simply, without having to scroll over 300 items in a single control list. The HMI is not chosen yet, so it can be GE, Rockwell/AB, or Automation Direct, but we are using a AB ControlLogix Processor. Racking my brain and I have little VBA/Scripting experience.
  5. VBA issue on FTViewSE Clients

    I am having a very weird issue that Rockwell was not able to help with.  I have a new SE application that I converted from RSView32 and I re-wrote some VBA code associated with the project.  The code works fine on the server while the screen is running in studio.  Once I deploy a Client it no longer works.  It just sits there like its waiting for my trigger to go off, but I am seeing it sit there with a 1 so i know it should be executing the code because as soon as i open the screen in studio and press play the code executes and my data is there.  Does anyone have any ideas for me?   Thanks
  6. Good day, We are running FactoryTalk View SE (Network Distributed) version 7.00 (CPR 9 SR 6). We have 5 machines: Engineering Station, HMI/Data Server A, HMI/Data Server B, Operator station A and B. The FT Directory is located on Server A. Server A is Primary and Server B secondary. I made some changes to one of the HMI Display's and added a HMI Tag with an alarm.  Tested the changes, everything worked as predicted. I then checked the status of the RSLinx, HMI and Data servers using FT Administration Console, everything was running with full redundancy. I then selected Replicate to Secondary, the replication was successful and Server B rebooted. After Server B finished rebooting, I check the status again. I found that the RSLinx and Data servers started up and was again fully redundant but the HMI Server showed that Server A was active and Server B was Ready to provide service, left it for about 10 minutes but it never changed to Standby.  I rebooted Server B again to see if it will help but it did not. I then stopped the services on Server B, deleted the HMI Project, restored the project from a backup of Server A, but still had the same issue. I am suspecting that there might be an issue on server A because if I open FT View Studio on the engineering station, I get an error stating: Unable to open HMI Server. I have checked all network connections and everything looks fine. Is there someone that may be able to assist me? 
  7. Bad quality alarms ( FT View SE v8.0)

    Dear Experts!!! I am facing one problem in ALARMs configured in SCADA ( FT View SE v8.0) There are some unnecessary alarms like "acknowledgement status" are coming. Alarm bad quality alarms are coming all the time, I dont have any clue about them. Please help!!!
  8. Friends kindly help me I need to create ton and counter macro function in factorytalk view studio 
  9. Sorry if this is covered elsewhere, but my search hasn't revealed anything yet.  I have a number of PanelView graphics created with FactoryTalk View ME and some use a lot of Parameter Files, which link to popup faceplates. So a large number tags are represented with parameter files, which, when clicked on screen, then pop-up an appropriate faceplate, based on tag type or category etc.  I am still digging into the very elaborate FT View ME manual, but at 500 pages, that's quite a deep study.  But I don't see the linkage between the tag's parameter file and how it specifies which faceplate to pop up, and I've not yet found a good article other than keep digging into that FT manual. There does not appear to be a linkage entry in the parameter file itself, where I would have expected it.  Nor do I see any "hot spot" click type event code in the display itself, which would also make sense.  Is it in the PLC code itself?  I would not have expected that, since they seem to be keeping the FT environment self-contained. But there must be some sort of table or linkage somewhere that I'm over looking. Thanks in advance for anyone's thoughts & guidance on this.  Other parts of FT HMI screen development does seem intuitive, just not this dynamic linking.
  10. Can anyone help me with the issue in the picture? We have the correct version in place yet it gives me a version error stating it needs the version that is installed. Doc1.docx
  11. Dear automation friends,   I just like to put some issue in the clear that I have seen no reported issues on yet, but it is killing me. Maybe some other people in the world also have this issue. We use Windows 2016 on FT View v10. All patched with all compatible patches (both Windows and Rockwell). We install this software a lot but we only got this issue seen/reported on windows 2016. I never had a Rockwell issue that took so long without getting it fixed. Support is also not really helping.   We just have a setup of Windows 2016 with 2x redundant FT View Servers and about 10x Clients with each 4x screens. The HMI clients run perfectly but every few days, 1 application (on 1 of the 4 screens) just crashes "DisplayClient.exe application crash...". That closes the HMI interface and then the users needs to click on the hmi.cli file to launch that screen again. Refering to ntdll.dll in the windows events. No additional info except for the windows error reporting that is unable to contact the internet to send the crash report. Looking in the FT Diagnostics, it happens while the operator is operating the hmi screen. Not when there is no activity.   We reinstalled 1 client completely from scratch, including the OS, domain integration, everything brandnew. And 10 hours later: crash on 1 of the 4x screens. In a control room with almost 30 screens, this is very annoying and unacceptable.   If you have a similar issue or got the issue fixed, please let me know. If you have a similar issue and don't have it fixed, we can share more detailed logs.   Best Regards,
  12. USER CANNOTE BE AUTHENTICATED

    Hi I wanted to install the FT AssestCenter in my PC but i cannot access to the programs 'causes it shows a pop up that says  User "xxxxx" cannot be authenticated. Contact your administrator I have already add the User in FT Administrative Console (Local and Network) and i added to the administrators group but still isn't working  
  13. FactoryTalk Alarm Messages

    Hello Everyone, I have the .mer files for an HMI application that was developed in FactoryTalk V8.0. I have V10.0 installed, I restored the .mer file and did some development ( added screens , objects and alarm messages). Then I created a V8.0 application file. Everything is ok except for the Alarm Messages. I changed an existing message but when i trigger that alarm I get the old one ( the message before I modified it)  Any ideas??  Like always, thank you 
  14. OMRON VS FACTORYTALK

    Hello !!! I am trying to establish a communication between a CJ1M (Omron) CPU with a PanelView Plus 7 (Rockwell). In the simulation (runtime) the communication is established, and the buttons send and receive the information. When I download to the HMI, the "SHORTCUTS NOT DETECTED" alarm appears. Someone to help me?
  15. Hello, I have a .PBW file in an obsolete PanelView that I need to troubleshoot, but I can't open it.  Called AB TechConnect for support, but tech said it was too archaic and he, essentially, needed to start with a Windows98 machine and PanelBuilder 32 to even begin.  FactoryTalk doesn't know what to do with it.  File is attached.  Any suggestions/assistance is much appreciated ABWWTP.PBW
  16. Hello good day ! I have a problem with a Panel View 1000 plus, I accidentally connected this device to 240V and the rv2 of the circuitry has burned. I am not sure what reference this device is but I need to change it as soon as possible, I would appreciate it if you could help me! Thank you
  17. FactoryTalk ME Parameter File

    I have several parameter files that I need to create. I did them all in excel, renamed the files with .Par extension. The files open up in notepad and I can see the parameters that I created. When I open them up in Studio they all look like the following. The *.par will open fine in notpad just not in studio. Thoughts???   Studio 湕瑩ല⌊㴱笠㨺䑛䵗䱐嵃牐杯慲㩭慍湩牐 Notepad #1= {::[DWMPLC]Program:MainProgram.Unit[2].HMI_Auto} #2={::[DWMPLC]Program:MainProgram.Unit[2].HMI_Man_FWD} #3={::[DWMPLC]Program:MainProgram.Unit[2].HMI_Man_Rev}  
  18. Hi all, Does anybody have experienced problem with communication while connecting  32k and 16k plcs to same SCADA via factory talk linx?   Does anybody have got problem with communication while RSView32 and FTView were used simultaneously with same plcs in different pcs with different shortcut names?
  19. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  20. Hi all, I am new AB family, currently got into a new project but i have following doubts, Please clarify my following doubts. Project Details : I need  to implement 21CFR part 11 Compliance in AB HMI (1&2) -  2711P-T10C4D1 & 2711P-T6C5D As per my study, i understand that 21CFR can be imlemented by FactoryTalkView(FTV) ME edition V10.00. But HMIs currently available are programmed using FTV 5.0 version. Can we upgrade the FW version of HMI and convert the old HMI backup (from FTV 5.0) to new Backup (FTV 10.00) and load it  without disturbing the old backup HMI screens/settings ? So, Please give me solution .... If you have datasheets, documents, Videos also , kindly share with me. Thank You in Advance, Thanks & Regards, M.Monish Kumar monish.uatpl@gmail.com  
  21. Factory Talk Linx 6.0

      Hi all, Iam currently working with a migration project from Rsview32 to FTView. I was able to convert the RSView32 SCADA to FTView successfully. Current scenario is like RSView32 (which was the existing pcs) SCADA is running in two stand alone PCs and Iam trying to line up the new Factory talk view SCADA in another system.Communication is taken from same ethernet switch to which all ethernet cables from 5PLCs in the field are terminated and from which RSView32 scada has taken itz communication. PLCs used there are 2 No.of  1747 L532E slc 5/03 OS302 Ser c Frn 10 & later and 3 Nos of 1747 L533E slc 5/03 OS302 aer c Frn 10 & later. communication taken via net eni (1761 NetEni) Ftview installed system is Windows 10 pro OS) Issue is while RSView32 scada is working properly, Factory talk view is not getting neither online tags nor able to play display for those linked with L533E processor.But everything is fine with L532E processor. I just tried with downloading L533E program to L532E processor and everything was getting. So am i missing something or what should i do to get proper communication with L533E processor.   plz help..Iam a beginner in this field.
  22. Good day, I would like to extract the FT View SE Alarm Log. We currently have got a Excel spreadsheet set up with a connection to the FTAE SQL Database.  When I refresh the data, Excel give an error telling me that the data is more than what can be displayed in a spreadsheet. So it then discards the latest data. I have tried setting a database limit in the Factory Talk Administration console to only keep the last 60 days worth of data but it does not seem to take effect. I get data from January 2017 up to 15 October 2018. Is there a way to configure the ODBC connection in excel to only give me the data for the last 30 days or is there someone that can help me to limit the size of the database? I have attached the current connection config.
  23. Hello, I am trying to restore a runtime application from one of our pvp+1000 hmi's, the only problem is nobody knows the password for the runtime application. I have talked to the OEM that installed the electrical cabinet years ago, and every password they have given me will not work. I am able to log into the configuration screen. Is there anyway someone would know how to get around the password or reset it so I can modify the existing .mer file?  Thanks, new guy
  24. I have a configured and working FT Transaction Manager, but the computer it’s installed on needs to be replaced and now I'm trying to install FTTM on different computer. I’m trying to complete the configuration "checklist", but when I get to the "Define Data Points" step, there are no applications in the "Select an Application" pop up window. What's wrong? I'm new to all of this...
  25. I've found very similar errors, but not exactly this one. Does anyone have any insight on how to remedy this? I'm using Factory talk and RSLogix5000.