Search the Community

Showing results for tags '1756-L1 can´t go online'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 50 results

  1. This is a 1756-IF8 rev 1.5 Analog Input module. This has happened a couple times where the Module Input Data, (not mapped), goes to the high limit and freezes (Data Monitor data is static).  Plant operators pointed out the trending wasn't accurate. There is no fault on the module, no yellow triangle on the system tree for the module.  The Module properties show no faults, and RUNNING. I have done a "Reset Module" both times, (Module Properties - Module Info tab), while monitoring the module data.  As soon as it resets, instantly the Data Monitor starts showing live data. I'm going to try and replace the module at first, but I have some concerns. Has anyone run into this before? I can't seem to find any information on the "Reset Module" animation, and what it actually does.  Any information, (or where to look), would be appreciated. I don't like to hot swap, but I believe I will need to in this case, (utility).  Will the current properties, e.g. scaling transfer to the new module? Thanks Dave Redman
  2. I will work on Q2A series Mitsubishi which seems to be around 20 years old. And wondering if I can connect directly to RS-422 (25 pin D sub) (picture below) port on the CPU module? As far as I understand from the manual this port can be accessed only by a Mitsubishi programming module (Q6CPU)? The only alternative I can see from the I/O Devices is that there is A1SJ7QC24 which I assume is used for HMI, in this case I could possibly connect to RS-485 or RS-232C channel (depending which one is free). My question is by connecting to QC24 module would I be able to make my modifications online? Thanks, Tom  
  3. Add on instructions (FB's)

    Good day    Can some one tell me , i have a compact logic PLC L36ERM, How can i monitor it online by following the contacts while this add on instruction is in operation ? WHen ever i am online and want to monitor it its greyed out and i cant do changes ? This means i have to go off line and do a complete download after changes    Am i doing something wrong ?   Regards 
  4. Hello Guys, I am very new to CIP messaging and in our project, we are trying to Controllogix to SCADA server using CIP messaging: What I understand from the process right now is : 1. SCADA Opens a connection for Large forward Open ( Connection size set at 2500 bytes) 2. PLC responds and establishes a connection 3. SCADA send an MSP request to access tags from PLC 4. PLC responds to this request The problem we are facing is the PLC doesn't send out a response of more than 240 bytes, Have any of you guys have faced a similar issue or can help me with troubleshooting?   Thanks in advance Attached screen captures from wire 
  5. AVE instruction Error

    A little background information here, I am trying to create a moving average so I accomplished it with the code (imaged attached) The problem i am having is the AVE instruction error bit goes true. it leaved me with a result of 1.#QAN  I did some googling and it said this is typically done when dividing by zero?? so i added a NEQ to 0 prior to loading the array. then it happened again. so i put the error bit in front of the FFL so it will stop loading the array when i get the error bit so i can see what values are in the array when it errors out. Has anyone else had this issue and what could you do to resolve it? I haven't had any luck find something that points me in the right direction. Thanks in advance for your help.
  6. 1756-dnb connection error

    i'm trying to interface a 1756-dnb to a couple devices. i've got the rsnetworx configuration complete and dowwnloaded to the device. when i go online in studio 5000, the scanner is faulted out. the code is "16#0108 connection request error: connection type (multicast/unicast) not supported". what could be going on here? i'm using an l72s cpu and a 1756-dnb/a on the local chassis
  7. Hello Everyone, I am new at this forum, seeking help from you guys and gals. Scenario: I have a Controllogix 1756-L71 5570 controller installed with 1756-TIME module. The function of time module is to take time from GPS clock module in NTP format and send it to controller in PTP format. All the status LED's on Time module are OK. Also sync LED is Green. Still the time of controller is not synchronized with GPS clock there is a difference of 45 mins. Fellows please help. I'll be helpful.
  8. We recently added a new analog card to a remote rack that is communicates to a processor rack that has a redundant partner... We made the change when the processor was online, do we need to do anything on the redundant side? 
  9. Hi Friends,     I am doing online PLC HMI training for mitsubishi.i am familiar with this Factory Automation product for 10+ years. For further details contact me.. Feel free to contact me. https://plc-online-training1.blogspot.com
  10. Hi Friends,     I am doing online PLC HMI training for mitsubishi.i am familiar with this Factory Automation product for 10+ years. For further details contact me.. https://plc-online-training1.blogspot.com
  11. Good day. I'm using 1756 L71S GuardLogix Integrated Safety Controller with Studio 5000 v28. My controller is connected to a third party software through ethernet connection, it simulates my project hardware and provides all the signals to my PLC. To know all the hardware signallocation at PLC memory, it uses a Tag export file provided by Studio 5000. In other PLCs, when you declare a variable as hardware input, you have to select in which address from the memory you want this input to be read, something like "Bit Input 0.0". But in AB this step is skipped, that is all addresses are managed by Studio5000 and hidden from the user. Is there any configuration at Studio 5000 that let me assign or at least see this addresses? Normally I would prefer my tags addresses to be hidden, but in this specific case it is more useful to know memory addresses.  
  12. Online edit - Insert Section

    Hello. Is it possible to add SECTION using ONLINE EDIT? I can add rung... Thanks. Best regards.
  13. Cannot get Online - CPM2C

    Hello Ladies and Gents, Im quite new to working with Omron. I am struggling very much to get online with an Omron CPM2C-S110C. It has a CIF01 card also. I hear this PLC is quite an old one. I have referenced the manual on 'connecting a computer running support software' and double checked I have the correct cables. The ones I am using and the way I am connecting is:-   PLC Peripheral slot >> CS1W-CN118 >> XW2Z-200S-CV >> serial to USB >> Laptop Checking on Device Manager, I have all the drivers installed, the comms ports are correctly numbered yet I still cannot connect. There are 4 dip switches on the top right hand side of the CPU and all are swiched off. I have called Omron Tech Support and they said to ignore them in this instance. The RS232C port on the CIF01 is used by a barcode scanner so there is no means to connect through that (I have been told) I feel that I have been through setting and checked in CX-Programmer and nothing looks obscure. Please offer me any ideas you may have. I would greatly appreciate it. Thank you.
  14. Hello all, hoping for some help with an issue we currently have. We have a stationary unit provided by an automation company which is controlled by an Omron CP1E PLC unit. We have just purchased and installed the latest CX-One software with key etc as we are aiming to make modifications to the machine. When connected to the PLC via USB the drivers install however we get an error message when viewing the driver properties stating windows is unable to verify the digital signatures. When attempting to connect via USB direct online we get a failed to connect to PLC error.  We have tried updating the drivers but it states the most up to date drivers are installed. Also tried uninstalling and reinstalling drivers. Anyone able to offer any advice? We have no experience with Omron so unsure if there is something we are missing. Thanks!
  15. What Is Meaning Of Universal Analog Input Card?
  16. Controllogix 1756-OF8 Wiring help

    Hello everyone!  I am having some issues with the internal wiring/wiring of the 1756-OF8 analog output card in my Controllogix L55 controller. I have just recently started using  Allen bradley products, so please bear with me. If my memory serves me correctly, in my past experiences with other plc vendors I thought I was required to provide 24vdc+ from the power supply, which is common to all the channels used for driving the analog out(4-20ma) to the field device being controlled. But I can find any documentation from Allen Bradley that supports this. Can anyone shed some light on how to connect the power supply to the OF-8 card.   Thank you!! Shane
  17. B&R 2005 CPU troubleshooting

    Hello everyone, Could someone help me out with the basics of Automation Studio 2.7...? I'm able to transfer the ''operation runtime'' to a IF260 CPU, however going online and transferring the project is a challenge. What is the correct way to go online and monitor the CPU, and also to retrieve the existing program out of the CPU? Your sincerely,
  18. How to watch the value in decimal directly in the ladder page ?  Default Hexadecimal The only way I can do it is in Watch Tab and I/O map per example Thank you
  19. Hello,  I am migrating a PLC-5 to Control Logix.   Due to location etc, we need to keep the existing 845D-SHHZ25AGCW4 Encoders.  (256 counts, single turn 24vdc NPN open Collector.) I tried to use a 1756-Ib16IF, but I toasted my spare encoder.  (Have to get another one). My question is has anyone ever done this since the 1771-DL is not made in CLX form factor.   Also, what Module did you use if you did try this and if you have a wiring diagram,  would be great!  (I cannot afford another fried encoder) Thanks! Dan
  20. GX Works 2

    Hello everyone! Can anyone suggest to take all the Input and Output (digital) status at a time in a single file for backup in gx works2 in FX2N PLC. I need to confirm that all required IO are in perfect condition before start operating the machine. Also I plan to design a troubleshooter to find problem.
  21. DeviceNet

    I have enjoyed reading the posts on this site for some time now, and I am hoping that someone on here would be able to help me out with a problem. We have a small DeviceNet network consisting of a 1756-DNB (node00), two Wago scanners (nodes 03, and 04) and two identical MTS position transducers (nodes 02, and 05). The DNB card is in a rack along with a ControlLogix L71 controller. We have been experiencing random device net error alarms lately where a node would stop communicating and we would power down the system and reboot. The errors would then go away. The other day I decided to use the Networx for DeviceNet to find out what was going on when one of these errors popped up. I found that the device on node 05 was not present on the network. Since we had a spare identical sensor I decided I would address the sensor as node 05 and configure it using a spare DNB card and chassis we have. All went well until I installed the spare sensor into the system. At that point we had alarms pertaining to most of the device net devices. Scanning the network with the Networks software showed no device problems, all were present and communicating, but I could not get the alarms to reset. We tried rebooting the network, the sensor, and even the entire system with no luck. It wasn’t until I reinstalled the old sensor that we were able to get the alarms to clear. Since I have rambled on long enough I won’t bore you with the rest of the trip down this rabbit hole I went down, but what did I do wrong when trying to change this sensor? Is there a specific sequence of events that need to take place when replacing one, even if the sensors are identical?  I am stumped, and we still have the potential of one of these sensors failing without having a clear idea about how to go about changing it. Any help would be greatly appreciated. 
  22. I’m a software engineer who works with our PLC team, so please bear with me!    We log data from the PLC into our ERP application.  The PLC team provides an L5X file which my application parses for tag names, we then choose individual tags to poll within our user interface.  The application automatically generates the Eweb XML view for the chosen tags, the point here is that it doesn’t require any PLC programming.   This works great for polled data like temperatures read every 5 minutes via Eweb, but it doesn’t work for event-driven data like alarms or detecting state change for a tag. I’m looking for a way for my application to register (subscribe) as a listener for an event without requiring PLC programming for each additional event we want to observe. Upon state change the PLC or middleware just needs to send some type of outbound message, for example, post via http (rest), connect to a socket server or send a message via MQTT within a couple of seconds... We have 8 Eweb cards, all 1756 series controllers at multiple locations and we currently poll them from a central server, so the hardware overhead is minimal.  Is there some functionalized code/ladder logic that could act as a standard event listener within the PLC controller?  For instance, could my application write tags I’d like to monitor to a string array via eweb write, then have some standard PLC code iterate through the array looking for changes in the underlying tags?  Since we’ve got polling working so well, we’d like to avoid a separate device / local middleware server just for events, but perhaps its required? All recommendations welcome as I don’t think I have a grasp of what’s possible or practical!
  23. We are trying to use 1492-AIFM8S-3 module with 1756-IF8I module. RA has a technical post "728767 - Wiring system solutions for 1756-IF8I, 1756-IF8IH, 1756-OF8I and 1756-OF8IH IO modules" showing you will need a 1492-ACABLE*YD part number to connect the AIFM8S-3 to IF8I for internal loop powered devices, and a 1492-ACABLE*YA to connect the AIFM8S-3 to IF8I for external powered devices.  I.e., according to 728767 you CANNOT mix external powered device with internal loop powered device onto the same IF8I when 1492-AIFM8S-3 is used, you have to assign them to different IF8I modules and use the YD and YA cables accordingly.  I don't understand why that is necessary. In my understanding, external powered and internal powered devices can be mixed on IF8I, either YD or YA can be selected in conjunction with AIFM8S-3. A supporting clue would be page 215 of 1756-UM540E-EN-P, in there the manual shows for IF8I current type of wiring, YA cable is the only option you will need. Compare the 41171-192 and the 41171-199 wiring diagram in the 728767 and draw your own conclusion. (BTW, there is an error on 41171-192, pin 30 and 29 on IF8I are reversed). There seems to be a discrepancy between the 728767 and the 1756-UM540E-EN-P, doesn't it? Could any guru explain to me which one of them is more true? Many thanks in advance. page 215 1756-UM540E-EN-P.pdf 728767 - Wiring system solutions for 1756-IF8I, 1756-IF8IH, 1756-OF8I and 1756-OF8IH IO modules.pdf
  24. I'm building a program from scratch for the first time in awhile and I'm noticing after adding an OA16 card that I have 32 bits of output data and the data type is a DINT.  I'm using version 30 now and when I open some of my older programs in ver.15 I notice those 16 bit cards are SINT and only have 16 bits of output data as I'd expect.  What gives, why am I seeing 32 bits for this 16 bit card?
  25. GX Works 2

    Hello everyone! Can anyone suggest to take all the Input and Output (digital) status at a time in a single file for backup in gx works2 in FX2N PLC. I need to confirm that all required IO are in perfect condition before start operating the machine. Also I plan to design a troubleshooter to find problem. Thanks in Advance..