MrPLC Member
  • Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About GaryJ

  • Rank
    Hi, I am New!

Profile Information

  • Country United States
  1. Good morning PLC guys!! I've been using the BOOTP server ever since EthernetIP came out and the two most common mistakes I've seen and experienced is with the local network on the programming PC. The first thing you must do is set your local Nic with a static IP address that is in the same range as that you are going to assign to the PLC remote IO or drive you are programming and secondly in BOOTP server software go to tools and network settings and put the default gateway address in there for the network you're assigning. ( or whichever network you're using. This should resolve any connections issues. I use bootp on allot of devices that has EthernetIP including Yaskawa vfd's and have little problems disabling BOOTP. Also don't forget to disable your wireless network BOOTP will try to go out the wireless interface it it is connected to a network and cause you grief. Hope this helps and you all have a great day!!!