Jiggadoo

MrPLC Member
  • Content count

    24
  • Joined

  • Last visited

Everything posted by Jiggadoo

  1. I had axis fault, which stopped the PF527. Only way to go on was to switch power off and on again. Checking the faults&alarms, I find out that the reason was Bus Undervoltage user limit. This made 'Immediate Stop' for the PF527. Looking at the parameters, I can not find any parameter for this. In the manual it is said 'DC Bus voltage level is below user defined limit given by Bus Undervoltage User Limit, or device defined limit if the user limit attribute is not supported.' What does it mean?  Is there parameter for this limit? Checking the AXIS_CIP_DRIVE tag parameters, DCBusVoltage is not showing anything, why is that? => Reason found, not marked in 'Axis properties' Cyclic Parameters page
  2. PF527 Bus undervoltage user limit

    Thanks for helping. You gave me good information. Feeding power to the PF527 is coming throught the energy transmission chain, I need to check this cable and the connections. Also connection to the motor too. Motor is used in a conveyor, there is quit fast ramp 'running speed during 1 sec'. I have not seen any problems with that before, I think this is still fine. Undervoltage limit seems to be 65%, I think this is fine. I have not changed that, it is in a default value.
  3. PF527 opto digital output

    This is clear now, I had a wrong connection. I did not have 'sinking' connection. Thanks for helping!
  4. PF527 opto digital output

    I need to use digital outputs of PF527 drive. Controlling the outputs, it does not do anything. Relay outputs are working fine, but opto outputs do not work. For the outputs, there are relays connected, using pin 6,7 and 17.
  5. PF527 Control Sync Alarm / Module Sync Alarm

    Fixing the physical cables and connectors seems to help. Looks like problems were in a bad net. After the fixing net, I have not been problems anymore. Good advices!!!
  6. Hello Sirs! I have a problem with PF527. I get alarms 'control sync alarm' and 'module sync alarm' occasionally. I suppose this meaning that PLC is missing some data from the PF527 device. How to confirm this or what should I do with the problem? Any ideas? Motion group update period is 8ms. Also this device is the last device in the ethernet line. I am thinking to pull the cable directly to the switch near PLC. I am not sure does it help?  
  7. Hello! I have a problem with Allen-Bradley High Speed Counter card 1734-VHSC24/C. I need to make changes to the configuration parameter .OnValue1 (DINT) during the system is running. Now, for changing the parameter value, I need to switch off the module and this can not be done during the line is running. I think that maybe this can be done using the explicit messaging. I could not find information for this from internet, so now I ask you to help me with this item. If anyone have experience or knowledge of this, please help me. I do no have experience using explicit messaging. My configuration: Studio 5000 Logix Designer V24.00, 1756-L71S V24.11, Ethernet/IP, 1734AENTR, 1734-VHSC24/C countermodule.
  8. I am creating the project with Connected Components Workbench, adding the panel. It will not create the folder three to the project. I have the standard version. How to program it now?  
  9. Problem solved. It is needed to make double klik for the PV800_App1 and then I get selecction window to choose panel layout. After this it is greating the folder three. This was the first time for me to use Connected Components Workbench. For the other components, it is not needed double klik, so I was a little confusing about this.
  10. Hi! PresentCounter is not updating real pulses from the countercard to the PLC. This is why it is 'jumping'. Countercard is faster than the PLC reading. If you use countercard output, it will work with correct pulse amount, for comparing the pulses. I am not sure, what you were meaning, but this is the reason for 'jumping'
  11. I am controlling the powerflex 527 drive with MSO instruction, first setting the drive on and then running the motor with MAJ instruction. After MSO instruction, motor is rotating about 2 sec and then stops to wait the  MAJ. I have not find any solution for this. My configuration is frequency control, no feedback, sensorless. One hint i found from the rockwell pages but it did not help me. Rated slip speed is set to zero.  
  12. Powerflex 527 rotating after MSO instruction

    Here is more specific of my problem. Setting the servo on, it will enable the MSO, if xxx.ServoActionStatus is not set. After I receive the xxx.ServoActionStatus signal it will take about 2 sec. Then it will set the MAJ instruction on and start rotating. Problem is that when MSO is set, motor start already rotating. This 2 sec moment I can not control any possible way, ramp times etc... My idea is to set MSO already on and wait the right moment to start the motor. When I give the start command, it should be starting to run immediately. Anyone experience of this?
  13. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  14. Hi! I had this same problem too, I was installing the program and could not open or create any projects. In my case, problem seems to be firewall. When I accepted this in Firewall settings, everything works fine.
  15. Hello! Does anyone have experience of using tooth gear pulse sensors. I am looking for this kind of sensor for the machine, we are building. My problem is that the sensor we are using is not suitable for North American markets (UL-standard is not aproved) and now I am searching sensor like this. I am not sure is inductive sensors good enough for measuring this, the one that we have been using is magnetic field pulse sensor.
  16. I found the solution now from internet.... Restarting does not help but when I deleted 2 existing files in project PrivateDirectory - folder, I was able to open my project again. Program was creating these 2 files by itself again. Probably, there was some damages with these files.... If someone have more knowledge of these files, I would be happy to understand it!!!
  17. Now I am very much worried, I can not even restore my earlier backup file (.apa). I do get an information Unable to restore the application ..... Please check - there is sufficient disk space - the application is not open elswhere - The destination application does not already exists Items 1 and 2 are checked, last one I do not know what does it mean. Removing the project files or leaving it to the folder does have any affect .
  18. Hello! I am programming with FT view studio version 8. In the program, when I make numeric display, I can not input values for this tag I am using in the display. Then I decided to make 'invisible button' for enabling the input for this tag which is shown in the numeric display. This is okey for me, only if there is other ways to do this please tell me. Now when I have created this numeric display with input enabling -'group', I have a problem, how can I use security levels for this group, so that only logging in values can be set? I have found that there is security code selection for this in the screen displays, but not for the buttons.
  19. Hello! Thank you very much, your idea is good. It can be done like this and it is very simple way to do it. Thanks!!!!
  20. Thank you for helping... Item 1 I have been using until now, only I need to remember to save it always online. This made me to ask other possibilities. Because I have not been any training for this programming there might be lot of things that I do not know. Changes in online is good, if I do not need to make many changes. Item 3 is totally new for me, I need to try this too.
  21. Hello! I am working with RSLogix5000 software and writing the program. Very often I need to download the program to the CPU and of course it writes all program at the same time. This downloading makes problem to me, because I loose parametrizised data from the CPU, downloading will always overwrite default values of the tags. Some parameters are written from the panel and I want to keep these parameters allthougt I am downloading new program. How should I handle this? Some tags can be overwriten, some not.
  22. I am not very much familiar with this UL-standard, most of the devices will be delivered to other part of the world than North America. Is it so that I do not have to take care about this at all, we are using +24VDC power in our normal sensor? In this case, my problem is solved! Is it possible to see this kind of document or is it only in the standard that must be buy?
  23. Problem solved! It is possible use message-tag and configure it with 'Module Reconfigure'. For the 'path' it must be chosen the module for which I want module reconfigure happen. My problem was that I have not given a name for the module and my message tag went always to error-state. So, I need to give name at least to the modules I am using message tags....
  24. Hello! I am creating a project with Logix Designer, version 24. In the project I am using 1734-AENTR/B devices in etherner/IP-bus. I find out that there is only old versions of Logix Designer, only Major version 3 and 4 but the device that I have is the version 5. So I downloaded this EDS-file from Rockwell support-pages and installed it with EDS HW tool. After this, I can not choose this device 1734-AENTR/B with Major version 5. How to get this installed version to the project? After installation I have reboot my programming device and there is not RS Linx running in my computer.