wendaiyu

MrPLC Member
  • Content count

    61
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wendaiyu

  • Rank
    Sparky

Profile Information

  • Country Canada
  1. Hi, guys, how are you?   We want to build the communication between SIMOTION D435-2 and main controller AB 1756-L72S   Could you tell us which communication device/card we should buy and install?   Thanks.
  2. Hi, guys, how are you? We had one PowerFlex 70 (20A E 2P7 A 1 AYYNNN  Ser A) with HIM (20-HIM-A1  SERIES A). They worked well. Today that PowerFlex 70 was defective, so we installed a new one (20A E 2P7 A 0 AYNNNCO  Ser A). We do not change the HIM, because we tested it on another PF 70 and it’s functional. But after we put the HIM (20-HIM-A1  SERIES A) on new PowerFlex 70 (20A E 2P7 A 0 AYNNNCO  Ser A). That HIM is blind/no display after powered up. Could you give us a help to figure out what the problem is? Thanks. 
  3. RSlogix 5000, odd or even?

    Amazing! Thanks a lot.
  4. RSlogix 5000, odd or even?

    Hi, guys, how’s going?   In RSlogix 5000, if the integer in tag “number” (DINT) is odd, then the output “ODD.1” is ON. How can we program it?   Thanks a lot.
  5. Hi, folks. Plz check the attachment. On line 71, there is “GO” command.   Could you tell me what its meaning and function is?   Thanks a lot.
  6. How to lock/freeze fanuc robot teach pendent?

    Thanks a lot.
  7. Hi, folks, how are you?       Is there some way to lock/freeze fanuc robot teach pendent? Since some of our operators jumped program lines with teach pendent to keep the robot going, we got a few quality issues.       So we want to lock up teach pendent that nobody can jump the line, unless we have the key or password.       Thanks a lot.  
  8.   Thanks, guys.   What I did today: 1, inhibited slot[3] module, then enabled 1734-AENTR, still the same fault; 2, installed a 1734-IB8 module in slot[3], still the same fault. 3, I found “Chassis Size” was 1, so I changed it to 6. After downloading, every indicator works well except Network Status indicator kept flashing green. 4, since I put a new Ethernet cable on, everything is functional.   Thanks again.
  9. Hi, folks, how are you?   There is a production line with AB 1756-L72S controller. Point Bus Status of one 1734-AENTR module is flashing red, Module Status and Network Status are flashing green.   What I found is the hardware configuration is incorrect in Studio 5000 Logix Designer.   Plz check attachments for more details.   So can I modify the hardware configuration, then download to the controller? Because the controller is AB 1756-L72S GuardLogix5570 Safety Controller and there are a few safety I/O modules on the line, do we need password or something to complete downloading?   Thanks a lot.
  10.   Hi, folks, how’s going?   Could you give a hand to program this logic: in Logix5000, there are 6 bits “testbit.0”, “testbit.1” ……”testbit.5”.   If any two of them are ON at the same time, the bit “testbit.10” will be ON.   How can we program it? I edited 7 rungs to make it, but it does not look like the best way.   Thanks a lot.
  11. Hi, folks.   I currently have FactoryTalk View Studio Release Number: 8.20.00.   How can I upgrade to 10.0? Do I need to download and install all of them (the attachment)?   Thanks a lot.
  12. Hi, guys, how’s going?   I added one “Trend Object” on screen A in PanelView Plus 1500. Then configured “Refresh Rate”, “Buffer” ……and set up X-Axis time span to 3 Hours.   Now the issue is: if HMI stays on screen A, the trend runs well.   But after 36 minutes (around), as long as I switch to another screen, then change back to screen A. The trend always goes back to 36 minutes (around) point, then starts to trend from that point/time.   Could you help me figure it out?   Thanks a lot.
  13. Hi, guys, how’s going?   We have an AB controller Logix5572S with safety functions. We suspect one safety output card (1734-OB8S) is defective.   Could you give us a help to how to replace a safety output card? We have not taken related training yet. It’s a little bit tough.   Thanks a lot.  
  14. Hi, guys.   I get an old AB PanelView 1000 (2711-T10C15, SER: D) from somewhere. But there is a password to stop me accessing to configuration screen, even I pressed the white spot in right-down corner.   Could you tell me how to restore AB PanelView 1000 to factory setting?   Thanks a lot.
  15. Hi, guys, how’s going?   Two weeks ago, after a power outage, Logix5561 lost the program, so we had to download the program to the controller.   Then we installed a new battery (which we bought 2 years ago). But the same issue still happened after a power flicker yesterday.   We checked the battery with multi-meter, it looks like OK, cuz there’s 3.2V on it.   Could somebody give us a hand to fix it?   Thanks a lot.