All Activity

This stream auto-updates   

  1. Past Hour
  2. Mitsubishi L Series Problem

    we are using the first 32 output so the switch is in the right position the adjacent module is working well even if we are removing the sockets that containing the 24v Really i don't know the cause  
  3. Automatic update NS screen time/date from PLC

    Hi, Can I request the admin/s, to kindly fix the link of this page.  The file is not available and was grayed out.  Thank you.
  4. L Series CPU Program Transfer

    yesit is the same model but i don't know where is the place to modify these default parameters  
  5. Today
  6. Yesterday
  7. Hi, I just want to log data or save tags in generated excel/csv log files, how do I do this? are there any guides for a dummy? I succed easilly with txt and rtf docs but not excel/csv, Any tutoriols or guides?
  8. Kinetix 3 firmware

    Sorry for attaching the wrong doc. I have too many of these things on my laptop but you clearly found the correct manual and page. I think the solid green on the top-center diamond means the 1203 has power and is transmitting or had transmitted data. Green flashing means on, but no data transferred. Either way, green is good.  I've never seen a 1203 go bad from changing the settings. If you've pooched the settings and it's decided to stop cooperating, try this: unplug it delete the driver from RSLinx and shut RSLinx completely down. You may have to use RSLinx Classic Launch Control Panel go to your laptop Device Manager, Ports & Comms and make sure the device is gone then re-create the driver in Linx and start over When the 1203 is connected to and communicating with the drive, it should look like the picture at the top of page 3-5. The "workstation" is your laptop. The "AB/DPI" is your 1203/drive; it doesn't show up as an actual drive the way it would with an RSLinx EtherNet connection. Once you have that you should be able to get online with the drive with CCW, so long as you have a Kinetix drive installed in CCW with V2.0. From there, you should be able to flash up to the higher FW. "Should". 
  9. Gx Configurator Dp and creating new Dp2 file

    By default the master adres is 00. You can change this but can check via bfm G2257 extended mode doesn't exist anymore that was just in the A(nS)-series.  The Q series is always in extended (244 byte) mode.  
  10. Can't comm Plc and hmi

    Many Thanks IO_RACK, Solved.. i have followed your advice but led indicator blinking (CP1W-CIF01) very slow and i try to switch off dip switch front panel for SERIAL 1 (SW4) or SERIAL 2 (SW5)...yeayy got work
  11. Kinetix 3 firmware

    That manual's for an ethernet adapter. I assume you meant drives-um001_-en-p.pdf If so, that's exactly the setup I've got on the PC end.   I may now have destroyed the 1203-usb though. The documentation doesn't say what mode the 1203 should be in for the Kinetix 3, I previously found that only RTU Master appeared to work (flashing green diamond), but I decided to try the other options again in case I got a better result in another mode. Having tried a couple of different modes, latterly RTU Passthrough, the 1203 seems to have given up. When it powers up I get a flashing red diamond for a few seconds, then a solid green. It no longer responds on the serial terminal. I wouldn't have thought selecting the wrong protocol could cause physical damage, but it looks like it's dead now. An expensive mistake, unless anyone has any suggestions on how to recover the 1203? Maybe it was already on its way out, and that's why it wasn't letting me connect in the first place.
  12. Testing servo motors/ drives.

    It won't be cheap but your local AB Distributor should be able to get you information on several Rockwell Automation classes dealing with Servo Drives, Motors and troubleshooting.  If you're going to be working in depth with Rockwell Product they are worth the penny to attend.
  13. Gx Configurator Dp and creating new Dp2 file

    Thanks for your help with this! I’m getting there. Couple more questions, how do you find out what the profibus master module node address is without the configurator file to hand?    Also i think my plc requires the profibus to be in mode E extended mode. How do i select this on/off.    thanks
  14. Panasonic servo drive

    I downloaded and read the manual.  It says the motor which matches to the driver.
  15. Tom - I urge you to establish a chat with TWControls if he'll have the time.  He went through exactly what you're discussing about 15-18 years ago.  He's now an established Self/Contractor.  His insights would prove valuable as you weigh this decision.  I will give you the same advice I gave him years ago, "BE sure you have the full support of those significant others in your life".
  16. Assistance w/ Nayax Payment Machine

    Sounds like a question for nayax -  but I suspect you'll either setup in intermediate PC running a custom app to communicate PLC to Nayax or you'll user Ethernet Sockets and some code.  I suspect they have sample programs when you contact them.
  17. Panasonic servo drive

    Pretty sure you cannot do that.  They are a matched pair, and the new motors don't work with the old amplifiers.
  18. PLC to PLC communication

    FXCPU is useless information.  There have been FX model CPUs since the 80s.  Need a complete model.  Like FX2N, FX3U, etc.
  19. L Series CPU Program Transfer

    Is it the same CPU model?  Did you do as the message indicated?
  20. Mitsubishi L Series Problem

    What is the first address of that card?  You may be pointing directly at your problem.  There are 64 outputs on that card, and only 32 lamps.  When the switch is in F, you are looking at the FIRST 32 outputs.  Flip the switch to L, you will see the LAST 32 outputs. If that's not it, verify your wiring on the outputs to ensure the 24V power is properly supplied to the module.
  21. PLC to PLC communication

    simple PLC comm is easiest just setting up parameters and communicating over the standard ethernet port  
  22. Kinetix 3 firmware

    The 1203 should be configured as an RS232 driver, so you'll have to manually set up the correct comm port on your laptop, and you should NEVER use the auto-configure function. I've attached the user manual; go to chapter 3 for setup instructions. On page 3-3, the setting in step 8 have never failed for me. Once you have done this correctly, you should see a 1203-USB icon appear in RSLinx. 22comm-um004_-en-p.pdf
  23. Thanks for posting your solution. I'm currently working with the CIF modules as well. They work very well once we understand.
  24. NA5 HMI - subroutine help

    The easiest thing to do is increase the time your from your button. Latch it ON for a second or two. If you want "wait until strategy", then have your button SET the trigger bit, then use a Close button on the Pop Up to RSET the bit.
  25. Mitsubishi L Series Problem

  26. Can't comm Plc and hmi

    This is a different problem. Please post a new topic in the forums. In CX Designer you must first configure SERIALA for a PLC, SYSMAC-PLC, Host Link. (Settings in PLC must match). Then from Tools menu, choose Test, Connect to PLC then Host Name will be SERIALA. Post additional questions in a new forum topic.
  27. PLC to PLC communication

    Hello everyone Does anybody knows how to estblish a communication between 2 Mitsubishi CPUS with modbus? THey are RCPU and FXCPU  
  28. Kinetix 3 firmware

    Thank you both for the suggestions. I've tried RSLogix but no joy, still can't get the drive to show up in RSLinx so RSLogix can't talk to it. I don't see the 1203 in RSLinx at all, which is probably the reason I can't get anywhere with RSLogix or CCW. The 1203 seems happy, if I set the mode to RTU Master and the node address to match the driver (just using the default of 1) the comms light blinks green constantly and the tx & rx blink occasionally when RSLinx browses. If I change the node address at either the drive or 1203, and not at the other end, they stop talking and I get a red flashing comms light. Then changing the other end to match again it goes back to green flashing, so I'm fairly sure they genuinely are talking to each other ok. The driver diagnostics in RSLinx look ok too, equal number of packets sent and received, no timeouts or bad packets. The only thing I can think of that's an issue is the manual does say I should set the drive node address to 248 but that's not possible - the max value is 247. There is no other controller in use, the setup is just Kinetix 3 <-> 1203-USB <-> PC.
  29. Load more activity