Jump to content


Photo
- - - - -

GT Designer Updated OS


  • Please log in to reply
2 replies to this topic

#1 ianreeves

ianreeves

    Sparky

  • MrPLC Member
  • PipPipPip
  • 26 posts
  • Country:United Kingdom
    United Kingdom

Posted 19 February 2013 - 03:16 AM

Hi All,


I'm sure this is me being very stupid.........

But can anyone point me in the direction of the download for the updated Operating system for the GOT(s)

We have IQ works V1.28 and GT Designer 3, I've noted some of the new panels have a more recient OS than that contained in the program.

I've hunted the meau site but for the life of me can't find the correct area :(

Sorry for such a dumb question !


Ian

Edited by ianreeves, 19 February 2013 - 03:28 PM.


#2 ianreeves

ianreeves

    Sparky

  • MrPLC Member
  • PipPipPip
  • 26 posts
  • Country:United Kingdom
    United Kingdom

Posted 19 February 2013 - 03:27 PM

Well, fingers crossed I've updated the whole IQ works package. The whole software registration thing appears to have been messed up on our side.

I re-registered all the packages and there is an update from 1.28 to 1.34, which hopefully will resolve the issue of the out-of date OS issue...

Cheers



Hi All,


I'm sure this is me being very stupid.........

But can anyone point me in the direction of the download for the updated Operating system for the GOT(s)

We have IQ works V1.28 and GT Designer 3, I've noted some of the new panels have a more recient OS than that contained in the program.

I've hunted the meau site but for the life of me can't find the correct area :(

Sorry for such a dumb question !


Ian



#3 Crossbow

Crossbow

    Automation Engineer

  • MrPLC Admin
  • 3681 posts
  • Gender:Male
  • Location:Edge of Insanity
  • Country:United States
    United States

Posted 19 February 2013 - 09:31 PM

There is no way to get the updated OS without updating the version of GT Works3. But you don't have to worry, as they are all backward compatible. if you get a new unit with a newer OS, your older software will still program it fine, and it will work with all the features that were available in your version of GT Works3.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users