Forums.MrPLC.com: Quantum firmware downgrade - Forums.MrPLC.com

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Quantum firmware downgrade Rate Topic: -----

#1
User is offline   koyeap 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 25
  • Joined: 14-December 10
  • Gender:Male
  • Country:Malaysia
    Malaysia
Hi guys,
I try to upgrade a quantum 140 CPU 67160 firmware
From v2.27 to v3. But then I found out the hsby port firmware update require a special fiber optic cable which I do not have. So the CPU is now hang in the middle, the CPU firmware already up to v3, but hsby stay at old version.
Can I just use the backup to downgrade to v2.27?

All the manual I found is talk about upgrade or switch between unity and concept. So any comment or link from you guys will be a big help to me.

Thanks a lot!
0

#2
User is offline   Crossbow 

  • Automation Engineer
  • Group: MrPLC Admin
  • Posts: 3,599
  • Joined: 30-January 03
  • Gender:Male
  • Location:Edge of Insanity
  • Country:United States
    United States
It's been years since I touched one, but my understanding on Quantum (and Momentum and Compact for that matter) was firmware can be upgraded, but never downgraded.
0

#3
User is offline   koyeap 

  • Sparky
  • PipPipPip
  • Group: MrPLC Member
  • Posts: 25
  • Joined: 14-December 10
  • Gender:Male
  • Country:Malaysia
    Malaysia
I try to downgrade, it show a Massage
"OS loader
Invalid OS CKSUM"
So now planning to find the fiber optic cable.

Haiz, before I try to upgrade firmware,
I call the schneider support and the guy told me nothing to worry,
Just don't power off the device during update.
And when I face the cable issue, he told me the cable obsolete and
schneider do not have the stock.....
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users