Jump to content



- - - - -

nt31c

  • Please log in to reply
4 replies to this topic

#1 Guest_VZCONTROLES_*

Guest_VZCONTROLES_*
  • Guest

Posted 01 April 2004 - 12:09 AM

Why everything with Omron it's so difficult?

I'm trying to download with the system installer version 1.1 the system to a nt31c-st141b-e. I did what the manual present as the procedure to do it but on the screen present a fault message. first present communication in progress please wait, and after that "time out communication aborted".

Please somebody tell me what else could I do.

jorge

#2 Sleepy Wombat

Sleepy Wombat

    Controls Engineer

  • MrPLC Admin
  • 1975 posts
  • Gender:Male
  • Location:Sydney, NSW
  • Country:Australia
    Australia

Posted 01 April 2004 - 12:16 AM

Why everything with Omron it's so difficult?


I think that can be applied to every PLC manufacture if you are unfamilar with their terminolgy and products and are use to a specific brand, and their way of doing things...

Anyways...What type of cable are u using between the screen and the PC ?
What COM port are you trying to use ?
Is the error message on the screen or the PC ?

DEXA Pty Ltd

Design Engineering Xtreme Automation

 

We have a NEW website... check it out at

www.dexa.com.au




 


#3 Sleepy Wombat

Sleepy Wombat

    Controls Engineer

  • MrPLC Admin
  • 1975 posts
  • Gender:Male
  • Location:Sydney, NSW
  • Country:Australia
    Australia

Posted 01 April 2004 - 02:05 AM

BTW, for the system installer to work you need a full hand shaking cable.....

Attached Thumbnails

  • Full_Handshaking.gif

DEXA Pty Ltd

Design Engineering Xtreme Automation

 

We have a NEW website... check it out at

www.dexa.com.au




 


#4 Guest_curielj_*

Guest_curielj_*
  • Guest

Posted 01 April 2004 - 07:22 AM

ok sleepy I'm gonna try it. Thanks a lot for your quick response.

Jorge

#5 Guest_curielj_*

Guest_curielj_*
  • Guest

Posted 01 April 2004 - 09:31 AM

One thing sleepy, The nt31c had the system installed. Imade a mistake trying to upgrade the system so before that happened I could download an application. I check the comm port A in the maintenance mode with a cable connect to the plc so my cables works I don't know if the configuration of my calbe is the same like you showed me but I'm gonna check. Just pay attention about all I could do before the system was erased.


Jorge


P.S. The message of communication abort was on the PC the sceen dispayed a message "waiting for downloading" or something like that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users