Danny

Micrologix 1200 clearing controller memory

11 posts in this topic

Hi. I have AB Micrologix 1200, Did anyone know how to clear the controller memory by shorting jumper in the board? Or any other ways to erase the controller memory back to factory default mean nothing in the controller (CPU). Thank you Danny

Share this post


Link to post
Share on other sites
Select Comms > Clear Processor Memory to clear the memory in the online processor image. Clearing memory removes the program currently loaded in processor memory and places the processor in offline mode. The processor must be in Program mode to clear memory. RSLogix 500 - Copyright Rockwell Software 2000, 2001, 2002

Share this post


Link to post
Share on other sites
Thank you for your help. But I want know can I clear the controller memory without going online. Like short the jumper or removing the battery? Thank you Danny

Share this post


Link to post
Share on other sites
I don't think there is a jumper to clear the memory. All you can do is operate the comms. reset pushbutton for 1 second to restore the factory defaults and then go online to clear the memory Regards Mike

Share this post


Link to post
Share on other sites
Mike. Than you for help, what do you mean operate the comms. reset pushbutton for 1 second to restore the factory defaults? Can you please give me more idea please. Thanks again. Danny

Share this post


Link to post
Share on other sites
See attached DefaultComm.pdf

Share this post


Link to post
Share on other sites
I'm not sure why you would want to "clear the memory" without going online to do so ... the big question is "what are you going to do with the processor after you have it cleared?" ... you'll probably need to go online in order to reprogram it ... but just to TRY to answer your question, the information in this post might be helpful ... if this doesn't do it, then it would be a good idea to tell us more about what you're trying to do ... are you up against an "unknown" password or something? ... the more we know, the more we can help ... good luck ... Edited by Ron Beaufort

Share this post


Link to post
Share on other sites

Sir I have micrologix 1200 plc after downloading program when off to on  power supply PLC go to error don't know what happen but when download program something wrong I send image may be u have any idea please 

IMG_20171117_130854_HDR.jpg

Share this post


Link to post
Share on other sites

Ganpat, pleas start a new thread. Don't start a new topic on a very old thread.

 

But note that your image doesn't show any problem. It is just a verification of the download action you requested.

Edited by b_carlton

Share this post


Link to post
Share on other sites

After downloading and a power cycle, the processor goes into fault condition?

It could be for several reasons.

Does the IO configuration match the actual physical setup of the ML1200?  Does your program have add on IO modules in the program on on the processor and therefore they don't match up?

You code could be getting a bad value that exceeds the limitation of a datatype.

You could go online with the PLC and find the major or minor fault code and report back to us, so that we can provide more assistance.

 

Sorry b_carlton for adding on here, but until the new thread is started...

Share this post


Link to post
Share on other sites

It's just verifying that the processor named ML1200 is the one you want to load with the project bearing the processor name parosonr.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now