Chungheng

FX3U (Made in China) Error LED when connect with FX2N-4AD

8 posts in this topic

Hi, I need this help, I have a problem when connect my PLC FX3U (Made in China) with FX2N-4AD. When I connect the extension cable of FX2N-4AD to FX3U it turn off the RUN LED and ON Error LED.

But When I disconnect the FX2N-4AD from the PLC it operate normally. Does it because my FX3U made in China and my Fx2N-4AD made in Japan. I really appreciate your help.

Thank you

Share this post


Link to post
Share on other sites

Connect and see what the error reports.

Share this post


Link to post
Share on other sites

Yes I also Diagnose with the PLC and it show the error code is 6108. And I check on the Manual there is no 6108 error code. 

Share this post


Link to post
Share on other sites

Hi

This error shows that there is something wrong between the PLC and the analog module. Check the connectors, if some small parts is stuck in it. Check also the total connection. If that do not work there is some thing wrong with one of the units. 

Share this post


Link to post
Share on other sites

I already check the extension cable on PLC and FX2N-4AD there is nothing wrong.

Share this post


Link to post
Share on other sites

The error number says there is.

Probably the Chinese plc is not compatible with the Japanese extension.

Share this post


Link to post
Share on other sites

I think so, maybe the Chinese PLC is not compatible with Japanese Extension event with the same brand.

Share this post


Link to post
Share on other sites

Perhaps a stupid question, but do you have 24VDC supplied to your FX2N-4AD ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now