Sign in to follow this  
Followers 0
engmaherAG

Failed Uploading the Logic from GE PLC RX3i

1 post in this topic

Hi Everyone,


I'm in a maintenance team in a factory, I need to upload an existing PLC program for backup purposes. The existing PLC is (IC695CPU310) (With only two serial ports 1 & 2). I don't know in which version the program was developed and downloaded to the PLC but the factory was established in 2009, so I used PME Ver. 7.5 (to be sure of having a newer version). I have installed the PME in a laptop with Windows XP SP3 which have a built-in serial port. I used the Horner Electric mini converter cable (HE693SNP232A) to connect with the PLC port 2. I was able to go online but the LED of port 2 in CPU was not steady on all the time, it was on for most of the time but going off for a short time frequently.
I put the CPU in stop mode and I could successfully uploading the hardware configuration but when I tried to upload the logic it goes to offline mode and gave me the following message: "Failed to upload or process Symbolic Memory Table. Please contact technical support".
Then I connected the PME with port 1 (RS232), the LED of port 1 was steady on. When I started uploading the logic, most of the subroutines were uploaded subsequently but could not complete the uploading. Before completing the upload I received the following message: "Machine Edition Executable has encountered a problem and needs to close" and then PME was closed automatically.

Anyone can help on how can I resolve this issue ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0