Connecting to NS8

2 posts in this topic



I am having a bit of trouble with downloading my program to my NS8 display. I have tried using both USB and Ethernet.

I have set the display to and my plc to, and I am using a switch to communicate with both of them from my PC.

I have tried communicating with both USB and Ethernet directly from PC to PT.

The problem occurs when I try to download my program to PT.  When I start up the PT with USB connected to my PC it stops at 'Starting up FinsGateway...', and I get a notification on Windows 10 saying "USB device not recognized. The last USB device you connected to this computer malfunctioned, and Windows does not recognize it." I have tried updating drives, but it says that the most recent updates is installed for the device. I have also tried installing the drives in my Omron folder.

Downloading through ethernet results in downloading and stops with a time-out after a few minutes. 

Connecting to the PLC with USB works fine. 


The PT display is set to network address 1, node address 8.


If there is any more information needed to make the problem more clear I will provide it.



Edited by henham

Share this post

Link to post
Share on other sites

Is your CX-One completely up to date?  Did you do the automatic updates to get the latest version?  If it's older, the USB drivers may not be right for Windows 10.

Version number of CX-Designer?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now