Veganic

GOT recipe record list.

6 posts in this topic

I an testing the GOT built in recipe funtion to see if the recent improvements make it useable.

 

My first problem is that I have created a "recipe record list" but the "rename record" button does nothing. Also I can delete the record but then it forever remains nameless.

Where did I go wrong?

Edited by Veganic
Spelling

Share this post


Link to post
Share on other sites

I'll certainly give it a try. Thanks.

 

 

Edit: scanning the pdf, that version seems to use scripts and window screens none of which are created in my version.  I thought all this was in the operating system now? 

I'll have a look later.

Edited by Veganic

Share this post


Link to post
Share on other sites

Veganic,

I´ve been through issues with the recipe functions too.

If you use the recipe functions as it comes with the GT Designer it should work quite fine.
I would check your Settings, so you are refering to the right recipe.

When you play with the recipe function I found it always very helpfull to delete the recipe files before updating the HMI.

When you update the HMI Programm without deleting the recipe in advanced the "new" recipe file will not be updated by  GT Designer.

The Import note here is the HMI Needs to have the "recipe Setup file". This is uploaded when no recipe file is on the HMI. If you Keep the recipe file it will not be updated and you will get funny results during Operation.

Share this post


Link to post
Share on other sites

@MarkusR   Thanks for the tips, I will try them when I get to site.

 

@Gambit    That demo program seems to be out of date but it does seem to work better than the "improved" version.

I have finally got something working in the simulator. I had to add a unicode text input box on the screen and the operator had to enter the new name before pressing the rename button.

All obvious to anyone who has actually written the code - the rest of the world not so much.  I don't have this kind a problem with those Beijers units.

Share this post


Link to post
Share on other sites
6 hours ago, Veganic said:

@MarkusR   Thanks for the tips, I will try them when I get to site.

 

@Gambit    That demo program seems to be out of date but it does seem to work better than the "improved" version.

I have finally got something working in the simulator. I had to add a unicode text input box on the screen and the operator had to enter the new name before pressing the rename button.

All obvious to anyone who has actually written the code - the rest of the world not so much.  I don't have this kind a problem with those Beijers units.

Beijer's X2 and their old E1000 handle recipes infinitely better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now