Shoaib

NT31C Upload Problem

7 posts in this topic

Dear All,

I have NT31C-ST141-EV2 HMI and I want to upload its program. I am using NT Transfer tool v2.00. and NT Series Support Tool V4.81.

I have tried all models in NT transfer tool with NT31C-V2, but it is showing communication time out.

Please Help.

Thanks

Shoaib

Edited by Shoaib

Share this post


Link to post
Share on other sites

Are you using the correct cable?

See link below for correct pinout.

Hope this will help.

Share this post


Link to post
Share on other sites

I am using the following connection cable,

 

connection.png

Share this post


Link to post
Share on other sites

You will need to use the cable diagram referred to in my previous post .

You will need to jumper pins 4 and 6 as well as pins 7 and 8 on the computer side of the cable.

Unless these pins are connected, the software will not be able to communicate.

Hope this helps.

1 person likes this

Share this post


Link to post
Share on other sites

Do I also need to shift NT to Transmit mode? If yes then please tell me how can I shift it to transmit mode?

waiting for reply

Thanks

Share this post


Link to post
Share on other sites

Yes, it needs to be in Transmit Mode. Section 6 explains the System Menu in detail. Section 6-3-3 explains how to access the System Menu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now