bagged2drag

logix designer Installing V29 when 31 is installed

4 posts in this topic

I have a plc program that was made in Logix designer V29.  I had logix designer V28 on my computer, so I figured I'd updgrade straight to 31.  Usually it lets me choose which versions to install (if I recall, its been a while).  Anyways, I installed V31, went to open the program, and I cannot load it as I don't have V29 loaded.  I instead tried installing V29, but I am unable to install it because I have a newer version.  I tried uninstalling V31 and then installing V29, but I was still unsuccessful.  It errors at RSLinx Enterprise yet.    Anyone know the work-around?

 

Thanks,

Share this post


Link to post
Share on other sites

I've never had trouble installing an older version after installing a newer one but I can see where RSLinx wouldn't install if a newer version is already there. Can you skip that step or un-check RSLinx in the earlier stages of the install? I know on some of the older versions you could select "Custom" instead of "typical" or "full" and select which components to install or not.

I guess it uses RSLinx Enterprise for the HMI software that's built in now. In the past, it never installed RSLinx Enterprise, only RSLinx Classic.

Share this post


Link to post
Share on other sites

Unfortunately the option to skip RSLinx was not available.  The box was grayed out.   I ended up uninstalling it instead (I forget what the actual program was, but it was not directly RSLinx, even though that was the issue).   After doing so, I was able to install as expected.   Somewhat goofy, as it usually isn't that difficult.   

 

Thanks.

Share this post


Link to post
Share on other sites

Not usually, but sometimes. I had a weird error installing v16 on a laptop that already had 12-15. It somehow already had a newer version of FT Activation Manager installed and gave an error but the rest of the install went fine and it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now