k227w

Half Screen when app is opened.

13 posts in this topic

Running CX Programmer on Windows 7 Pro, HP ZBook. Application only opens to and will not maximize past just larger than half screen. From the top to about 60% down. Also, other applications opened after CX programmer will only view the same size. No full screen windows. Close CX programmer and everything goes back to normal. My desktop is still full size when CX Programmer is opened.

Is this something simple I am missing?

Share this post


Link to post
Share on other sites

Can't say I've ever seen that before.

Share this post


Link to post
Share on other sites

Weird.

Share this post


Link to post
Share on other sites

I am seeing the same thing, three displays, all set to 2560 x 1440. When I launch CX Programmer the main screen, and only the main screen, resizes itself, and won't go back unless I manually change it.

Thanks,
Don

Share this post


Link to post
Share on other sites

I might try to set the resolution a bit lower.  Perhaps 1920 x 1080.  It sounds like a resolution issue to me.....

Share this post


Link to post
Share on other sites

Hi,

I am getting the exact same thing as the initial post except I'm using Windows 10, did anybody find a fix for this? All other CX-one applications work correctly, but as soon as you open cx-programmer the bottom half of the screen is unusable, it pushes all of my desktop items up (I have attached before and after photos)

I have uninstalled and reinstalled CX-One with no success

Some assistance would be greatly appreciated.

Cheers, Steve

After1.jpg

After2.jpg

Before.jpg

Share this post


Link to post
Share on other sites

A colleague of mine just shared this with me.  Open CX-Programmer, choose Options from the Tools Pulldown menu, make the setting shown below and restart CX-Programmer.  It is supposed to resolve this issue.  If you try it, please confirm if it works here.
 
5aa81ab3a7174_InfoWindowdisable.jpg.78ec

Share this post


Link to post
Share on other sites
20 hours ago, Michael Walsh said:

A colleague of mine just shared this with me.  Open CX-Programmer, choose Options from the Tools Pulldown menu, make the setting shown below and restart CX-Programmer.  It is supposed to resolve this issue.  If you try it, please confirm if it works here.
 
5aa81ab3a7174_InfoWindowdisable.jpg.78ec

 

This.  Alternatively, you can rename GMAN.exe to something else (ie gman.exe_old) in 'C:\Program Files\OMRON\CX-One\CX-Programmer'

 

Share this post


Link to post
Share on other sites
On 3/14/2018 at 9:58 PM, Knox said:

 

This.  Alternatively, you can rename GMAN.exe to something else (ie gman.exe_old) in 'C:\Program Files\OMRON\CX-One\CX-Programmer'

 

This one saved me... wonder why this is happening in my new PC, while I installed the same version on another PC with the same Windows 10 without issue.

Share this post


Link to post
Share on other sites

Posted (edited)

Same problem, but no such menu option in the v9.45. No matter the Information Window being On or Off.

Options.jpg

Edited by Sergei Troizky

Share this post


Link to post
Share on other sites
4 minutes ago, Sergei Troizky said:

Same problem, but no such menu option in the v9.45. No matter the Information Window being On or Off.

Options.jpg

Use the GMAN trick. It helps

Share this post


Link to post
Share on other sites

I believe the current version of CX-P is 9.65.

I would suggest using the Automated Update Tool to update your software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now