Search the Community

Showing results for tags 'weintek'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 4 results

  1. How to connect Micrologix 1000 With Weintek MT6070ip HMI? i Can't connect my Allen Bradley Micrologix 1000 With Weintek HMI...
  2. WeinTek to AB PLC Issues

    I am connecting a WeinTek eMT3105P to a CompactLogix L2 series PLC via the WeinTek Rockwell PLC (CompactLogix) - Free Tags driver and I cannot for the life of me get the thing to connect. I have all my tags imported and have played around with all the settings in the manuals I can find. Any help/advice would be greatly appreciated. I know my IP addresses are correct and if I connect my cable directly from the HMI to the PLC I still get the "PLC no response" message 
  3. Weintek and Redlion

    Hi all.   I have a Weintek MTV 100 unit and using easy builder to create a screen. I have a Red Lion G15 hooked up to an AB plc. We do a few calcs using the G15 and store the values in tags. I have it also setup with as a  Modbus slave so I am using it as a protocal conversion.   I can see the 5 addresses I have set up with modbus from another PC using Modbus software and also a Modbus scanner.   However I am having difficulty getting the Weintek to talk to it? Can someone give me the exact protocol name of the Modbus protocol emitting from the Red Lion? The first address is simply 400001 so I am sure its not zero based but I seem to be missing something on the Weintek. Any help is much appreciated
  4. CJ2M serial communication

    Hi! I'm trying to connect Omron plc CJ2M cpu11 (photo below) with Weintek touch panel. I've made proper cable, and I'm trying to establish communication between these two devices. I've wrote a script in Weintek's program, that sends and receives via serial port, rs232. Also, I've used example for serial communication in CX-Programmer, that you can see in attached files. I'm trying only to toggle one W adress using hmi. That sounds simple, but still, I'm not able to make plc and hmi to talk with each other. What I'm doing wrong?