Search the Community

Showing results for tags 'unit verify error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 87 results

  1. TON syntax error

    I am trying to do a TON timer in GX Works2 on a FX2N PLC. If I simulate the code I have done in GX Works it works the way I need it to, but as soon as I upload it to the PLC it goes into error state. When I look up the PLC diagnostic there are two entries in the list.  NO 6502 Error Step 35 Syntax error No 0000 Error Step 35 Unregistration error If I remove the timer from the program, all other things works fine.  This is the code that makes it give the syntax error.  Forward( IN:=%IX004, PT:=eTime); %QX004:=Forward.Q; Also tried this Forward( IN:=%IX004, PT:=T#5S); %QX004:=Forward.Q; I have also set up the same in ladder, but get the exact same syntax error from the PLC once it's uploaded.  Does anyone have an idea of what the problem can be?   
  2. FX3U Stop Reading Channel Data

    Hello Everyone,  Need help with reading channel data of FX2N-4AD with FX3U Cpu. I have added all the logic and it works also. Problem is that, FROM function stop reading/fetching data from FX2N-4AD after some time i.e couple of hours and value just hang. Like 502 or something, untill you reset the whole PLC. What could be the problem. For the further info, -I have connected the FX2N-4AD on the right of fX3U-64M. -There are two extension blocks FX2N-16EX and FX2N-16EYR also added to the right of FX3U-64M -Order of mounting....FX3U-64M > FX2N-16EX > FX2N-16EYR > FX2N-4AD > FX2N-4AD   I have tried using the 2nd special module connected at the end, but It showed similar problem after few hours of running. THis shows that both Special blocks fx2n-4ad are okay. There is something wrong with PLC maybe? Please help
  3. Q02HCPU- Unit Verify Error

    Hello to all I have a mitsubishi electric plc Q-series (q02hcpu) with 2 Position card (qd75m4) for controlling 4 servo motor (mr-j2s-350b).  I have a new problem with. PLC after working for a few minutes, The Error light on the CPU  and position card turns on and the PLC STOP Working. Please help me fix the problem VID-20190806-WA0004.mp4
  4. Hello  I am currently trying for testing purposes an Mitsubishi Servo Amplifier M4-J4-TM, which has a Servo motor (also from Mitsubishi) controls to integrate in Beckhoff's TwinCat 3. The controller is directly connected to the computer via EtherCat and is also communication between TwinCat and EtherCAT device is detected. But when I switch to online mode and try to control the engine manually, it always comes the following error message:  Error 51 'TCNC' (500): 'Axis 1' (axis ID: 1): The axis or the drive is not ready for positioning (error code: 0x4225)!  Somehow I miss a step to the valid activation of the engine. ?? In the documentation of Beckhoff and Mitsubishi there is no indication. Actually that should work like that. Has anyone ever had a similar problem and knows about advice? Thanks in advance in advance and many greetings
  5. Hey, I have a 1763 L16BBB...when I plug the 1762IF20F2 analog card in, I get a 0189h error code. Any help would be appreciated. Currently looking at doing a bootp on the plc to get online...no ip
  6. Vijeo Citect - write to tag - error

    Hi everyone.  In Vijeo Citect SCADA I created some tags and I try to write to a bit device of MELSEQ Q PLC. But I get this error : Cicode General software error. Note: I can read from PLC.
  7. Kinetix 6000 servo MSO error

    Hi Guys!   Anybody Can help me ? I have a kinetix 6000 servo, and that axis dont want to go in home position. There is an MSO instruction, but the ER bit is active.  What should I do ? What would be the problem?    Thanks in advance!
  8. Hi All, I have an AB servo TLY-A110T and 2097-V31PR0-LM Kinetix 350 drive. I thought that it was fully configured and ready for tuning, but when I issue a MSO it immediately starts to spin the shaft (no load yet). This lasts about a second until a Physical Axis Fault, Excessive Velocity Error occurs. I've double and triple checked the feedback and power wiring, and everything looks right. Is there anything else I can check? What can I do to trouble shoot this if I can't even give an MSO? Any insight is greatly appreciated.
  9. Hi all,  At my work, we are unfortunately still using GX IEC Developer 7.04. All of a sudden I can no longer open any project at all with my GX IEC Developer. I can start the program just fine, but as soon as I choose a project to open I get "cannot initialize communication manager". And after this, I get another 2 "cannot restore parameter file. param.tmp not found" and "cannot restore transfer setup file! cnct.tmp not found!". Doesn't matter which project. And I have opened these earlier with no problem for years. I have tried reinstalling ALL Mitsubishi software on my PC. And restarting PC. I can't find a link to any other changes I have done on my PC either... Does anyone have any idea how to solve this? Best
  10. Omron PLC problem

    Hello, Maybe somebody know why show this error number and that that mean, how solve this problem? I upload video to youtube https://www.youtube.com/watch?v=Leiya_YreeQ
  11. Hey, I recently started trying my hand at creating function blocks. At the moment I'm trying to create a PID function block, however I keep getting this error: "ERROR: Variable does not have enough size." No idea why it does this. Can anyone help?  
  12. State Machine Based PLC Logic Design

    Dear, Folks Greetings of the day                                     I am got very confused in "State Machine" Based Logic design, now am doing Index table based vision inspection system it having 6axis servo, now the major issue is I need to do the better logic with easy error traceability technique. So am chose state machine based system design but the error handling of system is very difficult for me. Any Process automation experts give me the proper solution for this issue or suggest any good book for this state machine error handling concept. Am tried it in web search but I can't get suitable answer < Thanks in advance > 
  13. Hi Everyone, Learning the ropes of SoMachine V4.2 (coming from Arduino and Ucontrollers), I am using a Sequiental step style program and I am receiving 4 error messages. I'm trying to understand why it won't compile.   POU for implicit check is missing. It is recommend to add the POU. C0032: Cannot convert type "IeSFc.SFCStepType(iesfc,3.4.2.0 (systen))'to type BOOL "Same error for a different ladder (the output of ladder rung hits the transition step, the transition is a bool which kicks off the beginning of another ladder rung). C0032: Cannot convert type BOOL to "IeSFc.SFCStepType(iesfc,3.4.2.0 (systen)) Are these two different "data" types?   Thanks in advance!
  14. Hi Everyone,   Learning the ropes of SoMachine V4.2 (coming from Arduino and Ucontrollers), I am using a Sequiental step style program and I am receiving 4 error messages. I'm trying to understand why it won't compile.   POU for implicit check is missing. It is recommend to add the POU. C0032: Cannot convert type "IeSFc.SFCStepType(iesfc,3.4.2.0 (systen))'to type BOOL "Same error for a different ladder (the output of ladder rung hits the transition step, the transition is a bool which kicks off the beginning of another ladder rung). C0032: Cannot convert type BOOL to "IeSFc.SFCStepType(iesfc,3.4.2.0 (systen)) Are these two different "data" types?   Thanks in advance!
  15. Insert existing attachment A lot of automation cells we get done are made outside of shop so we don't typically have any current acd files for the plc. I am trying to make changes to the program but uploading seems to be giving me some problems. The initial upload seems to work fine I can select a file to save to and I begin to see the file being upload, the problem comes after about two minutes near the end of the upload. Attached is the error I see after the upload stops. Has anyone seen this problem before and know of a solution? Any help would be appreciated. Current controller Studio 5000 Logix Designer 28.03.00 1756-L71S
  16. Hello everyone, I'm currently trying to communicate  via ethernet with a Parker drive IPA15-HC. I'm using a 5069-L306ER CompactLogix 5380, revision 30.011. There are add-on instructions that allow you to control the drive, but since they're really basic I'm trying to use message instructions to get more data out of it.  The knowledge base provides a zip named IPA_AOI_Rev4, that includes the add-on instructions and the program you should download to the drive to use them, this is the current file downloaded in the drive. Now, I've tried different msg configurations: CIP Data table read, CIP Data table write, CIP Generic copying the values in the examples and I always get the same:  Error Code: 16#0001 Extended Error Code: 16#0000_0125 That extended error code is nowhere to be found, not in the Logix designer online help and not in rockwell's knowledge base. Any idea?
  17. Gt designer2

    Good day everyone, i would like to ask for help in GT designer 2, i have an error of "font manager Error" when i run the program and i am using it to access F940GOT an old model of HMI, if there is another program that i can access F940GOT then can you kindly give me a link. thank you in advance  
  18. Hi Friends, In My new project I have used two Delta PLC'S (DVP-60ES2 and DVP 14SS2) I want to communicate both through RS 485 Communication protocol.We have  tried communication trough manual help.But Master Slave device not communicating.We have checked for any error code in D1130 but it always showning "K0" value.here with I have attached screen shots and complete program for yours kind reference.Kindly help and guide us to communicate.   Master.pdf RS485 master trail 1.dvp Rs485 trail 1 slave.dvp Slave.pdf
  19. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  20. Parity Error

    Any one  have any experience to due with Parity Error when RS485 input can't get? Below is the circuit trace i get. It shown me that Parity Error when input signal from my device. But some of the time I can get the input message completely. Sometime can't. Is there any way to solve it?  
  21. S7-1214C All LED Blinking

    Hi everyone. Recently I get a S7-1214C ac/dc/rly plc, whenever i connect ac power all the indicating LED i.e 'Run/Stop , Error & Maint' start to blink. I can't upload or download any program. In TIA Portal V13 only accessible node is not shown. Anyone encountered the same problem? Please help me. Thanks in advance 
  22. Mitsubishi GX Developer eRROR

    EVERY TIME when i change my ladder logic program then this message appears .. what is this mean
  23. CP-1E Error

    Hello,  I am using Omron CP-1E PLC and expansion module 16ER and tc module.  When plc operated alone it goes to run mode when expansion module is connected either 16ER or TC module plc ALM/ERR led turned on.  
  24. After a recent update I am getting an error when I start GX works 2 and try to open a FX project. The error starts "GX cofigurator2-DP could not be loaded..."  Sometimes it can be clicked away, sometimes it just hangs. Now I am not using Profibus and have no plans to so why would this happen?  Is this bit of software hidden somewhere on the DVDs? Is this just the way it is now?   Thanks
  25. Hi This is a continuation of the following post: http://forums.mrplc.com/index.php?/topic/35096-error-changing-unit-on-ethercat-coupler/ But since it is a different error I thought to write it on a new post. The problem I have is, once I reseted my controller, cleared all memories, whenever I want to transfer my new program to the controller I get this error: I clicked on the "Update Configuration and Setup Transfer Data" command but nothing happens and the problem still persists What does "perform a rebuild operation" mean? What can I do, the ETHERCAT configuration is correct since the last post error was fixed. Any idea?