Search the Community

Showing results for tags 'slow as a wet week on windows 10 - problem solved'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 63 results

  1. Hi guys, So, I'm having an issue installing GX Developer on a 64-bit Windows 10 Laptop, the primary installer opens, at 99%, then disappears and the process eventually dies, I've exhausted all available compatibility options, does anyone have any advice?
  2. Hello I would like to first let everyone know I am new to the world of troubleshooting or programming plc's . What we have is a SLC500 system that is connected to a Panelview 1000 HMI via the DH+ network. The issue we have is the panelview displays a gate that is suppose to be closed at as gate fault. When i connect to the plc the ladder rung shows that the gate is closed. To show various positions of the gate the programmer used N13:70 as gate opened and N13:71 as gate faulted and N13:72 as gate closed. When i checked the logic it showed the bit N13:72 as engaged or true if you will. This logic is in the ladder rung that is labeled PV Status which i take is the status the HMI reads so my question is why does it show GF when it should be reading GC. Ive searched all through the logic and it doesnt appear to be wrong here is the logic the best I can simulate it  ladder 6 rung  53  instruction is  XIC O:13.0/11 and OTE N13:76/0 (Gate Open ) and the branch is XIC I:5.0/11and OTE N13:76/1 (Gate Fault) next branch is XIC N13:3/11 and OTE N13:76/2 (Gate Closed which this section is green or highlighted or true which ever you like) when i looked at the input XIC N13:3/11 this is what I found is that this XIC is on ladder four rung10 and has the following XIC T4:154/DN and branchoff that is XIC I:5.0/11(gate opened)XIC I:6.0/11(gate closed) which these two inputs are false or not lighted the output is OTL N13:3/11 and it is true which makes the previous rung true showing the gate closed. So why is the panelview showing the wrong position. I even went as far as resetting the HMI and the PLC so if anyone has a helpful hint I would greatly appreciate it.
  3. Help, I purchased a copy of Proworx 32 lite V 2.1 pack A a LOOOONG time ago & I cannot remember how to read from the controller ( Micro 110 ). All the controller functions are grayed out. I can see the controller when I use the Navigator function. Thought if I could see the controller I should be able to read the program but the software will not let me " read from controller" that function is grayed out. Most likely it is some minor step my old mind has forgotten. Could someone PLEASE walk me thru it in baby steps as I'm sure I am making a childish mistake?
  4. Not able to establish DDE connection

    Good day to all, I am trying to establish DDE communication between my PLC (1769-L23ER) and MS Access via RSLinx Classic Gateway (3.9) over Windows Server 2012 R2.  On my developing PC (Windows 7), there isn't any issue at all. But when I port the codes over to Windows Server 2012 R2, MS Access is not able to establish DDE communications with the PLC.  I was wondering what went wrong. The error message from MS Access is "MS Access can't find the specified application and topic because it can't open the DDE channel, err.Number is 282. The code for getting the channel is as follow OpenRSLinx = Application.DDEInitiate("RSLinx","PLC-D") I was wondering was there anything I have miss out. eg. Configuration of the server, path settings, etc.. Any help is welcome. TIA Cheers CY
  5. Hi everybody, I have a GT2310 communicating with the Mitsubishi F800 VFD. I am using the Freqrol 800 communication driver, connected to the RS-485 terminals of the GOT and on the F800. The comm settings are the same on both devices. I also tried to use the “auto negotiation” setup. I have communication between the two devices. I can read and write to F800 registers.   Anyways, The GT designer diagnostics is complaining about a communication error in the system alarms. The error can be reset but it will appear again.   This also happened when I created a new, empty project where just the communication was setup as described above.   Did anyone experienced the problem and how to troubleshoot / solve this?   Best regards
  6. FX-USB-AW

    Hi Does anyone know of windows 10 drivers for the FX-USB-AW or if not best way to connect to it without using ethernet.  
  7. FX-USB-AW

    Hi Does anyone know of windows 10 drivers for the FX-USB-AW or if not best way to connect to it without using ethernet.  
  8. Greeatings .   I have modicon TSX premium plc (TSX P57103) I have problem i cant connect to my plc. I have tsx pcx 1031 cable and have com port on one PC and on the second i have connector to this cable with usb. when i try xway test i have problem , the request is always 0 . Can someone help me ???
  9. HMI GOT1030 Windows Screen

    Hi, I am currently working on window screen. I don't know how to disable function of closing the window (see attached red screen). The window screen is showing by pressing button on input. My settings are shown on the screens below.  
  10. NS Runtime 1.30 v 8.1

    Hi  I prepared test application (attachment) and all the time when I start Runtime I get error: "Failed to initialize communication processing. Exit the application except Run and re-start the system." I think I did everything correct. Below my specs. CX Designer 3.730 NS Runtime 1.30 NS Runtime is on PC WIN7 64 bit  res. 1024x768 Maybe you can help to find the problem     test3.7z
  11. iFIX restore problem

    Hi, I have .fbk backup file of iFix aplication (i mean).. When I try to restore it by "Backup&Restore Wizard" in part where I "Browse" the way to Backup file and click on "Next" is problem. Pop-up window show -> "Bad file format. The archive file may be an old version or a wrong version in header signature or is not a Proficy iFIX full backup file (.fbk)" ....  My question is = Is possible to find what of version is my backup file ??? when i suppose this error mean i have installed wrong version of iFIX sofware (my version is iFIX 5.5).. Or is no problem of my iFIX version ?  Thanks
  12. Hello i'm new in all things about plc, i do a project for school and i use a festo fc 34 plc. The plc is programmed via serial port RS232 my pc not support a serial interface and i use a RS232 to usb adapter. when a try to download the program to plc give me a error: "ERROR: Cannot access controller".  What i do wrong.  Thank you in advance and sorry for my English. Have a nice day.
  13. I am trying to setup a CC Link between two machines. I have done this before without issue, but for some reason this is not going well.. I added a second CC link card to CPU2 and set it as ST 24 for the CPU1 network.  CPU 1 : Master.   cc0.jpg.   The original machine was setup using TO/From for each station, so i couldn't add this new link through the GUI.  CPU 2: Local cc1.jpg  When i try to use the GUI to setup this side the buffer stops working. but if i activate any TO/From instruction here i get a system fault with a 2110 SP. Unit Error CPU2 buffer cc2.jpg. But when i block the TO/From you can see the buffer is working at that exact same location specified.    2110 error says I am addressing the wrong card but the buffer proves that I am not. 
  14. OS: Windows 7 Ultimate 64-bit running on VMware virtual machine. Installed software: Studio 5000 V21.0 Licence: Concurrent (served by licence server on another PC). On starting Setup.exe from the VM's desktop I get the message     "Studio 5000 does not support this version of windows" Any ideas how to proceed?
  15. Crimson 3.0 and Windows

    Hello all, I am using a g10 graphite series HMI from Red Lion. I am trying to figure out a way to have the device use the operators windows logon by calling up the windows security services. Basically a user would have to log on to the HMI with his windows credentials to be able to do anything. I vaguely remember being able to set this up in FT, but FT seems to have a lot more features than the crimson software. Thoughts? Ideas? thanks guys.
  16. Dear All, In one of my projects I need to login in HMI via Windows Linked Users i.e. Domain Users..I have never done this before & don't I have any sort of idea regarding this..This is possible in Rockwell HMI's but not sure about Beijer IX HMI's.. So if anyone has done this pls do let me know.. Thanks, Krishnakumar Mishra  
  17. S7 300 Profibus fault

    Dear All, We are in need of your expert opinion. One of the nodes of our Crane's Cabin gives a station failure problem, due to which whole Crane shuts down. we have done everything from replacing Dp connectors to changing Profi cables, swapping modules with other stations, changing Power supplies but the problem remains the same. Following are the system details, 1. CPU S7 319 F3 fail safe 2. IM 153 interface module 3. OLM module for signal conversion fibre to profibus from main CPU.   We have several nodes after OLM but fault was persistent with 3 nodes. After comprehensive working, it came down to just one but still not diagnosed. I will also upload the diagnostic buffer if needed.
  18. Mitsubishi FX3U Suddenly Stop Code

    Hi ,Im a Electronic Technic  in a Molding Factory and i have a problem with one of the machines because is suddenly stoping of execute the code without reason,i tough that was the hmi was is working well.  
  19. Hello, Does anyone have experience with getting online a NJ/NX via USB with Sysmac Studio running on windows 10? At Omrons website it says Sysmac Studio offers windows 10 support from version 1.15 but I can't find drivers anywhere. Have checked in the communication middleware folder as you can see in the attached picture.  https://www.myomron.com/index.php?action=kb&article=1580 I have Sysmac Studio 1.20.1.0 running on Windows 10 Professional. Its not a big problem for me right now, because I can always connect via Ethernet, but if the driver exist I would appreciate having it.  
  20. Hi everyone, I want to compare 2 programs with RS logix 5000 compare but logix opens the 2 ACD in L5K, with only tags.... thx for your help
  21. CX SUPERVISOR

    HELLO ALL I HAVE PROBLEM CX SUPERVISOR RUN TIME WORKING WHEN I OPEN RUN TIME AFTER 2 OR 3 HOUR IT WILL STOP AND COMMUNICATION CUT FROM PLC I USE OMRON PLC AND MT NETWORK  SETTING IN PLC  ETHERNET (FINS/TCP)  I GIVE ONE IP ADDRESS  172.17.0.85          AFTER CUT COMMUNICATION THIS MESSAGE WILL COMING MY PC    - COULD NOT WRITE TO PROJECT FILE. THE DISK IS FULL,WRITE-PROTECTED OR HAS BEEN REMOVED FROM THE DRIVER  ple told me some one  how to salve this problem    
  22. RSLINX help

    I am using rslinx in my configuration with 2 devices: windows xp computer and an SLC 5/05 CPU.  The XP PC is running a program that relies on a file that is automatically dropped in a shared folder from a separate networked PC.  The file is deleted immediately from the shared folder.  The program on the XP PC uses rslinx to control the SLC 5/05 CPU to complete the operation.  The original XP PC hard drive failed and a new PC was installed with all the necessary software and services.  Ounce I completed the  setup, the process worked for 48 hours, then stuck in one operation (one file).  Now, I can restart rslinx and the software and the process will function normally, but stall, then get stuck on one file.  There are no files in the shared folder, rslinks has not lost connection.  The original router was replaced at the same time as the PC.  I am leaning towards rslinx storing the files somewhere and stalling/stopping the operation.  I can not find files anywhere.  Does the SLC 5/05 CPU store the files?  I'm lost.  Do you have any troubleshooting suggestions?  
  23. Hi all, I have a S7-1200 CPU 1214 DC DC DC and Cm 1241 6ES7241-1AH32-0XB0 communication module.I'm using TIA Portal 14 and i connected cpu but i couldn't connect cm 1241 communication module.When i looked diagnostic i saw" Diagnostics data are not available because the current online configuration data differ from the offline configuration data.".Then i looked for what was the difference.But i didn't see.Are there anyone can help me? Thank you
  24. Hi all, I need your help on Factory Talk issue, also for Factory Talk Transaction Manager, I suppose is the same reason.  Windows 7 - 64 FTV SE 7.00.00 FTTM 10.10 I'm Windows administrator. ****************** Factory Talk Issue: Error message: (Error:0x800706ba) Error Failed to load VBA project display cannot be opened at run time. (This is the error to open the first display). Message from Rockwell knowledge database: Error in the OS event viewer mentioned domain controller cannot be accessed to authenticate user. ***************** FTTM Issue: Can't Start with Services. Error message: The Services could not be validated using the specified username....
  25. Problem with CX-one instalation

    Hi I have problem with the instalation of CX-One over the instalation it stops and give the message: "Error-3: CX-Server Device Driver(Generic FINS Ethernet)failed to install. Try to install it manually from CDROM (Generic FINS Ethernet Device Driver\setup.exe) at the end of instalation." Then if I go to the CDROM and try this instal manually I got the message about the "Unable to locate CX-server" but CX-server I correctly instal from CDROM with sucesfull finish message. And If I try to start CX-Programer I got the message about missing cdmapi32.dll. So what I can do about this :(