Search the Community

Showing results for tags 'slc5/05 fault'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 20 results

  1. LED status on MLC1200

    Hi, Can someone provide information about function and interpretation of each flashing or steady LEDs on MLC 1200. For example where to look for when Fault LED flashes during normal operation and so on. Thanks in anticipation that someone will help. Regards
  2. 1785-L40E

    Trying to figure out a fix to a processor issue, I have 2 1785-L40E processors a series E and F. Both when inserted into the rack and powered up go straight to a solid red BATT and PROC light as well as a Solid amber Force light, they both wont even attempt to start a boot up sequence. When connected through DH+ and ENET there is no visibility to either of these processors. These are refurbished processors.
  3. 1756-RM2 allen bradley

    Hello everyone, my name ia alif from indonesia i have redundancy module 1756-RM2 controllogix5000 Allen bradley. On the module, fault codes appear as EG12. What is it means ?   I have already search in the user manu but there is no explanation about this fault codes.     Thank you
  4. hello guys, I've got a project and i am not too familiar with the allen bradley PLCs. So I hope you guys can help me with some ideas. we have a palitazer in our class we have to modify the PLC's program and add an extra fisical bottons, pause botton(red botton) and continue botton(green botton)  some times the operator needs to get inside to the enclosure WHILE THE MACHINE IS IN AUTO MODE and that is why we need the stop botton, so the operator can push it and "pause" the machine in any moment. all the outputs and inputs should stay in their current state until the operator press the start/continue bottom, after this the machine should be able to continue the routine.  here is some info about the palletizer  http://bidonequipment.info/pdf%20files/FMC%20CORPORATION%20EZY-150%20Palletizer.pdf I dont know if this is possible or not I've been studyng the ladder, but I could find the solution.  I atached the PLC program in this file, thanks you very much we got the PLC Allen Bradley SLC 5/03  How can I use Temporary End (TND) can this help?   if somebody want to see the PLC program (ladder) just let me know
  5. Paletizer

    Version 1.0.0

    38 downloads

    hello guys, I've got a project and i am not too familiar with the allen bradley PLCs. So I hope you guys can help me with some ideas. we have a palitazer in our class we have to modify the PLC's program and add an extra fisical bottons, pause botton(red botton) and continue botton(green botton)  some times the operator needs to get inside to the enclosure WHILE THE MACHINE IS IN AUTO MODE and that is why we need the stop botton, so the operator can push it and "pause" the machine in any moment. all the outputs and inputs should stay in their current state until the operator press the start/continue bottom, after this the machine should be able to continue the routine.  here is some info about the palletizer  http://bidonequipment.info/pdf%20files/FMC%20CORPORATION%20EZY-150%20Palletizer.pdf I dont know if this is possible or not I've been studyng the ladder, but I could find the solution.  I atached the PLC program in this file, thanks you very much we got the PLC Allen Bradley SLC 5/03 
  6. Paletizer View File hello guys, I've got a project and i am not too familiar with the allen bradley PLCs. So I hope you guys can help me with some ideas. we have a palitazer in our class we have to modify the PLC's program and add an extra fisical bottons, pause botton(red botton) and continue botton(green botton)  some times the operator needs to get inside to the enclosure  WHILE THE MACHINE IS IN AUTO MODE and that is why we need the stop botton, so the operator can push it and "pause" the machine in any moment. all the outputs and inputs should stay in their current state until the operator press the start/continue bottom, after this the machine should be able to continue the routine.  I dont know if this is possible or not I've been studyng the ladder, but I could find the solution.  I atached the PLC program in this file, thanks you very much we got the PLC Allen Bradley SLC 5/03  Submitter marckTony Submitted 09/01/17 Category PLC Sample Code
  7. Hi there, I'm wanting to connect a panelview 800 to an SLC5/03 the SLC is connected to an 1747-AIC which is run to another 1747-AIC. I'm trying to figure out what cable I require to connect the peripheral of the second AIC module to the panelview. I can't seem to find any reference online. Any help would be appreciated. Image attached to clarify.    
  8. Major Fault

    I have a compact logix with a major fault. Please see my attached file for the complete fault message.  Code 20 array subscript too large. or control data type to large or invalid. Has anyone observed this issue before.  The PLC is a compact logix model.  Every time, the controller is switched from program to run the major fault occurs within 5 seconds.  The fault can be cleared but then it comes back in a few seconds.  I have been told by my tech that no program changes have been made.  Could there be a hardware/wiring issue? Thanks much Document_1234.pdf
  9. I'm trying to ramp up from zero to enable a NJ calculated random curve to never produce a negative position point:                                                     Calling the move "Offset", and using a MC_MoveAbsolute fb, the idea is to trigger the curve generating ST to start when the move reached 50mm.  (Wanted the variable "Ready" to go TRUE at the end of the ramp to 50mm)  .. Then, MC_SyncMoveAbsolute fb would continue from there, sending streaming position data to the LinMot Linear motor. As seen above. But, there's a problem.  Initially, I used the MCMoveAbsolute.Done to start the ST curve move sequence, which also ramps amplitude from zero, over a period of 3 seconds: Offset + [(a number that goes from 0 to 1.0 in 3 seconds) * (the mathematically generated position curve)]   The result is a "clunk" at the transition of the end of the ramp and the start of the curve. Not sure when "Done" happens... started to think perhaps it's when the fb is finished making the command to move, and not when the move has actually finished. So I tried an IF_THAN:                    That was kinda silly, because the ramp final position never reached 50mm ... "Ready" never set to TRUE ...  close, but no cigar. So the next step was use a Round instruction that actually monitors the position of the slider: and a EQ instruction that compares the two, and issues a "Ready" command to start curve the curve program:                  This produced the Minor Fault:  Axis 0x543B0000 Motion Control Instruction Re-Exicution Disabled Now I'm thinking this can't work because "Ready" will only be TRUE when the the curve hits 50mm (which is quite often, after it starts running ... 50mm being the new zero) However, It did start the curve sequence.. but nothing moved because of the fault... Soooo.. The question is: How can I do a smooth transition from the end of an Offset move to the start of the curve?  Or.. better still...How is an "Offset" normally done to any curve generating routine? Thanks much, Regards, Michael PS:   Here's a look at what's happening when I tried using State Tracker... and something to compare actual position at the end of the Offset move, and the start of the random sea curve: https://www.youtube.com/embed/BdpvC1yyKxU?rel=0&controls=0&showinfo=0      RSStart is the variable that powers the Random Sea ST program, and the SyncMoveAbsolute fb that drives the motor.  Cycle time is 1ms.  Probably would be quieter if I could 500us .. but the NJ is only a 101-1000               FYI... Delta Motion's RMC75E Motion Controller can make the Random Sea using LinMot's B1100-VF drive .. as quiet as a mouse.  But then, I think that controller has a cycle time of 1us!   Wondering if there's a problem with Direction or BufferMode:    _emc_Direction#_mcNoDirection or _eMC_Buffer_Mode#_mcAborting ????  Thanks for any ideas on the "Clunk" ... I may have to live with the "singing" ... sniff!  .... or use a Delta Motion Motion Controller ..      
  10. Ethernet Global Data Comms Fault

    Hi All, We have a 4X Rx3i PLCs that use Ethernet Global Data (EGD) to talk to each other. At the moment we a facing EDG communication fault being generated and it trips the entire pumps What the likely causes of EDG faults: We have replaced PLC Ethernet Interface Modules-no fix We have tested the fiber optic cable-the readings show its OK Also,can someone explain what PLC heartbeat is?
  11. SCL Powerup Fault

    Need a little help here - I am trying to re-purpose some old hardware.  I have 2 old SLC5/04 B processors (+15 yrs?), that are giving me the same problem.  After a power cycle, they boot to a solid fault light - no comms.  Cycling the keyswitch has no effect.  Popping the processor from the rack and reseating it, powers up in a default state - it will not reload automatically from the EEPROM (when I establish comms, I can reload from the EEPROM or download the program from RSLogix).  I can't read the processor fault.  The battery is good.  The rack was scavenged, I have no idea its history.  Also in the 4-slot rack are DI, DO and RIO Scanner cards. I would consider my self a competent programmer, but no A-B expert.  Any ideas here would be appreciated.
  12. Micrologix 1000

    Im having some trouble with a PLC and looking for a some help. Whats happening is output number 3 is stuck on. I thought maybe it was just the PLC. I pulled the program tried it on a new PLC with no luck. I checked for faults and the handheld shows no major faults. The output that is stuck on is for a door, its telling it that the door is open. Any help would be great.
  13. I need help in identifying the fault with a 1746-NR4 RTD / resistance module. The hardware is a SLC500 1746-NR4 module inserted into slot 3 of a 10 way rack, the processer is a SLC500 5/04   I have been using the RTD module to sample the temperature of a beer-brewing kettle and a fermentation enclosure, tone of the RTD’s was used to control the cooler, the second RTD was scaled through logic and controlled a temperature element through PID logic, this has been running fine for some time. Recently I returned from work and found that the CPU had faulted, the error was on slot 3 (RTD module), unfortunately I didn’t write down the error code, but I’m sure it was xx61, I know now I should have paid more attention to this code. When I cleared the error the processer ran perfectly with no new errors, what wasn’t right was that the heater in the fermentation enclosure was switched on due to low internal temp, when I checked the temperature readings of the RTD against a fixed gauge, the RTD’s value read 10 Deg C and the gauge read 20 Deg C.   I have scaled the RTD value directly, example I:3.0 on the first line of  SCP block and I can see the temp values on this line, I believe this to be an accurate reading. I have entered the correct configuration data in the channel configuration word, i.e. the correct bit settings, I have also tried to change these, example the data format values, the RTD input type, etc.   Convinced that the module was damaged I replaced it with a spare that I had and inserted that, this has now become corrupted or damaged too, and on this one I have lost 3 channels? Example; When an RTD element is connected to the module on channel 2, 3 or 4 the green light blinks, but when viewed in RSLogix the channels indicates that there is a device connected? When testing the range of the RTD in an ice bath the zero went to -4 Deg and in boiling water only reached 66 Deg c?   I have tested both of these modules on a different PLC rack, by swapping them out with a RTD module that I know is working ok. The same fault appears with the RTD modules in either rack and with two different CPU’s. I would like to be able to confirm that the rack or pane or rack isn’t faulty. At present there is only a D/O and D/I card in the rack.   Could this is a case that the modules require re-calibration? And is this an easy fix, can these modules be reset to the factory original spec? Do they require the firmware to be updated?   I would be grateful for any assistance that could be given as I am at a loss and I think I have exhausted all avenues
  14. Micrologix 1200

    I have a micrologix 1200 series module which goes on fault mode after providing it in run mode and it shows an error of 81h whenever i clear the fault nd go to run mode i get faulted again. Please help guys  
  15. S7-300 CPU is in STOP due to a Profibus failure. We have a facility with a Profibus master CPU and multiple modules with Profibus interface and when we insert the memory card with the CPU program does not change to RUN, it stays in STOP. Read more:  http://www.tecnoplc.com/fallo-profibus-cpu-stop/   Greetings. _________________________________________ PLC programming and HMI http://www.tecnoplc.com
  16. I hope to be able to provide more information, but for now this is what I have. I have a SLC5/05 that faults whenever a graphic display is pulled up from a Cimplicity HMI. So, the PLC is not faulted while all harnesses are connected to the I/O modules, and while the Ethernet cable is plugged in, but it appears to fault when a corresponding graphic is called up that includes tags from the particular processor. There are two PLCs on the network, and I am not certain if they share data between each other or not, or if the data is just being shared to a common Cimplicity HMI. Another strange thing is that one of the PLCs on the network is using a MSG instruction to pull data from what appears to be the PLC that continues to fault, but the IP address configured in the MSG instruction does not match.
  17. Hi, I have a ControlLogix L63 processor. We had a power outage the other day and the PLC went into Major Fault (Type 6, Code1). It is quite easy to find out what these mean (from vendor manual). However the major fault was reset before i looked at it, so i couldnt find any specific details on what routine faulted. There is GSV instruction in the fault handler to get the details of the Major Fault (MAJORFAULTRECORD). This recorded the TimeHigh, TimeLow, Code, Type and Info. I am now trying to determine what the date in the ".info" records mean (8 registers). I cant find this in any manual. Can someone help?
  18. All CPU led falshing

    Hi, I have S7 300 CPU all its leds falshing in same frequency this happen while it running and can't access to it online if we make power reset and selctor on stop it start normal and when try to go online all leds flash if we make power reset and the selctor in run position it start and after a few second start flashing can any one advice me what i do ? what is the possible causes of that
  19. Trying to add points to a QLC link from WDPF to SLC5/04, incorporating a 1770-KF2 DH+ interface module. This link has been in place for years, incorporating only DCS reads (both digital and analog). We recently added several more DCS reads successfully, but cannot seem to get digital or analog DCS writes to be seen by the registers in the SLC5/04 data table. Could this be a limitation by the 1770-KF2 module, or is there a more probable reason? SLC5/04 DH+---------1770-KF2---------QLC Could Duplex settings on the 1770-KF2 module have a bearing on this dysfunction? Successful DCS analog reads PT101, N9:2, A0000 PT102, N9:3, A0002 DP103, N9:4, A0004 Unsuccessful DCS analog writes PV101, N9:18, A0500 PV102, N9:19, A0502 PV103, N9:20, A0504 Any insight would be greatly appreciated. Thanks.
  20. Graph, acknowledge supervision fault

    Hi im quite new to Siemens programing. I got a issue that iwe been stuck with for a while now when im programing in Graph. When a supervision_fault happens the sequence is locked until I press ACK_EF and the transition is fullfilled. Then the sequence continues right on. What I want is that if ACK_EF is pressed the supervision fault will be cleared and the sequence remains paused until I press "Startbutton" again. I´ve tried Halt_SQ when the FAULT is triggered but I cant seem to get the FAULT down when I ACK. Also tried to switching it over to manual then ACK the fault. But that didnt work for me either. Hope there is someone that could help me with this :) It would be much appreciated!