Search the Community

Showing results for tags 'rxdu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 2 results

  1. RXDU format ISSUE

    Dear members, I would like to ask you for advice. Currently I have begun to use serial communication for OMRON PLC with use serial communication module SCU41-V1. My first application with use TXDU instruction in program was succefully. But for my purpose I need also recieve any data from the COM port. So when I set RXDU by instruction manual... Nothing recieved after send data via my PC. Light indicator on PC front panel is blinking after I send any data to PLC, but RXDU does not get any data to store it for my D memory.   Serial port 2; Unit: 3;   I have checked proper version of my card but it seems to be good.   Is necessary use any exactly format to send to COM port for RXDU?   Can you please help me? Best Regards, Jiri
  2. RXDU issues

    I have a data logging process on a CJ1M CPU13 via RXDU command on port 2 of SCU41-V1 It has been working, but has stopped.  There are 2 identical machines.  Both Honeywell bar code readers work on 1 machine, while the "RD2" led stays lit on one machine, and wont complete the RXDU command.  On the working machine, it simply flashes quickly during data receive.  I have compared the program in both, and it is identical. Cabling from both machines have been tested - works on one, not on the other.  Even swapped out SCU41-V1 with same results, so I am pretty certain it is a setting in the main processor of the non-working unit.  I did a compare of SCU settings and they are identical. #0 is moved into C  #2213 is moved into C +1 on first cycle.  Unit number is 3 1594.06 never seems to complete, which is an open contact in series with A202.02 (N.O.) to trigger RXDU (255) A202.02 is value 1 1594.06 stays at 0 when I trigger 1594.06 via laptop, it sends garbage data once.     Any ideas?