Search the Community

Showing results for tags 'remote connection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 43 results

  1. Hi, I have a a few substations and I´d like to have a local SCADA in each of them. What is the best scada to use with reasonable price? Does anyone know if there is a solution without the need to have a PC for each substation? Thanx
  2. Is there any way of viewing a remote Proface GP or LT screen inside a second GP or LT screen? I want to do this to avoid creating and loading duplicate screens. Essentially it would be like using GP Viewer-EX where the PC is replaced with another GP or LT unit.
  3. I have a cpu33 that I had issues with a bad battery and it loaded from memory card.  The version on the card was old so I decided to download the latest version from 2 days ago to it.  When I did, I lost communication through ethernet.   Can't connect through usb either.   The thing that baffles me is that I can ping the plc at the address and I get a reply.   Any help/suggestions would be greatly appreciated as I am not familiar with omron plc's at all.  Also on the display it cycles through Er HE 1P 07.
  4. PC-PLC CP1E - USB-to-SERIAL cable

    Hi,   I have a self-bought usb-serial cable converter for CP1E. Currently can't connect to my PLC using PC. CX-One says "Failed to the PLC". I am supposedly to use "SYSMAC WAY" as my Network Type in PLC settings?   EDIT: The CPU type is N30   I've checked the following settings: 1) COM number is correct ( as checked from windows Device Manager side) 2) Cable driver is installed, there is no "unknown" driver in my windows Device Manager 3) My RS232C LED in PLC is not lighted up.   Any other suggestions to check settings ive missed out would help, other than buying a new cable for the moment.   Regards, Summerstone
  5. Flex I/O Rack

    I am in the middle of doing a retrofit for a old PLC5 and i decided to upgrade it to a Control Logix. With how much I/O I was needing the price of the system was going to be very pricey. So I decided to use my main rack as a control logix and use Flex I/O for my remote racks. I have never put together a Flex I/O rack so I am unsure of what I need for this rack other than my I/O modules and a communication module. Could someone give me a list of what is needed for these systems? 
  6. I have multiple PVP 1500's on the same network. From the one in my control room i need to be able to see what user is logged into what HMI. How would I address the system tag of another HMI on the same network would I use the IP address? thank you for any help in advance
  7. Was wondering if anyone can tell me whether it is possible to use the Red Lion Graphite displays to remotely log into your system via Ethernet for programming.  Can it be used as a bridge to other Ethernet devices connected to it?
  8. I recently purchased the SIEMENS CONNECTION KIT (6ES6400-1PC00-0AA0) with its corresponding serial cable to connect to a MICROMASTER 440. I connect my RS232-USB cable to the serial cable. But I can not connect in any way! What do I do wrong? 1. In the micromaster 440 I put the following USS configuration parameters (USS = serial communication):    p2010 = 6    p2011 = 0    p2012 = 2    p2013 = 127 2. I put the DIP of the Connection Kit (Ref. 6ES6400-1PC00-0AA0)  1 ON, 2 OFF, as indicated in the manual.    I connect the connection kit module with its serial cable to my RS232-USB cable. And I connect the USB to my PC. 3. Open "Set PG / PC interface" and select PC COM-Port.USS.1 4. I go to the properties and I am selected COM1 without problems. 5. But I do the transmission speed test and can not find anything. 6. Also in the diagnosis of PC COM-Port.USS.1 I do the test and can not find anything. Supposedly my RS232 cable is correct (I have tried several tests). And the configuration of the COM port in "device manager" also looks correct. What am I doing wrong?? Zhanks!
  9. Remote I/O weidmuller

    Hello,  I am trying to connect a Weidmüller UR20 Ethernet I/P  (Hardware version 1) to a Omron NX1P2 PLC via Sysmac Studio. I have imported the Weidmüller EDS file into Sysmac studio and connected two tags to the target variable 101 and 102 (I also tried using a array of bytes and a single word).   When I transfer this configuration to the controller and set the controller in run i get the following error: Tag Data Link Connection Failed (0x84070000). I have tried to update the firmware of the Weidmüller I/O but this doesn't seem to help. Also the web interface shows no connection with the PLC. I also tried to setup the connection with the CX network configurator but this gave the same result. Is there someone who can help me with this problem Thanks in advance.
  10. Hey guys,   I have worked on the FTView ME platform many of times.  I am now working on a FTView SE (Local Station) application, and I am having trouble connecting an Offline .ACD file to my program so that I can design.   If someone could help me with this it would be greatly appreciated.   Thanks in advance!
  11. Remote IO

    Hi friends , recently i ve been doing some diggings about remote IO cards, in my factory we have a CJ2m PLC and it communicates with remote IO cards with four numbered words (2080.00 , 2080.01, 2080.02....2080.15 ) and there were several dip switches on the IO cards, which were set but i can't understand what was the basis of that settings. So I'd like to know how these dip switches behave and what are the uses of them ?? and how is it possible to have 4 numbered word bits ?? pls help me someone to clarify this, i tried internet, but cudnt help myself !!!  thank you    Here I attach one of the pictures i took of one of the remote input cards.
  12. Remote Password issue

    Hello everyone, can u help me out please, quite urgent !!! :( i have GS2107-WTBD HMI display along with FX5U-80MT-ESS, i had one of HMI designs made on GT designer 3 by earlier designer (not in my contact now). i uploaded the graphics to HMI module and later it stuck to the initial LOGO screen and doesnt move further, moreover the HMI is not communicating with PC. i suspect it had remote password with it how can i remove this issue or hardware rest the HMI with factory defaults guidance required
  13. Omron CJ2M - Wago remote I/O

    Hi there, I’m not sure how familiar most of you are with Wago remote I/O, but I hope you may have some solution for the following connection problem I’m having. I’m working on a project to modernise an old folder collecting machine for which I’m using an Omron CJ2M Cpu33 together with 8 Wago 750-352 remote I/O units over ethernet/ip. These Wago units all contain two 8DI digital input cards and two 8DO digital output cards alongside a 750-610 bus power supply card. Adding them to my network in CX network manager is no problem and all seems to work fine. That is, as long as I don’t physically add the bus power supply card, which I need to, well.. power the Wago bus. Soon as I add this card (which was in place while making all the necessary settings to the Wago and Omron units) it just won’t connect. Remove it and it connects like it should. As far as I know the power supply card has no I/O addresses or other communication functions whatsoever, so I can’t get my head around it. Even stranger is that when instead of it I add an analog input card, with bus power connections build in, it connects without a problem. The .eds file only contains info about the main Wago unit, after installing it I should be able to add any kind of I/O card and address them in the Omron software. Also, the supply card is added and visible as a fifth card in the Wago I/O settings and the I/O status led is green during this error. Therefore I would say the problem is at the Omron side. Any sugestions?   Thanks in advance Andy - The Netherlands  
  14. Hello,  As the title indicates, we have a micrologix 1400 that has been installed for a long time.  Recently it faulted out on 71h and was in Remote Mode.  Do these PLCs revert to Remote Mode when in a fault condition?  We placed it back in Run Mode and everything worked fine, but how did it get to Remote Mode in the first place? Thanks,  J 
  15. Profibus Function Blocks for Q2ASCPU for Melsec ST Lite RIO inter-connection. Please assist in advising the attainment of such blocks - if any existing. Thanks
  16. Hi all, I will be starting on my MSc in automation in a couple of days so for that reason i have obtained a S7-1200 series 1211AC/DC/RLY PLC. This is a new area for me as i have been working in offshore since i graduated from my BSc a couple of years ago. I watched some Youtube tutorials on how the programming is done and i am ready to try it out for myself, but i have encountered a little problem.   Problem: I am using the X1 P1 PROFINET (LAN) port as a connection to my PC, this turns the Green Link light on and the Rx/Tx lights blinks orange. Now to the problem, i cannot connect to the PLC through the TIA portal, no matter what settings and connection types i use in the PG/PC interface box. I have had no luck finding leturature adressing how to configure the PC/software and get a connection to the PLC. Do any of you have a PDF or link which can help me through this problem?  Hardware: S7-1200 series 1211AC/DC/RLY 6ES7 211-BE40-0XB0 S C-J5PN 1614 2017 FS:05 Software: TIA Portal Version 13 STEP 7 Professional V13 WinCC Basic V13   Thanks   Best regards   Dennis    
  17. Hi all, I have a S7-1200 CPU 1214 DC DC DC and Cm 1241 6ES7241-1AH32-0XB0 communication module.I'm using TIA Portal 14 and i connected cpu but i couldn't connect cm 1241 communication module.When i looked diagnostic i saw" Diagnostics data are not available because the current online configuration data differ from the offline configuration data.".Then i looked for what was the difference.But i didn't see.Are there anyone can help me? Thank you
  18. Is CP1H with Ethernet option board (CP1W-CIF41) is capable to communicate More than one client? If yes what settings I need to be Done?  
  19. FT View Site Edition v.8

    I have been tasked with pointing our FT View application to a remote SQL server for all data logging.  I'm having some issues getting this to happen.  I've configured everything I can find in our test environment, but FT View still points to the local SQL Server instance.  There must be a setting I'm missing.   For instance, when i go to Tools -> Diagnostics Setup -> Destination Setup -> ODBC Database, and I point to the system DSN I've created pointing to the remote server (and even enter the correct remote credentials), when i create a table, it goes to the local sql server instance... I've restarted multiple times.   Any direction would be appreciated.
  20. Dear all I am new please help me to find out how i can do electrical connection plus control of softstarter ATS48C48Q Schneider brand.I am using this softstarter for 200kw motor heavy duty.i need control this motor beacuse it is taking high torque at starting time.
  21. AnyViz is probably the easiest way to monitor, operate and analyze your PLC remotely, thanks to the cloud from any location. No need of additional hardware or software licenses. More info at www.anyviz.de Functions: Real-time process data visualization with just a few clicks Record and analyze machine data easily Targeted Condition Monitoring Remote control - from anywhere in the world Connecting machines, beyond location boundaries Access with any modern browser and any kind of device like notebook or smartphone Have a look at our YouTube Channel to see AnyViz in action.
  22. Help with CC - Link IE Field

    Hi Im working with an iQ-R CPU wich controls 6 conveyors with a CC-Link IE Field Network, the CC-Link module is a RJ71EN71. Each conveyor has a remote I/O (NZ2GF2B1-16TE Digital outputs main module with a NZ2EX2B1-16D extension for Digital Inputs). The communication in the CC - Link IE Field diagnostic appears to be OK, but I can´t send or receive IO signals from the Batch Monitor of Gx Works 3. Thanks for your attention!
  23. Good day  I require some assistance with the configuration setup (GX Works 3) for FX5u PLC inter-communication (PLC to PLC), over Ethernet (using the built-in Ethernet port). The purpose of the inter-connection is data exchange. (Values stored within the PLC storage registers such as words and bits).  Does anyone perhaps support files on this such as a procedure or example? Thanks
  24. In general, this control PLC program is written in GX Works. I did a simple visualization on TIA Portal v14 (WinCC RT Advanced) and I would like to now test it on Mitsubishi FX3U driver with ENET Module. I do not have much experience in this kind of thing, I'm still learning. I know that someone previously made a visualization in LabView and downloaded the tags from the PLC using NI OPC Server. Someone also did visualization in iFix and also downloaded tags through server opc. I do not know just how or what program to download tags in PLC so that I can no longer use it in visualization in TIA Portal. Unfortunately I still have a connection problem. The driver is connected to the router. From the connection options with RT Advanced I chose in the connections tab Mitsubishi and entered the appropriate IP. Still nothing. I do not know if the lack of a connection can be related to a virtual machine (VM Vare Workstation 12) on which I have TIA Portal installed. The driver pings but can not connect. I also tried using KEPServer EX to connect and unfortunately also failed. (I have information about the can not connect). Anyone know what program I should use? or had contact with such a problem? I attach a photo of communication from my station to more visualize the problem. Thanks  
  25. Hi, I was wondering if there is a way to limit the number of allowed on-line connections at a time to a PLC? Like can you somehow set in the PLC parameters that only 1 'connection' can be on-line in the device at a time? Thanks Edit: I'm referring to connections from the TIA portal - not HMI / ethernet connections and so forth