Search the Community

Showing results for tags 'problem to download'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 48 results

  1. PLC download problem

    Hi, when I download on PLC (R04), sometimes for example. TON timer's output .Q is automatically set to true even though input is false (also on .ET time is 4h ...??). Also, sometimes some bool variables are also set to true even though they are not set by any kind of logic. However, when I physical reset the PLC (power cycle), mentioned problems don't exist. Does it mean that software reset isn't working entirely correct and I need to reset physical PLC (power cycle) every time after I download on PLC? Regards Luka
  2. Hi everybody, I have a GT2310 communicating with the Mitsubishi F800 VFD. I am using the Freqrol 800 communication driver, connected to the RS-485 terminals of the GOT and on the F800. The comm settings are the same on both devices. I also tried to use the “auto negotiation” setup. I have communication between the two devices. I can read and write to F800 registers.   Anyways, The GT designer diagnostics is complaining about a communication error in the system alarms. The error can be reset but it will appear again.   This also happened when I created a new, empty project where just the communication was setup as described above.   Did anyone experienced the problem and how to troubleshoot / solve this?   Best regards
  3. Greeatings .   I have modicon TSX premium plc (TSX P57103) I have problem i cant connect to my plc. I have tsx pcx 1031 cable and have com port on one PC and on the second i have connector to this cable with usb. when i try xway test i have problem , the request is always 0 . Can someone help me ???
  4. Panel view plus

    What is the best way to get to the configure screen when the mer file is set to auto run on the hmi. I need to get this file out before this screen finally quits on me. 
  5. NS Runtime 1.30 v 8.1

    Hi  I prepared test application (attachment) and all the time when I start Runtime I get error: "Failed to initialize communication processing. Exit the application except Run and re-start the system." I think I did everything correct. Below my specs. CX Designer 3.730 NS Runtime 1.30 NS Runtime is on PC WIN7 64 bit  res. 1024x768 Maybe you can help to find the problem     test3.7z
  6. iFIX restore problem

    Hi, I have .fbk backup file of iFix aplication (i mean).. When I try to restore it by "Backup&Restore Wizard" in part where I "Browse" the way to Backup file and click on "Next" is problem. Pop-up window show -> "Bad file format. The archive file may be an old version or a wrong version in header signature or is not a Proficy iFIX full backup file (.fbk)" ....  My question is = Is possible to find what of version is my backup file ??? when i suppose this error mean i have installed wrong version of iFIX sofware (my version is iFIX 5.5).. Or is no problem of my iFIX version ?  Thanks
  7. Hello i'm new in all things about plc, i do a project for school and i use a festo fc 34 plc. The plc is programmed via serial port RS232 my pc not support a serial interface and i use a RS232 to usb adapter. when a try to download the program to plc give me a error: "ERROR: Cannot access controller".  What i do wrong.  Thank you in advance and sorry for my English. Have a nice day.
  8. How to download CPM2C-32CDTC-D

    Dear All, i'm download CPM2C to cx programmer, but but download is always failed. Cable condition is good. i was attached my screenshoot about setting my port settings
  9. S7 300 Profibus fault

    Dear All, We are in need of your expert opinion. One of the nodes of our Crane's Cabin gives a station failure problem, due to which whole Crane shuts down. we have done everything from replacing Dp connectors to changing Profi cables, swapping modules with other stations, changing Power supplies but the problem remains the same. Following are the system details, 1. CPU S7 319 F3 fail safe 2. IM 153 interface module 3. OLM module for signal conversion fibre to profibus from main CPU.   We have several nodes after OLM but fault was persistent with 3 nodes. After comprehensive working, it came down to just one but still not diagnosed. I will also upload the diagnostic buffer if needed.
  10. I have an error message during install GX developer software in my computer "Assign the folder to the network drive or copy from the network to the hard disk when installing the folder from the network (assign the folder shallow hierarchy)" my operating system is win 7 ultimate 32 bit while same program installed successfully with another computer.  
  11. Mitsubishi FX3U Suddenly Stop Code

    Hi ,Im a Electronic Technic  in a Molding Factory and i have a problem with one of the machines because is suddenly stoping of execute the code without reason,i tough that was the hmi was is working well.  
  12. Hi everyone, I want to compare 2 programs with RS logix 5000 compare but logix opens the 2 ACD in L5K, with only tags.... thx for your help
  13. CX SUPERVISOR

    HELLO ALL I HAVE PROBLEM CX SUPERVISOR RUN TIME WORKING WHEN I OPEN RUN TIME AFTER 2 OR 3 HOUR IT WILL STOP AND COMMUNICATION CUT FROM PLC I USE OMRON PLC AND MT NETWORK  SETTING IN PLC  ETHERNET (FINS/TCP)  I GIVE ONE IP ADDRESS  172.17.0.85          AFTER CUT COMMUNICATION THIS MESSAGE WILL COMING MY PC    - COULD NOT WRITE TO PROJECT FILE. THE DISK IS FULL,WRITE-PROTECTED OR HAS BEEN REMOVED FROM THE DRIVER  ple told me some one  how to salve this problem    
  14. RSLINX help

    I am using rslinx in my configuration with 2 devices: windows xp computer and an SLC 5/05 CPU.  The XP PC is running a program that relies on a file that is automatically dropped in a shared folder from a separate networked PC.  The file is deleted immediately from the shared folder.  The program on the XP PC uses rslinx to control the SLC 5/05 CPU to complete the operation.  The original XP PC hard drive failed and a new PC was installed with all the necessary software and services.  Ounce I completed the  setup, the process worked for 48 hours, then stuck in one operation (one file).  Now, I can restart rslinx and the software and the process will function normally, but stall, then get stuck on one file.  There are no files in the shared folder, rslinks has not lost connection.  The original router was replaced at the same time as the PC.  I am leaning towards rslinx storing the files somewhere and stalling/stopping the operation.  I can not find files anywhere.  Does the SLC 5/05 CPU store the files?  I'm lost.  Do you have any troubleshooting suggestions?  
  15. Hi all, I have a S7-1200 CPU 1214 DC DC DC and Cm 1241 6ES7241-1AH32-0XB0 communication module.I'm using TIA Portal 14 and i connected cpu but i couldn't connect cm 1241 communication module.When i looked diagnostic i saw" Diagnostics data are not available because the current online configuration data differ from the offline configuration data.".Then i looked for what was the difference.But i didn't see.Are there anyone can help me? Thank you
  16. Hi! I'm trying to download program to an e1001 but get errormessage "Unable to connect to Panel". After erasing the applikationprogram in the panel everything works fine. I can connect and download the program. Anyone knows why I couldn't connect or if I could have done differently? Is there some kind of program lock?   BR Asp
  17. Problem with CX-one instalation

    Hi I have problem with the instalation of CX-One over the instalation it stops and give the message: "Error-3: CX-Server Device Driver(Generic FINS Ethernet)failed to install. Try to install it manually from CDROM (Generic FINS Ethernet Device Driver\setup.exe) at the end of instalation." Then if I go to the CDROM and try this instal manually I got the message about the "Unable to locate CX-server" but CX-server I correctly instal from CDROM with sucesfull finish message. And If I try to start CX-Programer I got the message about missing cdmapi32.dll. So what I can do about this :(
  18. Trouble Wiring a Simple LED with a Micro820 Controller

    Hi everyone, Recently, I started working with the Micro820 Controller Embedded I/O. My project is simple : when the output _IO_EM_DO_00 is set to true, an LED light turns on. But, even though it's super simple, I can't make it work. Here's my setup. If you need more information, feel free to ask anything !
  19. Socket communication with Micro820

    Hi everyone ! I have a little project wich involves communication between two Micro820 controllers via TCP/IP. To do that, I started to work with TCP/IP socket. Within CCW (Connected Components Workbench), I tried to create a new socket instance using the instruction SOCKET_CREATE and set the socket address to 127.0.0.1:21. Basically, my computer through the FTP port. The problem was that it couldn't create a new socket instance (error variable is set to TRUE and status is set to 4, wich I don't know the meaning) because I didn't have a server-side application that listens to TCP/IP socket requests. That said, I found an open source application called SocketTest that listens for TCP/IP socket requests on a specified IP address and port. So, I started a listener on the following address : 127.0.0.1:21, but the error variable is still set to TRUE and status is still set to 4. So, my questions are : Is my IP address OK ? Is my port number OK ? What means the status code 4 ? Is SocketTest doing what I think it does ? Do I need to do something else before using the SOCKET_CREATE instruction ? Thank you in advance for your help !
  20. NB Designer V1.4

    I found NB Designer really struggled running on Windoze 10 Pro x 64 bit - bloody painful to be honest - on both the massively fast desktop and very fast laptop - no time to wait around - likes my horse power. Selected it to run in Windows 7 compatibility mode - way better - quite nippy actually. Highly recommended - it appears the NB Designer team may have not quite caught up with the latest Windoze OS.
  21. tec

    good day to every body im trying to replace old tuche screen [omron nt20s-st121-v1] to new one [[omron nt20s-st121b-v3]  thay look  indentical and the manuel  show they replacabel] i use nt tool software that i install from cx0ne file . i  upload the data and screen grafix from the old one and i see it on my pc . but i cant download it the the new one,,   i see masege on the pc: [dowload aborted  please refer to error log] the error log write many error like:: memory utillization has exceededthe 96,00 kbyteslimit by73.68kbytes small aplication that i wrote just for cheaking go well and download  i wonder maybe it the nt tool but all the other aplication from that disk cxone work good [plc + hmi +servo ] i hope someone  help mordehay 
  22. Hi. I'm hoping someone can give me an answer on this problem I'm having with a FX3GE PLC. I am trying to get a FX3GE plc to communicate to a drive over RS485 using a FX3G-485-BD card. In GXworks2. But am having no luck.  I have tried changing the PLC communication settings in PLC parameters between CH1 and CH2, But am unable to get any communication working on the front port. I have also tested with a FX3G-232-BD RS232 card and have the same problems. There is no activity on the SD RD led's and no data being sent. If I put the FX3G-485-BD card in a FX3G or FX3S PLC I have running the same code it works fine. So the problem I'm having is with the FX3GE PLC Please can someone tell me what the difference is with the front Communication port on the FX3G and the FX3GE. And how I can get the FX3G-485-BD card working on the FX3GE PLC. Thanks
  23. Hai dear all , i am facing a problem with  Rsview32 . In my rsview32 project "derived tags,data log,alaram log are not working but it shows status of another tags comming from PLC.Before this tags are working properly.i tried I restarted review 32 project and computer,command line enter "derived on (file). Still it is not working.anybody can help me for solving this problem.
  24. Panelbuilder 32

    I am in the learning phase of HMI and PLC programing and am trying to use some of the hardware that has been donated to me. I have an AB panelview 300 micro terminal and a Micrologix 1000 Plc (they are not tethered yet). I have constructed a small test board with everything mounted to it and have successfully written and downloaded a simple project to the plc with timers, etc.   Now I need to find a way to program the terminal to make changes to the program.   I am looking for some free panelbuilder 32 or anything that will allow me to program the terminal and use it.   Can anyone help me? All help will be greatly appreciated!