Search the Community

Showing results for tags 'problem occured derived tags'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 62 results

  1. ACD file to PDF

    Hello, I have an .ACD file but do not have any software to read the controller tags. Can anyone please help me convert the file into a pdf? I can see from Notepad that is was made using RSLogix 5000 V21.   Thanks! G Pump_17_11_09.ACD
  2. Hello everyone, Working in Automation for the first time as a Co-op student so i'm fairly new to PLC's and the Automation field in general. I've recently been tasked with converting a RSlogix 5 program from an old PLC 5 project into a Studio5000 project. I referenced the manual (I'll attach link below), and had no issues using the RSlogix Project Migrator tool that I downloaded off the Rockwell website. My problem is that once I convert the program, my I/O tags that were originally sequenced in octets(0-7, 10-17, 20-27, ...) from the RSlogix 5 program, are switched into a sequential scheme in Studio5000 that just increments them in order (1, 2, 3, 4, ...). I hope this make sense, but basically the first seven tags match between the projects, but then I:010 in rslogix 5 is equivalent to I[8] in 5000, I:011 is I[9], and so on and so forth. Has anyone had this issue before and found a way to have Studio5000 keep the original octet scheme? I don't see this normally being an issue, but the customer has specifically asked that the I/O tag names be kept the same as the original program. Thanks for any help. - Ben   Converting PLC-5 reference manual link: https://literature.rockwellautomation.com/idc/groups/literature/documents/rm/1756-rm085_-en-p.pdf
  3. RedLion G303 Tags avalible

    Hi How many tags are available to be used in a  RedLion G303? I added a new tag  from  a PLC that is on line with other tags ,, but it says it is not available?
  4. Hello I would like to first let everyone know I am new to the world of troubleshooting or programming plc's . What we have is a SLC500 system that is connected to a Panelview 1000 HMI via the DH+ network. The issue we have is the panelview displays a gate that is suppose to be closed at as gate fault. When i connect to the plc the ladder rung shows that the gate is closed. To show various positions of the gate the programmer used N13:70 as gate opened and N13:71 as gate faulted and N13:72 as gate closed. When i checked the logic it showed the bit N13:72 as engaged or true if you will. This logic is in the ladder rung that is labeled PV Status which i take is the status the HMI reads so my question is why does it show GF when it should be reading GC. Ive searched all through the logic and it doesnt appear to be wrong here is the logic the best I can simulate it  ladder 6 rung  53  instruction is  XIC O:13.0/11 and OTE N13:76/0 (Gate Open ) and the branch is XIC I:5.0/11and OTE N13:76/1 (Gate Fault) next branch is XIC N13:3/11 and OTE N13:76/2 (Gate Closed which this section is green or highlighted or true which ever you like) when i looked at the input XIC N13:3/11 this is what I found is that this XIC is on ladder four rung10 and has the following XIC T4:154/DN and branchoff that is XIC I:5.0/11(gate opened)XIC I:6.0/11(gate closed) which these two inputs are false or not lighted the output is OTL N13:3/11 and it is true which makes the previous rung true showing the gate closed. So why is the panelview showing the wrong position. I even went as far as resetting the HMI and the PLC so if anyone has a helpful hint I would greatly appreciate it.
  5. Hi everybody, I have a GT2310 communicating with the Mitsubishi F800 VFD. I am using the Freqrol 800 communication driver, connected to the RS-485 terminals of the GOT and on the F800. The comm settings are the same on both devices. I also tried to use the “auto negotiation” setup. I have communication between the two devices. I can read and write to F800 registers.   Anyways, The GT designer diagnostics is complaining about a communication error in the system alarms. The error can be reset but it will appear again.   This also happened when I created a new, empty project where just the communication was setup as described above.   Did anyone experienced the problem and how to troubleshoot / solve this?   Best regards
  6. Greeatings .   I have modicon TSX premium plc (TSX P57103) I have problem i cant connect to my plc. I have tsx pcx 1031 cable and have com port on one PC and on the second i have connector to this cable with usb. when i try xway test i have problem , the request is always 0 . Can someone help me ???
  7. NS Runtime 1.30 v 8.1

    Hi  I prepared test application (attachment) and all the time when I start Runtime I get error: "Failed to initialize communication processing. Exit the application except Run and re-start the system." I think I did everything correct. Below my specs. CX Designer 3.730 NS Runtime 1.30 NS Runtime is on PC WIN7 64 bit  res. 1024x768 Maybe you can help to find the problem     test3.7z
  8. iFIX restore problem

    Hi, I have .fbk backup file of iFix aplication (i mean).. When I try to restore it by "Backup&Restore Wizard" in part where I "Browse" the way to Backup file and click on "Next" is problem. Pop-up window show -> "Bad file format. The archive file may be an old version or a wrong version in header signature or is not a Proficy iFIX full backup file (.fbk)" ....  My question is = Is possible to find what of version is my backup file ??? when i suppose this error mean i have installed wrong version of iFIX sofware (my version is iFIX 5.5).. Or is no problem of my iFIX version ?  Thanks
  9. I have multiple PVP 1500's on the same network. From the one in my control room i need to be able to see what user is logged into what HMI. How would I address the system tag of another HMI on the same network would I use the IP address? thank you for any help in advance
  10. Hi everyone, I just want to layout the structure of the question. I have a GOT2000 (GT27* series) that I have hooked up and communicating with an Allen-Bradley PLC. I have established connection and can pull out certain tags values from the PLC program in RSLogix 5000. While I can read the tag values, I cannot modify them (in certain conditions).  So let say that I have a User-Defined Structure named "Smoke_Detector" and here are it's available members: Smoke_Detector:   - ALARM (BOOL)   - ON_TIME (DINT) * DINT in Allen-Bradley but Signed Binary 32   - Battery_Life (REAL)  My question is that while I can read and display the tag and its members through the following:   - LAMP for Smoke_Detector.ALARM   - Numerical Display for both Smoke_Detector.ON_TIME and Smoke_Detector.Battery_Life But when I tried to modify the values via a Bit Switch or Numerical Input, it does not operate on them.  However, if these tags are members are just standalone tags, meaning that they are not within a UDT in RSLogix 5000, then I can operate/ modify them just fine.  Here are the things that I have tried: * Making sure that the permission are set to Read/ Write in RSLogix 5000 * Making sure that the tag definition in GT Designer 3 follows the structure where @[channel]:[Network #]:[Station #]::[Tag instance and member (e.g Smoke_detector is the instance and Alarm is member] Any possible insight and input are appreciate! 
  11. Proface historical trend

    Hi Guys! I have an another question , I hope you guys can/want to help me. I have some problem with an proface panel. I want to make a hisotrical trend, but when I want to select the channels (tags what I want to monitor) I can't select anything, because undetermined. I think I should set the tags kind of a buffer list, but I don't find it. So my question is how can I set the tags. I can't changed it at all. If the answer is I need to make a buffer list, then where can I find it ?  Thank you so much. 
  12. Hello i'm new in all things about plc, i do a project for school and i use a festo fc 34 plc. The plc is programmed via serial port RS232 my pc not support a serial interface and i use a RS232 to usb adapter. when a try to download the program to plc give me a error: "ERROR: Cannot access controller".  What i do wrong.  Thank you in advance and sorry for my English. Have a nice day.
  13. Any new tags I add in studio 5000 the HMI project shortcut cannot locate the tags, it says unresolved route to processor. It's the same shortcut all of the other tags are using. Please help. 
  14. This is my first time to the forum and I am still very new to plc programming. I just had to move all of our software over to a new computer ( kind of new) it's running windows 7 pro. The same is as the computer before. Same computer name, same I'm, same file directory. However when I add tags in studio 5000 and reference them in the HMI, it says it is unresolved in route to the processor. It only does this for the new tags. I used the same shortcut and everything so I am at a complete loss here. What do I do.
  15. Hey guys,   I have worked on the FTView ME platform many of times.  I am now working on a FTView SE (Local Station) application, and I am having trouble connecting an Offline .ACD file to my program so that I can design.   If someone could help me with this it would be greatly appreciated.   Thanks in advance!
  16. Micrologix 1400 Float TAG

    Hello,  I have a micrologix 1400 plc connected to a length measurement gauge. The gauge sends an analog value to the plc to an analog input. I convert the value into a dimension and send it to F8:0. but I need this value in three different steps in the program. Since i just have one element of float (F8:0) is there anyway i can store the value in a different location or create more floating point tags eg. F8:1. F8:2 ?    Thank You   
  17. S7 300 Profibus fault

    Dear All, We are in need of your expert opinion. One of the nodes of our Crane's Cabin gives a station failure problem, due to which whole Crane shuts down. we have done everything from replacing Dp connectors to changing Profi cables, swapping modules with other stations, changing Power supplies but the problem remains the same. Following are the system details, 1. CPU S7 319 F3 fail safe 2. IM 153 interface module 3. OLM module for signal conversion fibre to profibus from main CPU.   We have several nodes after OLM but fault was persistent with 3 nodes. After comprehensive working, it came down to just one but still not diagnosed. I will also upload the diagnostic buffer if needed.
  18. Mitsubishi FX3U Suddenly Stop Code

    Hi ,Im a Electronic Technic  in a Molding Factory and i have a problem with one of the machines because is suddenly stoping of execute the code without reason,i tough that was the hmi was is working well.  
  19. could you tell me how to create internal tags in DIAview and how to dynamically change the colour of any object taken in SCADA  
  20. Hi everyone, I want to compare 2 programs with RS logix 5000 compare but logix opens the 2 ACD in L5K, with only tags.... thx for your help
  21. CX SUPERVISOR

    HELLO ALL I HAVE PROBLEM CX SUPERVISOR RUN TIME WORKING WHEN I OPEN RUN TIME AFTER 2 OR 3 HOUR IT WILL STOP AND COMMUNICATION CUT FROM PLC I USE OMRON PLC AND MT NETWORK  SETTING IN PLC  ETHERNET (FINS/TCP)  I GIVE ONE IP ADDRESS  172.17.0.85          AFTER CUT COMMUNICATION THIS MESSAGE WILL COMING MY PC    - COULD NOT WRITE TO PROJECT FILE. THE DISK IS FULL,WRITE-PROTECTED OR HAS BEEN REMOVED FROM THE DRIVER  ple told me some one  how to salve this problem    
  22. RSLINX help

    I am using rslinx in my configuration with 2 devices: windows xp computer and an SLC 5/05 CPU.  The XP PC is running a program that relies on a file that is automatically dropped in a shared folder from a separate networked PC.  The file is deleted immediately from the shared folder.  The program on the XP PC uses rslinx to control the SLC 5/05 CPU to complete the operation.  The original XP PC hard drive failed and a new PC was installed with all the necessary software and services.  Ounce I completed the  setup, the process worked for 48 hours, then stuck in one operation (one file).  Now, I can restart rslinx and the software and the process will function normally, but stall, then get stuck on one file.  There are no files in the shared folder, rslinks has not lost connection.  The original router was replaced at the same time as the PC.  I am leaning towards rslinx storing the files somewhere and stalling/stopping the operation.  I can not find files anywhere.  Does the SLC 5/05 CPU store the files?  I'm lost.  Do you have any troubleshooting suggestions?  
  23. Hi all, I have a S7-1200 CPU 1214 DC DC DC and Cm 1241 6ES7241-1AH32-0XB0 communication module.I'm using TIA Portal 14 and i connected cpu but i couldn't connect cm 1241 communication module.When i looked diagnostic i saw" Diagnostics data are not available because the current online configuration data differ from the offline configuration data.".Then i looked for what was the difference.But i didn't see.Are there anyone can help me? Thank you
  24. Hello I downloaded a .mer file on the Panel view 1000 but it shows errors on the display graphics. i have configured the Rslinx communication several times by selecting the rigt PLC in Design and Runtime mode. I am using Facotry Talk view 8.20 and creating 5.10 runtime file. Please advice. I was able to correctly download and use the HMI on a similar machine. I dont know what am I missing on this one.    Thanks Pratik Jain
  25. Problem with CX-one instalation

    Hi I have problem with the instalation of CX-One over the instalation it stops and give the message: "Error-3: CX-Server Device Driver(Generic FINS Ethernet)failed to install. Try to install it manually from CDROM (Generic FINS Ethernet Device Driver\setup.exe) at the end of instalation." Then if I go to the CDROM and try this instal manually I got the message about the "Unable to locate CX-server" but CX-server I correctly instal from CDROM with sucesfull finish message. And If I try to start CX-Programer I got the message about missing cdmapi32.dll. So what I can do about this :(