Search the Community

Showing results for tags 'premium'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 7 results

  1. Hello i have faced problem with connecting to Premium plc TSX572623. I don't have RS485 cable for AUX or TER port on that plc. Plc has ETY Port, but my attempts to connect with it was unsuccsesful. I tried use 2 software: 1) Unity Pro XL 11, in this software i found tcp/ip communication, made test connection from driver manager, plc had link. But when i trying go online unity informed that plc was busied or something. I have checked Unity PRO XL 11 don't have in hardware configuration model of this PLC. I think problem with it. 2)I found old software PL7 and owner of this plc gave me *.stx project of it. PL7 have model of this plc in hardware configuration, but i didn't find how to connect via ETY port. In menu "define plc address" i can choose only UNTLW01 driver. I had googled before writing this post and found that i need XIP driver. But i can't find this driver on Schneider electric web site. Where i can get this XIP driver and how properly set parameters for reaching connection?
  2. Hi all, I have a problem when I upload program from PLC TSX P57104 to modify some parameters and download to PLC again but I cant because the PLC have error is "write protected-catridge".I tried using "online modification" to change the parameters but the same error appears "This action is forbidden because Flash catridge: write protected-catridge". Hope for your helping.
  3. Hi ALL, We have a Modicon TSX Premium PLC which has fault and cannot run I am searching for the software to program the Processor and how to talk to it Thank you Chris
  4. Is SOE card compatible with both quantum & premium plcs.? 
  5. Hello, i have a premium plc of modicon schneider electric i made the application 6 years ago and now i want to change my variables but my password does not work anymore or i forgot. does anyone know how to recover this or to crack my own password. th   suriname
  6. I have a PLC, the PLC is TSXP573634 but I don't have a memory for it. I want to connect but I can't. The PLC is new. I used usb-rs232 and TSXPCX1031. When I want to connect I have this message:"This isn't a valid PLC Address, or PLC is busy, or media is off". I need for help!
  7. Hello all, first post here, and thanks in advance for the help. I'm a fairly green SCADA and controls designer and although I worked fairly extensively with these systems in the past, I followed a sightly different career path for the last several years and haven't had my hands on a PLC that whole time. Started a new job and am rebuilding my knowledge with it. Fortunately my company afforded me a PLC to take home and mess around with for this purpose. I feel pretty dumb as I am struggling to even connect with it, haha. Here are the stats: Backplane: TSXRKY4EX (end caps are securely in place) Power supply: TSX PSY2600 Processor: TSX P57 6634 First I attempted to connect via ethernet, using the IP address sticky-noted to the front of the processor: 10.1.1.80. No luck, "PLC address is incorrect, or PLC is busy, yadda yadda". As I understand, the default IP address can be converted from the MAC address. The last two MAC address numbers were: CF.87, which gave me the address 85.16.207.135. Same result with this. I tried pinging both address from the command console and had no luck there either. I happened to have a USB to unitelway adapter (Telemecanique brand) and attempted using that as well, Address:SYS.. Media:Unitelway. No luck, same answer. After a lot of frustration and hours spent scouring the internet for answers, I took the nuclear option and pulled the battery (while unplugged) and replaced after 30 or so seconds. I was assuming this would clear the memory and reset the IP to default (85.16.207.135), afterwhich I could reconfigure and start fresh. Unity still can't connect nor can I ping it. It should be noted that I am using Unity Pro XL Version 8.0, on a VMware image. I did attempt pinging from both the VM and the host machine, both can ping other known devices so connection by the VM through the host shouldn't be the problem. Neither the VM or the host recieved a ping reply from the PLC. Any help would be GREATLY appreciated. I feel I have exhausted all options and I hope I didn't shoot myself in the foot by pulling the battery. As far as whatever program was on it before is irrelevant, the PLC was given to me to do with whatever I wish, so memory loss wasn't a danger. I just need to connect to it. Thanks!!