Search the Community

Showing results for tags 'panelview 1000 problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 90 results

  1. I have an old PanelView 1000 catalog number 2711-K10G1 that needs to be replaced, I don't want to replace it with another panel view 1000, I want to get a panelview plus, the problem is that the Panelview is connected to a PLC-5 and it's connected by DH+. The only thing I can think of is to use an 1761-NET-ENI to connect the PLC-5 to ethernet/IP...but even the ENIs are discontinued by Allen Bradley. Are there any panel views that have data highway? 
  2. Looking for PanelView suggestions

    I have a customer that insists on me using a panelview for his project and I have basically no experience with them. I have been using another brand exclusively for many years so I'm well versed in how to use an HMI, just not Allen Bradley. I'm hoping to get some advice about which unit to use. The system is a simple waste water facility and the controller will likely be a micrologix 1400. The customer wants something in the 15" range. Looking on the AB website I see Plus 6 & Plus 7 both seem to give me that size. Are major differences that I should know about? thanks     
  3. Hello I would like to first let everyone know I am new to the world of troubleshooting or programming plc's . What we have is a SLC500 system that is connected to a Panelview 1000 HMI via the DH+ network. The issue we have is the panelview displays a gate that is suppose to be closed at as gate fault. When i connect to the plc the ladder rung shows that the gate is closed. To show various positions of the gate the programmer used N13:70 as gate opened and N13:71 as gate faulted and N13:72 as gate closed. When i checked the logic it showed the bit N13:72 as engaged or true if you will. This logic is in the ladder rung that is labeled PV Status which i take is the status the HMI reads so my question is why does it show GF when it should be reading GC. Ive searched all through the logic and it doesnt appear to be wrong here is the logic the best I can simulate it  ladder 6 rung  53  instruction is  XIC O:13.0/11 and OTE N13:76/0 (Gate Open ) and the branch is XIC I:5.0/11and OTE N13:76/1 (Gate Fault) next branch is XIC N13:3/11 and OTE N13:76/2 (Gate Closed which this section is green or highlighted or true which ever you like) when i looked at the input XIC N13:3/11 this is what I found is that this XIC is on ladder four rung10 and has the following XIC T4:154/DN and branchoff that is XIC I:5.0/11(gate opened)XIC I:6.0/11(gate closed) which these two inputs are false or not lighted the output is OTL N13:3/11 and it is true which makes the previous rung true showing the gate closed. So why is the panelview showing the wrong position. I even went as far as resetting the HMI and the PLC so if anyone has a helpful hint I would greatly appreciate it.
  4. details: panelview (2711P-RDT15C) connected to "switch A" (ntron p/n: F-716TX) "processor A " (1756-L62) is connected to "switch A" "processor B" (1756-L73S) is connected to "switch B" (ntron p/n: F-716TX) "switch B" is connected to "switch A" I'm trying to use a single panelview to communicate to 2 separate PLC processors (separate chassis). When I go to add the shortcut in factory talk I find the "processor B". When I connect my laptop to  "switch A" I can see every thing in RSlinxs.  Any one experience this issue or know how to make this setup work? Maybe there's a switch setting that is not allowing RSlinxs enterprise in the PV to see both processors? 
  5. HMI panel view plus 600

    Hello, my AB HMI panel view plus 600, when I power it only the comm green light comes on, the touch screen does not come on, any help I will appreciate thanks. 
  6. Hi everybody, I have a GT2310 communicating with the Mitsubishi F800 VFD. I am using the Freqrol 800 communication driver, connected to the RS-485 terminals of the GOT and on the F800. The comm settings are the same on both devices. I also tried to use the “auto negotiation” setup. I have communication between the two devices. I can read and write to F800 registers.   Anyways, The GT designer diagnostics is complaining about a communication error in the system alarms. The error can be reset but it will appear again.   This also happened when I created a new, empty project where just the communication was setup as described above.   Did anyone experienced the problem and how to troubleshoot / solve this?   Best regards
  7. I have a Panelview model 2711-T5A20L1 that the IT Dept. tells me has SNMP Protocol active. They want it turned off. Is it possible, does the device need this protocol? If it's possible to turn it off, how? I have search the knowledge base on AB.com and found nothing. I have done a search of PDF manual for "SNMP" and turned no results.
  8. Greeatings .   I have modicon TSX premium plc (TSX P57103) I have problem i cant connect to my plc. I have tsx pcx 1031 cable and have com port on one PC and on the second i have connector to this cable with usb. when i try xway test i have problem , the request is always 0 . Can someone help me ???
  9. NS Runtime 1.30 v 8.1

    Hi  I prepared test application (attachment) and all the time when I start Runtime I get error: "Failed to initialize communication processing. Exit the application except Run and re-start the system." I think I did everything correct. Below my specs. CX Designer 3.730 NS Runtime 1.30 NS Runtime is on PC WIN7 64 bit  res. 1024x768 Maybe you can help to find the problem     test3.7z
  10. Uploading from Panelview 600

    I am trying to upload program from panelview 600 with a windows xp pc using true serial port. The HMI has device net and rs232 port I am using straight rs232. Is there any set up or can i upload from the memory card attached to hmi. The HMI has a glare and display is not visible, we are trying to upgrade to panelview plus. Thanks  Model 2711-B6C10x FRN 4.48
  11. iFIX restore problem

    Hi, I have .fbk backup file of iFix aplication (i mean).. When I try to restore it by "Backup&Restore Wizard" in part where I "Browse" the way to Backup file and click on "Next" is problem. Pop-up window show -> "Bad file format. The archive file may be an old version or a wrong version in header signature or is not a Proficy iFIX full backup file (.fbk)" ....  My question is = Is possible to find what of version is my backup file ??? when i suppose this error mean i have installed wrong version of iFIX sofware (my version is iFIX 5.5).. Or is no problem of my iFIX version ?  Thanks
  12. mitsubishi nexgenie plc target settings View File This target setting files are used with codesys software for programming mitsubishi nexgeine PLC series,    Submitter lionheart86 Submitted 01/18/17 Category Demo Software
  13. I have some old Panelview plus displays (version5) that are not being used.  I would like to set them up to communicate with some version 30 PLCs for some basic indication (nothing important).  I know the hardware version won't support it communicating in the standard way, but has anybody been able to set up generic communication for something like this.  I hate for the displays to go to waste, but AB will just tell me to buy a new display.  I figure there has to be a way to communicate to the display with MSG statements or something.  This isn't for a specific project, just trying to not watse displays that we have.   Thanks.
  14. Does anyone know a way to convert GOT 2000 screens to a GOT 1000? 
  15. Hello i'm new in all things about plc, i do a project for school and i use a festo fc 34 plc. The plc is programmed via serial port RS232 my pc not support a serial interface and i use a RS232 to usb adapter. when a try to download the program to plc give me a error: "ERROR: Cannot access controller".  What i do wrong.  Thank you in advance and sorry for my English. Have a nice day.
  16. Cable pin configuration required.

    Required cable PIN configuration for Nexgen 1000 series PLC, MS-40M-E, NT11-SF121B-EV1 , GT1020-LBD.  
  17. Dear all, i have using nexgenie 1000 cpu for my new project. but i am not able to connect with codesys v2.3 . I have installed target file T1.4 and T2.4. trie with both. Now i have doubt with communication cable. I have used standard RS232 Cable with 5and 8 Pin short. Kindly suggest the correct one. Thanks in advance
  18. I got into a project were they have 20 panelviews plus 1500 around the building, and they want to be able to serrate the displays accessible by the users based on the physical location of the panelview, for example Room1 should not see room2 but can see room3, at this moment we have a complete application with all the screens that have been downloaded to all panelviews, in order to avoid maintain 20 different ME applications I would like to ask if any of you had this problem before or any ideas on how to go forward with it.   Thanks
  19. How to connect Micrologix 1000 With Weintek MT6070ip HMI? i Can't connect my Allen Bradley Micrologix 1000 With Weintek HMI...
  20. S7 300 Profibus fault

    Dear All, We are in need of your expert opinion. One of the nodes of our Crane's Cabin gives a station failure problem, due to which whole Crane shuts down. we have done everything from replacing Dp connectors to changing Profi cables, swapping modules with other stations, changing Power supplies but the problem remains the same. Following are the system details, 1. CPU S7 319 F3 fail safe 2. IM 153 interface module 3. OLM module for signal conversion fibre to profibus from main CPU.   We have several nodes after OLM but fault was persistent with 3 nodes. After comprehensive working, it came down to just one but still not diagnosed. I will also upload the diagnostic buffer if needed.
  21. Mitsubishi FX3U Suddenly Stop Code

    Hi ,Im a Electronic Technic  in a Molding Factory and i have a problem with one of the machines because is suddenly stoping of execute the code without reason,i tough that was the hmi was is working well.  
  22. Hey, this is probably a stupid question, but how do I delete old FactoryTalk View Programs. They are the ones that I have uploaded from a PanelView Plus via the "Transfer Utility" and then restored runtime using the "Application Manager". I open up FactoryTalk View Studio and I can see a list of all the runtime applications or I can create a new one. My question is, where are these applications stored by default? I have a bunch of old ones and test programs that I want to delete that are just cluttering up my list. I attached a screenshot to show you exactly what I'm talking about. Thanks, I'm sure this is a pretty easy/ dumb question. Howard
  23. Hi everyone, I want to compare 2 programs with RS logix 5000 compare but logix opens the 2 ACD in L5K, with only tags.... thx for your help
  24. SLC 5/03 AND EZ3 TOUCHSCREEN

    A couple of mounths back a posted about the need to replace a no longer available panelview550. I got allot of good feedback and decided to go with a panel from EZ automation and the DH485 network protocall. Last week I installed my new EZ3 touchscreen and debugged over a couple of days, Overall I am happy with the product and the operators seam to like it (the graphics are allot bigger and in color).  I wonder if the EZ automation screen will last 17 years like the Panelview? I am down to 1 problem that i have not been able to resolve, the machines have parts counters on them that display the  number of parts produced since they where last reset. I am using C5:00.acc and so forth for the display tags and reseting with a B:3 bit. The parts counters count and reset like they should but the problem is that they do not retain the count totals when the power is turned off at the end of shift. Looking for advice on making a retenative timer
  25. CX SUPERVISOR

    HELLO ALL I HAVE PROBLEM CX SUPERVISOR RUN TIME WORKING WHEN I OPEN RUN TIME AFTER 2 OR 3 HOUR IT WILL STOP AND COMMUNICATION CUT FROM PLC I USE OMRON PLC AND MT NETWORK  SETTING IN PLC  ETHERNET (FINS/TCP)  I GIVE ONE IP ADDRESS  172.17.0.85          AFTER CUT COMMUNICATION THIS MESSAGE WILL COMING MY PC    - COULD NOT WRITE TO PROJECT FILE. THE DISK IS FULL,WRITE-PROTECTED OR HAS BEEN REMOVED FROM THE DRIVER  ple told me some one  how to salve this problem