Search the Community

Showing results for tags 'never succes upload from plc to medoc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 14 results

  1. Hello everybody, I have network from : PC - 192.168.3.11 PLC - 192.168.3.250 I change this option in FX5U PLC in GX Works3 for Network Ethernet port --> Application Setting -> Security -Disable Direct connect with MELSOFT : Enable/disable -DO not respond CPU module search : Respond / not respond and I upload program to PLC. After upload program to PLC and restart it was impossible to connect again. I Have ping between PLC and PC, but could't write program. Always writes me Error <ES:0180840b> So to disable Security Option you should to do : 1. Open Works3 2. New Project (Choose your PLC - FX5U) 3. Online menu 4. Specify Destination Communication 5. Click twice in PLC module 6. Set Connect via hub (In my case i connect PC and PLC directly !) 7. Choose IP Address ( in my project : 192.168.3.250 , PC must be in same network 192.168.3.X) 8. Give OK 9. Connect Test. With steps I disable security options and it was enable to connect to PLC and Write data on it. I Hope that will help to other with same problem. Special thanks to : Piotr Tynor(Mitsubishi, Poland ) , Adam Syrek (Mitsubish, Poland ) , I. Ayvazova (Bulgaria) , K. Raykov (Bulgaria)
  2. FX-64MR

    Never Succes Upload from PLC to MEDOC v2.4, always brake on step 1302,always have massage invalid intruction found. Upload from PLC to PC ..never done,succes full.Please help me,,what happen?.
  3. In fx-64mr ,used medoc, i found instruction like pic,icant read on leader program, and found error if test, error is step 1304 too big.so if i want to upload from medoc file to plc have error invalid intruction. How to read intruction in leader and how to uploaded this file to fx-plc. Note: this file i get from fx-plc. I am download via medoc(plc to medoc).
  4. Studio 5000 no From Upload option

    So my company recently purchased a new Allen Bradley PLC Demo kit from Amatrol (CompactLogix L16ER) and I installed the Studio 5000 v24 onto our company computer and started going through the Amatrol Lesson Plans. But then I had a bit of a snag. The lessons required that I open the files from the From Upload option on the Studio 5000 start up screen. Only, it wasn't there! There is no From Upload option on the start up screen. Anyone have any ideas how or why it's not there, and most importantly, how to get it there? It's kind of important!   Thanks!
  5. Quick Panel (TCP model) Upload

    Hello All, I have an older Total Control Quick Panel QPI2D100L2P 10.4 inch Monochrome that I am trying to retrieve the program on. The original programmer is unknown and we do not have a copy of the program. The screen has gone out on this panel.I am using quickdesigner on an XP virtual machine. I have the correct programming cable the 8 pin DIN connector HMI-CAB-C49-JWhen I connect to the HMI, The software "sees" that the HMI is connected and says "waiting for the Display to be ready" then times out and tells me "the display is Hung" and another message "Turn display OFF" when I turn it off the software gives me the message "Turn Display ON" then when I turn it on, the software goes to "waiting for the Display device to be ready" and just sit there. Nothing more. I have waited for 20 mins for it to progress and nothing. At first I thought maybe the Panel that I am working on is just bad. However I get the same indications on another, same model, quick panel that IS working just fine. I know this is older stuff. And ProFace Support (who took over making the replacements from TCP) wont support using quick designer on anything other than a Win 2K machine or older. Anyone have experience with these panels?
  6. Any old timers out there that can dust off the memories and help me program an old A0J2 processor? I can access the processor through Virtual Box DOS and MELSEC MEDOC.  I can upload the program and data registers and print everything.  The problem is that I want to change the program and having issues with the software & PLC.  The PLC has a ROM in it (ROM not an EPROM or EEPROM).  I can remove the ROM and set the jumper to RAM instead of ROM.  When I try to download the program I get "Param different" and the download stops.  I can reinstall the ROM and the PLC reloads OK and runs the program.  Where can I view/download/change the "Parameters" that the message is referring?  Do I need to clear the PLC somehow and reload everything? Any help is greatly appreciated.  Thanks in advance.
  7. Upload AddOn Fault

    Hello gents,   I have an issue were I try to upload the program in the processor.  I have a copy of the program from a few months back however there have been some changes made to the program since then therefore RS5000 prompts me if I want to upload or download.  The program was done in v 20.01 and thats what I have as well. When I select upload everything goes good as fa as connecting and uploading tags but as soon as it start uploading the routines it stops part way through and gives a message that Logix couldnot upload AddOn instruction.  Has anyone seen this andhow did you get around it?
  8. how upload files where can i view the files to uplaod
  9. 1749 SDN device net scanner in control logic. How to upload device net file from scanner through ethernet connection. Anyone can show me how? thanks.
  10. Hello! So I have this issue with me by this week. I have an NJ with unit version 1.00. I had not did any download/upload on this unit. Due to the need of showing using Password capability on Function Blocks, I need to upgrade the unit firmware version, so I changed it to 1.10. After that I tried to program a simple two Sections program. I left the CPU for a week, then when I get back to it, I upload the program from the CPU. And the upload was SUCCESSFUL! No errors are shown. However all of the Rungs inside each Sections contains nothing. Even though the two Sections that I made before are still present. The program itself is still working though. If I open the previously saved project, going online and do variable controlling, I'm still able to do so. Has anybody experienced this before? Any suggestions / solutions? Thank you...
  11. Failed to upload project

    Hi everyone, Last time I want to make upload and I can not do this. I have message: "Failed to upload project. Reverting the last saved copy of ... " Like on the picture Maybe somebody had this problem ? Thanks in advance
  12. I have very little experience with Mitsubishi logic and I need to modify an existing program from 1999. I am looking for some insight on how to approach this request. The required change has to have Y035 energize 2x during one scan of the program. (Double stroke the cyclinder) FX2n PLC Y035 connected to a spring return solenoid GX Developer 8.20W (Originally coded with Melsec Medoc 16bit) M855 M630 -------| |------------------------------------------------| |-------------------------------------------------------------------------------------(M857 ) MAN MECH | PWR ON EXT MECH TEST | CYL | | | M645 M860 M760 | ------| |------------|/|------------| |-------------| CYC OK INDX2 OK INDX1 START RET M857 M858 M859 M630 ------| |------------|/|------------|/|-------------| |-------------------------------------------------------------------------------------------(Y035 ) EXT MECH TST OK TST FAIL PWR ON MECH CYL CYL RET RET EXT I can upload source code if anyone is interested. Any suggestions would be greatly appreciated!
  13. Upload From 90-30 without Project

    Hi, I need your help. I've been tasked to backup a program from a running PLC 90-30. Is it possible to do so without having the original project? (like you do with Siemens PLC?) We bought the cable IC690ACC901 and want to backup the running program to our PC, in order to have a copy of it, but I couldn't find an option in Profivy Machine Edition to do so. Should I make a new empty project? Thank You for your patience.
  14. I am trying to upload from Panel View Plus 600 to my laptop using Factory Talk View ME via Ethernet. The RSLinx Enterprise does see the Panel View but when I hit the upload button I get the following error message: "The source selected is not a valid device. Please select a valid source and try again." Does anyone know what is the issue? I am attaching screen shot to visualize what is happening.