Search the Community

Showing results for tags 'module positioning'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 29 results

  1. Omron Hardware

    Please let me know if it is allowed to sell PLC hardware on your forum. I accumulated lots of Omron hardware  that I want to get rid off. Here is the list, I have several of each type, asking $12 each plus shipping. All in working condition.  Base Unit C200HW-BI051 Base Unit C200HW-BC101 16 Point DC Input Module C200H-ID212 16 Point Digital Output Module 24VDC C200H-OD212 Power Supply Module C200-PA204    
  2. Counter module FM450-1

    Dear all, the following error happened with me as following  1-power cut happened  2-rack with DO wasn't working "meaning no DO on plc module or from PLC but from function was active & some DO was blinking very fast" action I took  1-after more try change address for DO module from H/W configuration with spare DO "using Rewiring Option" worked well  but I face the following error "i don't if problem was new or related to last action' error on counter module FM450-1  I/O access error and error on FC40 "System function for counter module" no change in H/W wiring in field was done  any one need more data can ask  DO & FM not on the same rack  CPU416
  3. HI I'm using PlC5/20 when I click on setup screen on the BTR block (to view the analog input configuration) i find the following message: No modules exist in the IOconfiguration for this R/G/M however the analog input signals is running properly....i just want enter the setup screen for configuration. I'm assuming that I need to enter I/O module in the I/O configuration? Can I do this without taking PLC to Program mode?  
  4. Positioning with FX5U and FX5-40SSC

    Hi Friends. I need some Help with Positioning. I'm using the FX5U PLC and the FX5-40SSC "Simple" Motion Controller with Servo MR-JE-20B and Servo Motor HG-KN23K which is controlling a Linear Guide. The JOG Modus is Working, Home Position is Working too, but I cant Programm a Position where the Motor have to Drive. I hope someone can Help. Part of My Program looks like:   FX5SSC_1.stsysctrl_d.bPLC_Ready_D:=TRUE; FX5SSC_1.stSysMntr2_D.bReady_D:=TRUE; M_Ax1_PLC_Ready:=TRUE; M_Ax2_PLC_Ready:=TRUE; M_Ax3_PLC_Ready:=TRUE; IF FX5SSC_1.stSysMntr2_D.bReady_D THEN     FX5SSC_1.stSysCtrl_D.bAllAxisServoOn_D:=TRUE;      END_IF; IF M_Ax2_Error_Reset THEN          MOV( bEnable OR PLC_1st_scan , K0 , K4M700 );     M_FX5SSC_OperateError_Ax2 (i_bEN:= TRUE ,i_stModule:= FX5SSC_1 ,i_uAxis:= 2    ,i_bErrReset:= M_Ax2_Error_Reset ,o_bModuleErr=> bEnable ,o_uModuleErrId=> D_Ax2_Operate_Error);      END_IF; IF P_Achse_HomeDrive THEN          M_FX5SSC_StartPositioning_Ax2(i_bEN:= P_Achse_HomeDrive ,i_stModule:= FX5SSC_1 ,i_uAxis:= 2 ,i_uStartNo:= 9001 ,     o_bOK=> bEnable1 ,o_bErr=> bEnable2);          RST( bEnable1 OR bEnable2 , P_Achse_HomeDrive );     P_Achse_Referenziert:=TRUE;     RST( TRUE , Referenzfahrt_TP_Ein_Aus );      RST( TRUE , Fehleranzeige_P_Achse_nicht_Ref );      END_IF;   SpeicherP1:= REAL_TO_INT (Startposition_TP_P_Achse); M_FX5SSC_SetPositioningData_Ax2(i_bEN:= Beginne_FahrtP ,i_stModule:= FX5SSC_1 ,i_uAxis:= 2 ,i_uDataNo:= 1); M_FX5SSC_StartPositioning_Ax2(i_bEN:= Beginne_FahrtP ,i_stModule:= FX5SSC_1 ,i_uAxis:= 2 ,i_uStartNo:= 1);  M_FX5SSC_ChangeSpeed_Ax2(i_bEN:= Beginne_FahrtP ,i_stModule:= FX5SSC_1 ,i_uAxis:= 2 ,i_udSpeedChangeValue:= 100); M_FX5SSC_ChangePosition_Ax2(i_bEN:= Beginne_FahrtP ,i_stModule:= FX5SSC_1 ,i_uAxis:= 2 ,i_dTargetNewPosition:= REAL_TO_DINT(Startposition_TP_P_Achse) ,i_udTargetNewSpeed:= INT_TO_DWORD(Fahrgeschwindigkeit_TP_P_Achse));       IF StartPAxis THEN          FX5SSC_1.stnAxCtrl1_D[1].dTargetNewPosition_D:=REAL_TO_DINT(Endposition_TP_P_Achse);     FX5SSC_1.stnAxCtrl2_D[1].uPositioningStart_D:=1;      END_IF;
  5. Hi, I am developing Servomotor Drive Module for Mistubishi servomotor to control its positioning and speed. I have combined two FBs of the RD77MS4 FBs 1. SetPositiiningData FB 2. StartPositioning FB  and defined in Local label as  Label Name: i_stModule , Data Type : M+RD77 Class: VAR_INPUT. I get Error Invalid device or invalid constant is used. Can someone tell me how to define Module Label while combining two  FBs using same Module. Please
  6. Hi, I am developing Servomotor Drive Module for Mistubishi servomotor to control its positioning and speed. I have combined two FBs of the RD77MS4 FBs 1. SetPositiiningData FB 2. StartPositioning FB  and defined in Local label as  Label Name: i_stModule , Data Type : M+RD77 Class: VAR_INPUT. I get Error Invalid device or invalid constant is used. Can someone tell me how to define Module Label while combining two  FBs using same Module. Please
  7. A1S68DAV parameter

    please can anyone tell me how to set A1S68DAV analog output module parameters , such as voltage output and resolution? or is the parameter can't be set at aLL (ie, fixed at -10V to 10V)?
  8. hello everyone,,,, I want to running the motor in 100 rpm but how to setting electronic gear to control speed in servo motor HG-SR502,, does anyone know how?
  9. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  10. Is it possible to add another AB Rockwell PLC to the network tree as a Generic Ethernet Module and use it as IO? Any idea where I would find information regarding assembly instance and size of I/O/C for AB Rockwell products? If possible, what are the pros and cons when compared to produce/consume and MSG instructions? Don't need to use it real world, just curious. Many thanks in advance.
  11. Delta PLC Analog Noise Reduction

    Hello All, I am Using Delta SE Series PLC and 06AD Module for Pressure Transmitter. But Analog input get fluctuate continuously. Is anybody have program for analog scaling.
  12. Hi guys! Can anybody help me? I have an existing controlnet network. How can I connected a new module? Like an 1794 IB16. What should I need to do after I connected the new module? One more question: What's the difference if I do not connected the new module right after the last module, but I connected between already existing module. Then what should I need to configure. If anybody want to help, please write like step by step. I'm a beginner, but I want to imporve myself. Thank you for your help. I almost forget, I need to work with Allen-Bradley PLC, and I have RSLogix 5000 software.
  13. Hi Everyone! I try to read Analog Data in PLC Master through Salve Module (ECT-21) but i dont see any data, with an Digital Module i can read and write, but with analogic module i can't do anything. The analog module works perfect, i have 4-20ma Simulator and work fine. Modules: PLC: NJ501-1300 Slave: ECT-21 Analog: ADO81-V1 Can u help me? Regads..
  14. Looking for some servo application help. Software: I have GX works 2, GT Designer, and GX Developer.  Hardware: PLC L06CPU-P, GOT2000 HMI, MR-J4-350B servo amps, HG-JR35JK motors, LD77MS2 Pulser I have (2) AC servos that will simply move an aluminum frame backwards and forwards using a FESTO belt mover and I have a servo gear reducer 20:1. I have a "simple motion module"and all of this hardware and software, plenty of time, and would really like to finish this project off. But this is my first servo and my first hmi project. I have some experience with Omron, Mitsubishi, and Allen-Bradley plc's, and consider myself novice at best. Any sample programs or help getting me started would be greatly appreciated!  
  15. Hi, I have encountered an unexpected "PRI" LED indication of 1756-RM Series B module. When the affected redundancy module is set to primary, the status of the "PRI" LED indicator is blinking red. On the other hand, it is set to a solid red when the RM is set as secondary. I have read the manual and there are only two expected behavior for the "PRI" LED indicator, green if it is set as the primary and off if it is secondary. Does someone encountered this scenario already?   P.S. The RM does not have any minor/major faults when accessed. The status indicator indicates "PRIM" when the affected module is set as primary and "SYNC" when set as secondary. Manual switchover between controllers are done and was successful. Thanks in advance! Regards, RIValencia
  16. Version 1.0.0

    48 downloads

    Using this module to replace of FX3U-ENET to reduce the cost(if not using the e-mail function)
  17. FX3U-ENET-ADP User's Manual View File Using this module to replace of FX3U-ENET to reduce the cost(if not using the e-mail function) Submitter pigflying Submitted 01/19/17 Category Manuals, Tutorials
  18. Analog module configurations

    hai everyone im new to this forum, i hope this forum will clear all my doubts about plc Ok Guys my doubt is How  to connect two, three, four wire sensors to S7 PLC's? Please help me guys im new to PLC Controlling Thank you.
  19.    Have 10 POE Analog Input Modules available on clearance  10/20-channel Voltage Input, Current Input, & Analog Input Module with High Voltage Protection PoE Module, communicable over Modbus TCP and Modbus UDP    Model Number PET-7017-10     Regular price $459.00/EA    Clearance price $344.25/EA   only good on clearance quantity only.   http://www.icpdas-usa.com/pet_7017_10.html      
  20. Hi! I have my 1756 IF8 wired in high speed differential mode but i can't configure the RTS smaller than 11 ms. What I understand it should be possible to set as low as 5 ms if module filter setting is 1000 Hz. Is there anything else that i have to do?
  21. Hi 1- How can I identify a disable x20 module (in physical view) cyclically ? I am looking for a funation block who can do that because I want to use the 'Module Ok' status of x20 module to check if their presence. Problem is 'module Ok' status is the same for module missing or disable. 2- Could I disable a module using fonction block? (FYI I already know the right click in physical view). Thanks  
  22. module diagnostic

    Hi. I have Q12HCPU and Q358 Base unit. How to read from CPU which module removed from base unit when PLC is runing ? Which address storing diagnostic information?
  23. Rajan

    Hello Experts  I am facing problem with CJ Series Analog I/O module MAD32. The Run LED is Lit, ERC Led is also Lit. what could be the reason?
  24. Dear Experts!!!   Could you please provide me the sample of "QD75MS Module & MR-J3-B program with functional block"    As you can see the page no. 3  in the attached document  "KI-Doc_QD77MSXX_MR-J3-XXBS.Zip" sample is there but i am not able to find it anywhere.   Or if you have any otherone please share it.   Please help!!! KIdoc_QD77servo_English_20130131.pdf
  25.   In this first picture is a numerical input with a monitor device D2058. In the whole GOT project this is the only device that saves the information inputed.   Then on que PLC sequence theres an instruction moving that device's value gotten from the GOT to the position module's buffer memory. My doubt comes when there's another device D10022Z9 getting the same value of D2058. In this case the Z9 index is always 0, I checked. In the whole PLC program this is the only part where the D10022Z9 appears, there is no instruction anywhere copying D2058 to D10022Z9 which is how I would think is the way it has the same data always. Am I missing something or how is this possible?