Search the Community

Showing results for tags 'label'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 4 results

  1. We have an iQ-r R08cpu that will not display some labels or addresses.  The PLC and the machine it controls run as expected.  However, when we read from the PLC, some of the labels and addresses are not shown.  Although it runs as expected, we are hesitant to make any changes or write to the PLC. There is a screenshot attached.  Any advice or solutions for this?
  2. I am trying to use arrays in the ladder command BMOV and want it assigned to devices. What I want is a string is stored on my HMI at D300 and it is 12 characters so it is really at D300, D301, D302, D303, D304. I can use DMOVE D300 D425 K5 and it will move the string. But I want to do it for a recipe where I cycle through all twelve recipes and get BMOV D300 D425 K5, then BMOVE D300 D430 D5, then BMOVE D300 D435 D5, etc. I have attempted everthing. The problem is when I try to do BMOV myString myList[Index] K5. I have to create a data type that is used by myList so I can have each entry assigned do D425, D430 etc. Any thoughts or hints.
  3. Howdy, So the program I have has linked up and I've downloaded to the Omron NS-10 just fine... other than when I go to certain screens the text from all the descriptor labels are gone. I can't figure out if its a setting or if its just getting lost in transmission somewhere. Halp. Thanks,
  4. I wonder if anyone can recommend cable id printer? I know Brady is the leader in this field and I have used their products in the past but I wonder if anyone has used any other manufacturer they can comment on? I found the K-Sun Green Machine but I am not sure how does it compare to lets say Brady BMP71 and how much more expensive or cheaper their consumables are? Any other products worth mentioning?