Search the Community

Showing results for tags 'inhibit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 2 results

  1. I've got a 300 with Motionview that I'm going to run using the IOD connector with discrete signals.  First time to touch one of these.  I see the pin 29 is enable/inhibit.  I've tried +24VDC, 0v, and nothing and the drive will never 'enable'.  What am I missing?  I've got the the STO where the safety1 & 2 inputs are tied to +24VDC and the commons shorted together.  I tried unshorting the commons.  I tried removing the connector altogether.  I've read the manual, there nothing mentioning 'enabling' other than that pin 29 being high, which obviously doesn't work for me.  Any help?
  2. CQM1-CPU43 Output OFF Bit SR 252.15

    I am from AB world, but now am facing up with Omron PLC troubleshooting. One of my machines with Omron CQM1-CPU43 went out of work, because of low batteries in the PLC, program was lost and PLC stock with Error” Low battery” Is my luck, program was stored on EEPROM card, so I replaced the battery and reload program back to PLC, but after that other light on PLC comes up ”Output Inhibit Bit” is ON and all outputs are OFF. Operational manual sated just “turn back to OFF position, the “Output OFF Bit SR 252.15” and nothing else, where and how I can do it. I can not find in the CX programmer software the way to switch this bit, neither one rung in the program consist this bit, I really don’t know how solve this problem. Could you, please advice?