Search the Community

Showing results for tags 'ftview'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 8 results

  1. Hey guys,   I have worked on the FTView ME platform many of times.  I am now working on a FTView SE (Local Station) application, and I am having trouble connecting an Offline .ACD file to my program so that I can design.   If someone could help me with this it would be greatly appreciated.   Thanks in advance!
  2. I got into a project were they have 20 panelviews plus 1500 around the building, and they want to be able to serrate the displays accessible by the users based on the physical location of the panelview, for example Room1 should not see room2 but can see room3, at this moment we have a complete application with all the screens that have been downloaded to all panelviews, in order to avoid maintain 20 different ME applications I would like to ask if any of you had this problem before or any ideas on how to go forward with it.   Thanks
  3. Hi, I am trying to change an image on a screen at runtime based on a user selection. With Me.FindElement(strObject) .Image = button .Width = 50 .Height = 50 .Top = 82 End With This does not work, and i can see that .Image is not an option for image, yet it shows on the property panel. StrObject is the image object that needs to be changed The variable button is a string that is the image title. Is there any way to do this? Any help would be appreciated.   Thanks Coxie
  4. Using a Panelview Plus 7 HMI with FT view Studio. Is it possible to enable/disable a button? I can't  find anyting on the button 'Animations' menu or anywhere else.   Thanks.
  5. Hi, I'm trying to use a parameter pass a literal string (eg. "Tank Temperature") in a global object, but when it displays in the pop-up I'm passing it to, it shows up as all caps (eg. "TANK TEMPERATURE"). How do I fix this?  Thanks in advance PS. It's not showing up with quotation marks, I used the alt0160 to replace the spaces.  Is there something similar to fix the capitalization?
  6. Hello Everyone, I am hoping someone here can help me out. I have an issue with the RecipePlus Table populating, and for the life of me can't figure out what the deal with it is. I am using a Panelview Plus 6 1000 HMI, and CompactLogix L33ERM controller. I am using recipes on other equipment utilizing Micrologix 1400 controllers with no issues, but for whatever reason, I can't get these working correctly. I have compared everything in each of the programs and everything matches up, but no recipe information displays on my RecipePlus Table with the CompactLogix. I have tried shortening my tags being used, as well as creating completely new tags. If anyone has any suggestions on why this would be happening, I am all ears. Thanks, Phil Izak
  7. hello I am newbie for factory talk view Se, and i wan't to delete pens with button refer to index number, how can i do? And i have a syntax Invoke Me.Trend1.PrintChart(0,1), would you like to explain me about this part "PrintChart(0,1)" Thank you
  8. I hope no-one minds that I'm cross posting this from the RA forums, I just wanted to get as much visibility as possible since there doesn't seem to be anything on the net about this. Any issue, let me know, or feel free to delete it. I'm trying to use a startup macro in my manual mode HMI application to copy the current state of my outputs to the inputs so the machine does not move or change state when switching between auto and manual modes. However, when I run the application on my PanelView Plus400 HMI, I'm immediately greeted with errors like "<macro expression>: Unable to read the expression""Read from <tag> failed"Some info: This only occurs for lines that set a tag's value to another's; if I set the tag to just a numeric value (like in the first line of the sample below), its executes just fine.There are two separate HMI applications. One is for normal / automatic operation. This one is to allow the operator to manually activate individual solenoids on the machine to aid with building, setup, and troubleshooting; it is not seen nor used in production.This occurs long after the plc has booted (manual mode is not the startup application) - so running anything on first-scan is not an option - and the HMI has no trouble communicating to these tags during operation.They are RSLinx Enterprise tags, I think - not HMI tags; they only exist in the controller / ladder. I'm able to successfully browse to them online in FTView.The expression editor reports the "tag = tag" syntax is valid.Lastly, I'm using FT View v7, but I'm creating v5.10 runtime applications.Here is an excerpt of the macro: {[Gage]MANUAL.MODE_ON} = 1;{[Gage]MANUAL.STATION_1_ESC_CLAMP_EXT} = {::[Gage]Program:Station_1.STATION_1_ESC_CLAMP_EXT_SOL};{[Gage]MANUAL.STATION_1_MOV_CLAMP_EXT} = {::[Gage]Program:Station_1.STATION_1_MOV_CLAMP_EXT_SOL};{[Gage]MANUAL.STATION_1_PROBE_EXT} = {::[Gage]Program:Station_1.STATION_1_PART_PROBE_EXT_SOL};{[Gage]MANUAL.STATION_1_ROTATE} = {::[Gage]Program:Station_1.STATION_1_ROT_180_SOL};{[Gage]MANUAL.STATION_1_SLIDE_EXT} = {::[Gage]Program:Station_1.STATION_1_SLIDE_EXT_SOL};... and so on...FTView IS able to successfully execute the macro when I test it on the development computer while it is connected to the PV+ over ethernet. If the PV+ is not connected, or the application is running solo on the PV+, no dice / same errors. I have also tried using HMI tags in all combinations in the tag and expression by tying the RSLinx tag to an HMI tag. So far, they've had the same results as above. Absolute worst case, I could edit the ladder to latches or unlatches the inputs off of a one shot from the manual mode on bit, but it would require 7 manual program changes across many in-production machines and would be very time consuming. I've searched everywhere, and the manual's not been any help - maybe I don't know what to look for. Thanks for your time everyone, ~Anthony