Search the Community

Showing results for tags 'failed to open'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 14 results

  1. How I open file bin ihm fuji UG 530h ?

    I need help, I want modification ihm fuji UG 530h , the upload file bin, I am use software VSF edit V6.0, but not open.
  2. Fatek Ethernet PLC Module online

    Dear All,  Anybody can help me in communication between Fatek 20MAR2 & CBEH2A. The jumpers setting are JP1 is on left two pins (No password protected) & JP3 is on right two pins (forced boot operation mode). The Ethernet cable i used is type b T568. Fatek Ethernet module config software detecting module successfully (shown in attached pic) but on online PLC via ethernet cable its showing connection failed.   please help   thanks in advance
  3. Melsoft Series GX Develop Error

    Good day everyone.  Somebody can help me to to resolve the issues in our PLC. I am not a PLC engineer, your help will be highly appreciated. It is showing - Failed to open the Project file.  Possible causes: 1.The data in the project file is completely damaged; 2.The data is created by new version more than this S/W; 3.The project file does not exist. Hopefully, somebody can help me or give instruction on how to check those possible causes.   Thank you.
  4. Atlas Copco Simmulator

    I am developing an application which will communicate with an Atlas-Copco torque controller and will be using Open protocol over Ethernet. I am looking for a simulator that I could use to test my software against while we are waiting for delivery of the actual controller. I was sent an application by the controller sales rep but it turned out to be an application that needs to communicate with a torque controller. Any ideas ?
  5. Hello all, hoping for some help with an issue we currently have. We have a stationary unit provided by an automation company which is controlled by an Omron CP1E PLC unit. We have just purchased and installed the latest CX-One software with key etc as we are aiming to make modifications to the machine. When connected to the PLC via USB the drivers install however we get an error message when viewing the driver properties stating windows is unable to verify the digital signatures. When attempting to connect via USB direct online we get a failed to connect to PLC error.  We have tried updating the drivers but it states the most up to date drivers are installed. Also tried uninstalling and reinstalling drivers. Anyone able to offer any advice? We have no experience with Omron so unsure if there is something we are missing. Thanks!
  6. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  7. Hi, I have some trouble with a CJ2M-CPU33. My client did a backup to memory card earlier today, and after this we did some changes through remote link. Now the client wanted to restore the previous backup to the PLC and has done so, but the system would not function correctly. After going online on the PLC it seems like the PLC is stuck in "Stop/Programming Mode". When trying to change to "Monitor" or "Run" mode a dialog comes up containing the following message: "Failed to change the operating mode. The operating mode may be still changing in the PLC."  - All the dip switches are set to off after restoring backup - The PLC has been rebooted  - I have downloaded the application again through CX-programmer  - Verified that the PLC is set to start up in "Monitor mode" But nothing helps. The same message comes up when trying to change the operating mode.  Hoping anyone can help to resolve this issue as it is very critical for us and the client. In advance, thanks for any tips or help received. Best regards Stian
  8. ab

    The HMI server in area 'RNA://$Local/Spring_Insertion' refused to load it's project. The HMI server is not licened and cannot open a project with more than 5 displays
  9. Problem failed to start ladder engine

    Hello my brother and sister at this forum, please help me, my problem is after i make ladder diagram and iam click button simulation -> Work online simulator ( CTRL + SHIFT + W ) then appear warning  "failed to start ladder engine", what a problem?? thanks before
  10. I am experiencing a serious problem. Everything went fine in my project for month. Yesterday when I "Transfer to Controller" (like I use to do several time a day) I got this Message : "Build is not complete. Process was aborted". So I build again, I Rebuild controler, I restart SysmacStudio, restart the computer, reset the hardware on the project ... nothing worked. Always the same message. So I opened a previous version of my code. Since it was allready built when saved, I had no problem transfering it in the controler. However, the moment I change a line (have to rebuild) on this backed up version... same problem appear. I finally got to the "output windows" (Alt+3) where I saw ALL build are failed. I've contacted my Omron representative and he is trying to help but he seem as lost as I am. Please help if you can, I am using Sysmac Studio 1.13 on Windows 10. I also have a HMI wired to the project and everything work fine with it.  
  11. I would like to bring up a topic that I've been been bouncing around in my head for the past few months. I make a living as an industrial programmer, sequencing using PLCs, dealing with drives, networking, controlling heavy machinery. All the hardware we use are from established companies like Allen Bradly, Sick, Cognex, Delta, ABB, etc... big $$$, you pay for the software, pay for the hardware and pay for the support. It's not uncommon for a large control system to cost $50k+ (hardware only) By night I'm just your regular maker. Programming AVR series uC, ARM series, playing with various open source hardware Arduino, RPI, Teensy, 3D printers, designing PCBs, stepper motors... whatever I can get my hands on. Both worlds are the same... but completely different, and there is ZERO overlap. I'm interested in why other people think this is, I'm sure that makers don't get into the industrial stuff because the price point. I'm not going to pay 8k for a AB Logix rack... are you kidding me? but vice versa? is the lack of support really all that daunting? I find OS stuff to be way more powerful, understanding something from the bare metal is the most amazing feeling, and being able to modify it to your needs is even better. Digging into somethings source is without an argument the most flexible platform to build on, and knowing the board level schematic for a chuck of hardware opens up a world of opportunities... Then lies the ethical dilemma... If I was to profit off other people's work, does this make me a bad person? What if I push the changes back into the development (which frankly I have no problem doing) I would love to head other people's opinions...
  12. I am trying to use the Tag Data Monitor Tool to create views for the different tags on my 1756-L73. When I try to connect (with the remote name the same as the Path that I use in RSLogix), and select "RSLinx OPC Server" as my OPC server and click connect I get the error window shown in the screenshot (http://i.imgur.com/JoCDvPo.png). I've done quite the extensive googlefu on anything containing the error "funConnectServer" and can find zero information as to why that would be happening. Am I missing something obvious? Any help is greatly appreciated. Thanks!
  13. I am trying to go online, in CXProgrammer, with a CP1L-M60DT1-D PLC. I am connecting with a USB cable (Standard-A on laptop side, standard-B on the PLC side). In my "Change PLC" dialog: Device type is set to CP1L, CPU type set to M. Network type is set to USB. FINS Destination Address Network set to 0, Node set to 0. I get "Failed to connect to the PLC" when trying to go online. Any ideas why? Thank you. (Note; the PLC connection is showing up in my Device Manager, and the correct driver is installed).
  14. Hi guys, I've found the following website: http://www.rockwellautomation.com/rockwellautomation_de/news/news-detail.page?reqid=1356918 It shows a download link for some reference material regarding Ethernet/IP communication drivers. I've been lucky with Mitsubishi and Siemens supporting TCP/IP, but for some reason this is just now starting to be supported by Rockwell, and many of the budget controllers do not yet support TCP/IP (at least without an interface module, and even then they are only compatible with certain processors). I would love to write my own Ethernet/IP driver for communicating with Rockwell controllers and I/O blocks. This looks like the perfect starting point as Rockwell claims to support it. I've got an email out to the representative listed in the article, and have talked to rockwell engineers over the phone, but do not yet have any leads. I thought I would post here in case anyone has used this, and could provide some information on where to get the reference material. I imagine there are many tinkerers on here who get excited by these things . I did notice this repository that looks close: https://github.com/EIPStackGroup/OpENer The library is called "OpENer", and the original expired download link in the rockwell press release is "Opener.Sourceforge", so maybe there is a correlation. Maybe this github library is the latest iteration of the project files released in 2009. (The github library looks very reliable, and professionally supported). Any leads on here would be greatly appreciated. If I can prove this concept to work, I will likely go further with odva certification. But for now this will be fun to reverse engineer and prove. Also, if I get any leads on this I will make sure to post back.