Search the Community

Showing results for tags 'failed to change mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 32 results

  1. Q06UDEHCPU MELSECQ Upload

    Hello ,  I dont have experience with Mitsubishi PLC.  I want to do a modification on the ethernet configuration but i dont have the source code .  According the information that i read we can use GX IEC developer or GX developer but my question are :  Can i upload and download the program with GX developer?  Even if was previous developed with GX IEC Developer i will not do any change on the code only on ethernet configurations , add a MC communication. I have another concern about the profibus module. For the profibus is necessary another program right ? But if i don't want do any modification on the profibus is dont need it, right?  My experience on Siemens when is necessary do a modification on the hardware configuration. I should have all the hadware configuration " right"  it means if i have profibus i should have the right GSD to allow do modification on the configuration .  But on Mitsubish i can´t understand that well . Regards  Roberto Fonte  
  2. PLC occasionally going out of Run mode?

    Has anyone had an issue with Siemens plc's occasionally going out of run mode? I was doing some research and found that it could be due to a bad analog input. Is there a way to tell which input or output is causing this fault? I know I can create a hardware diagnostics error organization block but that only correct from what I've read.     Edit: I've added a screen shot of the diagnostics report. The fault that may be the problem is: Temporary CPU error: Serious firmware exception  CPU changes to DEFECTIVE mode (system reaction)  This plc / system was installed 2 year ago and we've had this problem occasionally since. I'm guessing the wrong firmware was used during the install. Will try upgrading firmware this weekend.   
  3. Fatek Ethernet PLC Module online

    Dear All,  Anybody can help me in communication between Fatek 20MAR2 & CBEH2A. The jumpers setting are JP1 is on left two pins (No password protected) & JP3 is on right two pins (forced boot operation mode). The Ethernet cable i used is type b T568. Fatek Ethernet module config software detecting module successfully (shown in attached pic) but on online PLC via ethernet cable its showing connection failed.   please help   thanks in advance
  4. Melsoft Series GX Develop Error

    Good day everyone.  Somebody can help me to to resolve the issues in our PLC. I am not a PLC engineer, your help will be highly appreciated. It is showing - Failed to open the Project file.  Possible causes: 1.The data in the project file is completely damaged; 2.The data is created by new version more than this S/W; 3.The project file does not exist. Hopefully, somebody can help me or give instruction on how to check those possible causes.   Thank you.
  5. BECKHOFF CX-9020

    Hello PLC experts, I am master student currently writing thesis. For this, I have a initial task of making some changes to PLC program (Just started getting to know about PLCs- complete beginner). I have a BECKHOFF cx 9020 PLC connected to my notebook using ethernet. I am using TWINCAT 3.1 (VS) as IDE. Firstly, I cannot find my PLC IP address connected to my notebook . I added the route in the Twincat and it shows the PLC is connected. When, I am trying to run a program (activate boot project), I am unable to login to the PLC. It gives an error "login failed for application port 851". What I undertood from BECKHOFF scripts,  there is something wrong with the ADS ams net ID which I am trying to figure it out. I appreciate all the help. Thank you.
  6. Hello all, hoping for some help with an issue we currently have. We have a stationary unit provided by an automation company which is controlled by an Omron CP1E PLC unit. We have just purchased and installed the latest CX-One software with key etc as we are aiming to make modifications to the machine. When connected to the PLC via USB the drivers install however we get an error message when viewing the driver properties stating windows is unable to verify the digital signatures. When attempting to connect via USB direct online we get a failed to connect to PLC error.  We have tried updating the drivers but it states the most up to date drivers are installed. Also tried uninstalling and reinstalling drivers. Anyone able to offer any advice? We have no experience with Omron so unsure if there is something we are missing. Thanks!
  7. hallo everyone ...i use mitsubishi Q00UJCPU and QD77MS2.. i try to make a speed control program and the speed wants to be changed during servo operating, i use dedicated instructions ZP. PSTRT1 (axis 1) and have tryed but it was only successful to change speed with "change speed control" function once ... is it like it? cannot change "change speed control" many times when servo operations?
  8. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  9.  Hi all. I have a question about how to set up the motor in rotary mode. My application will be a basic rotary table driven by a servo motor without gearbox between. So, in my servo drive axis settings, I select the motor as a rotary mode. then I defined the maximum position setting value for 360 degrees, and minimum to 0. So far so good. But the problem comes when I want to make an absolute move using the mc_moveAbsolute to move 360 degrees. Whit this settings the error "target position settings out of range " will come up. So, what is the solution to rotate 360 degrees without generating this error? if I set up the maximum value to 361 degrees and then if I rotate 360 the error will not occur and the motor will rotate 360 degrees as I aspected, but it's this correct ? or there is another way to do it? Thanks  
  10. C-mode hostlink library for NJ/NX1P or CP1L

    Anyone knows if there is a C-mode hostlink library for NJ/NX ? Also, a C-mode hostlink library for CP1L could be helpful, to translate such a library to work with NX1P is probaly less work whan writing a new library.  Maybe Omron France has developed such a library? - they seem very active..   Background: Looking into writing a programmatic c-mode hostlink master for NX1P12, this is for connecting the handheld NSH5 HMI to the NX1P12 via RS232C using a CIF01. I have the hardware set up, and an machine built, expected some compatibility efforts by Omron.... but the NSH5 seems to talk C-mode hostlink, and the CIF01 only seems to support the FINS version hostlink.   On the NJ you can of course add an SCU module, thus not need a library.  But working with NX1 ( due to limited space available ), you are dependet on available CIF-modules which do not support C-mode hostlink.  
  11. Here is a link to a thread on a recent post showing how to communicate serially to an Omron PLC using VB.Net. This uses the Omron Host Link serial protocols. (C-Mode Commands) It will read 10 DM registers and display them on the form.   http://accautomation.ca/implementing-the-omron-host-link-protocol-vb-net/ Here is the source program that can be downloaded. Other links: VB6 Program: http://accautomation.ca/how-to-implement-the-omron-plc-host-link-protocol/ VBA Program: http://accautomation.ca/how-to-implement-the-omron-host-link-protocol-part-2-vba/ Regards, Garry www.accautomation.ca
  12. Hi, I have some trouble with a CJ2M-CPU33. My client did a backup to memory card earlier today, and after this we did some changes through remote link. Now the client wanted to restore the previous backup to the PLC and has done so, but the system would not function correctly. After going online on the PLC it seems like the PLC is stuck in "Stop/Programming Mode". When trying to change to "Monitor" or "Run" mode a dialog comes up containing the following message: "Failed to change the operating mode. The operating mode may be still changing in the PLC."  - All the dip switches are set to off after restoring backup - The PLC has been rebooted  - I have downloaded the application again through CX-programmer  - Verified that the PLC is set to start up in "Monitor mode" But nothing helps. The same message comes up when trying to change the operating mode.  Hoping anyone can help to resolve this issue as it is very critical for us and the client. In advance, thanks for any tips or help received. Best regards Stian
  13. fx3u ENET card, ip change

    hallo all again, is there some way to change external IP (target one) using ENET-502 card without reinit via sending 1 to BFM1600? I would really appreciate it (time savings) but from little what i know it seems impossible :(   thanks in advance
  14. Hello,  As the title indicates, we have a micrologix 1400 that has been installed for a long time.  Recently it faulted out on 71h and was in Remote Mode.  Do these PLCs revert to Remote Mode when in a fault condition?  We placed it back in Run Mode and everything worked fine, but how did it get to Remote Mode in the first place? Thanks,  J 
  15. Change Management LogIn(lost password

    I cant able to make any changes on the points (datatype from INT to DINT) on cimplicity workbench  everything thing is greyout!! i checked and found that the workbench has a change management logOn option asking to logon! Which asks for user name and password!! And No one here Now has the user name or its password!! what to do now on such cases , Also on doing modifications on logic developer validating project generates error  may be due to mismatch data type of that associated point on workbench.
  16. Problem failed to start ladder engine

    Hello my brother and sister at this forum, please help me, my problem is after i make ladder diagram and iam click button simulation -> Work online simulator ( CTRL + SHIFT + W ) then appear warning  "failed to start ladder engine", what a problem?? thanks before
  17. Binary Mode vs BCD Mode

    Hi all, I have created a program using the binary counter and timer instructions and everything works fine (yay!), but I am not entirely sure if there is a major difference between using Binary mode or BCD Mode on the PLC. Does it just come down to personal preference or is there an advantage to using a particular mode over the other? Also, does the operating mode affect anything besides counter/timer? The option in CX-Programmer seems to indicate it doesn't. Cheers, Jay
  18. I got a CJ1M CPU11 that I can connect to but I can just go to run mode but when I try to switch to program mode I'm tell that I can modify the mode
  19. Hi, I was wondering if it's possible to detect a changed/updated value in a data block even if the value remains the same as before. The reason I ask is because we have a SCADA system providing a setpoint for a temperature every x minutes. The value of the setpoint can remain unchanged for hours even days. However we still want the PLC to be able to detect wheather it's setpoint is updated every x minutes or not. Any good solutions? Thanks!
  20. Dear Friends; Good day. First i install the windows  virtual xp mode on Windows 7 64 bit. After installation i installed the FTM, RSLINK,and rslogix 5.0 in virtual xp mode.  Then i activate the software by Factory talk manager and select the hard disk and for a single computer activation. This process successfully acomplished. But when i open the RSLOGIX it shows popup that activation path is not found. Then i again open the factory talk tool and note that there is no activation shows in current activate products, But the activation detail shows in the RE host tab. I re hosted the activation by using go to Rockwell site and message show successfully activation re hosted.   *** Now i am stuck here is i loss my activation?  *** in windows xp virtual mode how i activate my product that application find the correct path of activation file? ** In windows xp mode if i open my Computer there is shows other hard drive partition as well as Local disk C:\  and activation file save in virtual drive instead of real C drive in windows 7. But there is no file path option to save the activation. Its by default save on C:\documents and setting\all user\shared documents\rockwell\activation\*****   Please help me how i activate my product in windows XP mode successfully?  Thanking you. i will remain Regards  
  21. GT2708-STBA

    Hi. I have a GOT 2000 (GT2708-STBA ) with the version BootOS 1.17.00.R001.-Z i need to change versio more old.    How do I make the change?  
  22. Change the keypad design in FTView

    Hey Community, i would like to know if its possible to change the designe of the keypad in FTView which pop up at entering a numeric variable. There is a screenshot in the attachment. Thanks in advance!   Mit freundlichen Grüßen, Best regards Adrian Düringer  
  23. IPC 620-1536

    HI, there. I am new to the Honeywell PLC, usually dealing with AB or Omron. Need some help from the Honeywell PLC gurus, my the only one PLC IPC620-1536 , suddenly stop working. No "Run" light or any outputs are present. Turning the "Mode Key" to the "program mode" and back to the "run mode" doesn't make any difference. I attached couple photo. My question, is any other way to start PLC running again? If I purchase the Win.Loader and communication cable and connect to the PLC, can I change PLC back to "Run" mode and upload the program, or fail to change the Mode using the Key. means the same fail using the software? Please update. Thanks for advance, 
  24. I am experiencing a serious problem. Everything went fine in my project for month. Yesterday when I "Transfer to Controller" (like I use to do several time a day) I got this Message : "Build is not complete. Process was aborted". So I build again, I Rebuild controler, I restart SysmacStudio, restart the computer, reset the hardware on the project ... nothing worked. Always the same message. So I opened a previous version of my code. Since it was allready built when saved, I had no problem transfering it in the controler. However, the moment I change a line (have to rebuild) on this backed up version... same problem appear. I finally got to the "output windows" (Alt+3) where I saw ALL build are failed. I've contacted my Omron representative and he is trying to help but he seem as lost as I am. Please help if you can, I am using Sysmac Studio 1.13 on Windows 10. I also have a HMI wired to the project and everything work fine with it.  
  25. Hi! I have my 1756 IF8 wired in high speed differential mode but i can't configure the RTS smaller than 11 ms. What I understand it should be possible to set as low as 5 ms if module filter setting is 1000 Hz. Is there anything else that i have to do?