Search the Community

Showing results for tags 'factory talk me studio 5000'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 132 results

  1. How do I communicate between an Omron NX1P2 Automation Controller and Indusoft Web Studio. This is the first time using an Automation Controller. I am familiar with communicating between Omron PLC's and Indusoft using OMETH drivers. What driver should I use?
  2. Connect PLC to Kepserver

    I have Delta 12SA2 PLC it has RS232 port and I have connected it to kepserver (by Modbus serial) and then factory IO Now my problem is that when I connect my PLC to kepserver the RS232 port becomes busy with the kepserver and not available in the ISPSoft and therefore I could not demonstrate factory io and my logic in run mode in the isp soft together like you do in your videos. My PLC don't have ethernet port but is there an option in kepserver or any way by which i can use the same serial port of the PLC in isp soft run mode and kepserver+factory io together so that I can simultaneously show the logic running in isp soft and application working in factory io to my students. I googled a lot and found some softwares which make virtual serial ports for a given serial port but they don't work and soon hang Please help me I am in a great need of it. Thanks in advance.
  3. Hello All I am new to sysmac studio, i am using a NJ301-1200  and R88M-KN10H servo drive , i connected the servo to the NJ using ethercat. I was able to write a program where i was able to activate the servo from the NJ using the mc_Power instruction . My question is , i am not able to run the servo using the mc_movevelocity and mc_moverelative . Do any one have any suggestion to how to go from here ..  
  4. I use Netgear routers with multi-NAT capability to attach machines to the company LAN. One of the advantages is that similar machines can have identical network addressing schemes while a multi-NAT router on each machine can be used to assign unique external addresses. The usual error on these setups is to forget to assign a gateway IP address and so the PLC can't respond to requests from outside its subnet. I have the router set up as normal (as I have done a hundred times before on other machines). PLC has correct IP address, subnet and gateway (that of the router LAN address). Router has NAT rule configured, correct LAN subnet, etc. I can PING the PLC from the company network. This implies that the router, wiring, etc., are all OK. If I disconnect the PLC ethernet cable during a PING I get errors. This implies that the address is unique, etc. Controller --> Communication Setup --> Ethernet connection via hub --> Ethernet communication test --> "A communication error has occurred." Has anyone seen this? Any reason why it shouldn't work as I expect? Many thanks.  
  5. logix 5000 array

    Hi Guys! I have a problem with array filling. I use rslogix 5000 software. I have to save the timestamp sometimes. I can save it with GET instruciton. Its a dint array which have 7 elements (year, month, day....and so on),  But my problem is I dont know, how can I solve that, they are in a bigger array. So like an array within the array. Idk it is possible ? I hope you know how I mean.  So I have 7 dint value in one array, and I want 1000 array for this. How can increase the position of the array number ?  Can anybody help me with that ?  Thank you in advance.  
  6. controllogix and 500 on IPAD

    Hi, Is it possible to get RS5000 or slc 500 software on an ipad to fault find and troubleshoot or even make edits.
  7. Hello, I am looking for a way to programatically select a recipe. Any time that a recipe is change or saved, the recipe viewer object always resets its view and selects the first recipe. This will lead to possibly writing the wrong recipe to the controller, as well as frustrate the user if they have to scroll through a hundred items to find the recipe again. I looked at the VB functions, but the only one I could find that was close was the .SelectedRecipe, which is a read only. I am using Sysmac Studio v1.1.7, and an NA5 HMI. Any help would be appreciated.
  8. Factory Reset IC200CPUE05

    Hi everyone, My plc got a fault, then I power down the PLC => remove the battery => Turn on the PLC until fault led off => Power down the PLC once again => Mount the battery and turn on the PLC. After that, I cannot connect the PLC via either Ethernet or COM port. Please tell me how to factory reset the PLC.   Thanks in advance,
  9. Hi all, Does anybody have experienced problem with communication while connecting  32k and 16k plcs to same SCADA via factory talk linx?   Does anybody have got problem with communication while RSView32 and FTView were used simultaneously with same plcs in different pcs with different shortcut names?
  10. Hi, Now I am using Sysmac Studio - NA HMI. I am facing the problem of Data edit tool here I am unable to give Indirect address. Like this address HM15_Recipe_hmi(Index_No).SetPoint_1 But If I give direct Address its working HM15_Recipe_hmi(8).SetPoint_1   I Hope someone give the solution.    
  11. Hello everyone, Working in Automation for the first time as a Co-op student so i'm fairly new to PLC's and the Automation field in general. I've recently been tasked with converting a RSlogix 5 program from an old PLC 5 project into a Studio5000 project. I referenced the manual (I'll attach link below), and had no issues using the RSlogix Project Migrator tool that I downloaded off the Rockwell website. My problem is that once I convert the program, my I/O tags that were originally sequenced in octets(0-7, 10-17, 20-27, ...) from the RSlogix 5 program, are switched into a sequential scheme in Studio5000 that just increments them in order (1, 2, 3, 4, ...). I hope this make sense, but basically the first seven tags match between the projects, but then I:010 in rslogix 5 is equivalent to I[8] in 5000, I:011 is I[9], and so on and so forth. Has anyone had this issue before and found a way to have Studio5000 keep the original octet scheme? I don't see this normally being an issue, but the customer has specifically asked that the I/O tag names be kept the same as the original program. Thanks for any help. - Ben   Converting PLC-5 reference manual link: https://literature.rockwellautomation.com/idc/groups/literature/documents/rm/1756-rm085_-en-p.pdf
  12. I have a new PC that is running Windows 10, I have RSLogix 500 loaded and working no problem, along with RSLinx, Factory Talk Activation... etc. I also loaded the Studio 5000 package and it loaded without a problem however will not run. It starts and allows you to pick a project to work on, then will display the Logix 5000 splash window for a second, then just close. No error message, crash or idea of what it is doing, just closes. So far no help from AB, perhaps someone here is running this on Windows 10 or has an idea how to figure out why it is closing. Thanks
  13. RFID + Proface

    Hi Guys! Is there anybody worked already with Proface panel and RFID reader ? Can anybody help me with that ? Even it is possible to use RFID reader on a Proface touch panel ?  The software what I use is RSlogix 5000 and of course, GP-PRO for the proface panel. Thank you so much for your answers.
  14. pid tuning

    Hi there! I have a problem with a process. The bottom line is I have a quite big asynchronous motor (about 110kw), with this motor I would like to fill a pool. There is a sensor that monitors the level. Im setting the PID for the motor control, it seems to be good, but unfortunately the fultuation is very big, however the level is perfect. I send a 4-20 mA signal to the inverter. Actually, it is almost everytime changing. I think it is not good for the motor. the changing scale is between 100 and 600 rpm ... What do you guys think ? Can this cause early motor or inverter failure? I had a thought, I did that I was doing an average and sent the current process data every 3 seconds. It causes that, the motor rpm 100 or 600 rpm.. nothing else, and change it about every 3 or 6 seconds,  because of te too much error I think.  How can I solve the this problem. The material runs out evenly from the pool, but the control variable is still bouncing. I monitored the process variable and the control variable too and the error too. I noticed that the output only changes when it is very close to the setpoint. for example the setpoint is 5000. And if the process variable is 4950 then the output is 100%. and if the process variable is 4992 then the output is about 67% but, the if the process data is 5010 then the output is 0%.   I'd expect that, for example that if the process variable is 2000 then the output is will be 100%. but the process data is 4000 then the output will be 50 % ... and so on.... so I hope I can find a permanent output value.  I dont know, maybe I made some mistake.... pls help me in this situation. Thank you.        
  15. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  16. FFL problem

    Hi Guys! I have a problem.  I have a leaser sensor, I already set the sampling frequency to 0,1 s. So 1 second I will get 10 data. I need to use the average of the datas. My problem is I dont know how can I solve that, after the 10. data every new data I have to  recount, the last 10 data's average. I think maybe I have to use the FFL instrucion or something like that. I need to solve this problem in ladder diagram. I use RS-logix 5000 software. Anyone can help me?  Unfortunatelly I havent the the software, so I cant show you what am I think.    Maybe the sliding window solution is the right, or is it not related to this? Im a bit confused.
  17. Hey, I am fairly new to the NA screen so I didn't get time to research much but for some bizarre reason, if my alarm message is long instead of going to the next line it just continues. Is there a specific way of creating a multiline alarm. Any suggestion or if you have inside for a crash course on NA screen would be helpful. Thanks
  18. RSlogix 5000 service edition

    We just downloaded and are using RSlogix 5000 service edition on one of our lines. This is a software that allows you to see the PLC program, but not make changes. It is great for our Maintenance guys, but one of my managers is worried that they will change what IP they are looking at and end up setting someone else up for failure later on. Is there a way to lock RSlogix on a PC to a specific PLC IP so there is no chance of them looking at Machine A's programming from machine B?
  19. Factory Talk Linx 6.0

      Hi all, Iam currently working with a migration project from Rsview32 to FTView. I was able to convert the RSView32 SCADA to FTView successfully. Current scenario is like RSView32 (which was the existing pcs) SCADA is running in two stand alone PCs and Iam trying to line up the new Factory talk view SCADA in another system.Communication is taken from same ethernet switch to which all ethernet cables from 5PLCs in the field are terminated and from which RSView32 scada has taken itz communication. PLCs used there are 2 No.of  1747 L532E slc 5/03 OS302 Ser c Frn 10 & later and 3 Nos of 1747 L533E slc 5/03 OS302 aer c Frn 10 & later. communication taken via net eni (1761 NetEni) Ftview installed system is Windows 10 pro OS) Issue is while RSView32 scada is working properly, Factory talk view is not getting neither online tags nor able to play display for those linked with L533E processor.But everything is fine with L532E processor. I just tried with downloading L533E program to L532E processor and everything was getting. So am i missing something or what should i do to get proper communication with L533E processor.   plz help..Iam a beginner in this field.
  20. Hello:   I need to link  a lot of variables, pointing to CIO address, like "AT" field, but is a large volume of tags to create, so, I have a chance to assign a memory location to a variable in ST like:  my_tag := %100;  (trying to assign tag address to CIO 100) ? If not, there is a method to import tags from a Excel ?   Thanks.    
  21. Hello:   Im new on this foroum, and Im glad to become a member, and new on the Sysmac studio too . I have the following ST program line: My_array[0]:= y[0];   Where My_array, is a array of bool, and y array too. After load and all, on monitoring return a "!" Sign, and trying to change value retuns "Failed to write variable, check if variable or memory area are alloed to write". I tried to move both arrays from global to local, and change adressing in "AT" field, witout changes. Any help will be wellcome. Thanks in advance Dante  
  22. C-mode hostlink library for NJ/NX1P or CP1L

    Anyone knows if there is a C-mode hostlink library for NJ/NX ? Also, a C-mode hostlink library for CP1L could be helpful, to translate such a library to work with NX1P is probaly less work whan writing a new library.  Maybe Omron France has developed such a library? - they seem very active..   Background: Looking into writing a programmatic c-mode hostlink master for NX1P12, this is for connecting the handheld NSH5 HMI to the NX1P12 via RS232C using a CIF01. I have the hardware set up, and an machine built, expected some compatibility efforts by Omron.... but the NSH5 seems to talk C-mode hostlink, and the CIF01 only seems to support the FINS version hostlink.   On the NJ you can of course add an SCU module, thus not need a library.  But working with NX1 ( due to limited space available ), you are dependet on available CIF-modules which do not support C-mode hostlink.  
  23. How to watch the value in decimal directly in the ladder page ?  Default Hexadecimal The only way I can do it is in Watch Tab and I/O map per example Thank you
  24. i am new in indusoft web studio. i am facing a problem about communication of indusoft with plc.   i am communicating with plc through fx2n-422-bd card.   can some one guide me the steps of communication.  he/she will be a life saver.. as i am  in a deep trouble
  25. Hi. I am new to Allen Bradley PLCs and bumped into the following issue, that I cannot find any solution to. When trying to add a module to the I/O configuration I get the attached error, error code 80131940. This prevents me from adding any hardware configurations in Logix Designer. I have tried to reinstall Logix Designer and uninstall all AOPs. I am running V30.00.00 on a Windows 7 Enterprise SP1 OS. Your feedback is very much appreciated.